Overclock.net › Forums › Graphics Cards › AMD/ATI › 7870 XT 4K YouTube Playback Issues
New Posts  All Forums:Forum Nav:

7870 XT 4K YouTube Playback Issues

post #1 of 3
Thread Starter 
First I'll start out by saying I only have a 1080P display so yes trying to stream 4K is technically pointless however I just wanted to see if my machine was capable.

I get a ton of lagging and dropped frames it is not smooth at all.
Internet connection is comcast 60 Mb/s and the video buffers ahead of the play point so it is not a buffering issue.
Hardware acceleration is enabled in flash but monitoring during playback shows no GPU usage at all.
CPU usage is around 20%
RAM is around 2GB used 6 available

I am not that knowledgeable when it comes to codecs and decoding so maybe there is just a codec issue or something, idk.
I just thought it was odd hearing people say there i3 lappys were having no issues and obviously my system is quite a bit more powerful than an i3 lappy.

What am I missing here ? Any input greatly appreciated, thanks.
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
post #2 of 3
I'd suggest disabling hardware acceleration. It has been known to cause a lot of various issues, especially for AMD GPU's.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by BradleyW View Post

I'd suggest disabling hardware acceleration. It has been known to cause a lot of various issues, especially for AMD GPU's.

Thanks for the suggestion. It helped a lot. CPU usage is now at 50% which seem kinda high but oh well. Still getting some laggyness when video is panning but all in all much improved playback. I wonder why amd gpu's struggle with HW acceleration ?
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
Night Train
(11 items)
 
   
CPUMotherboardGraphicsRAM
Athlon II X2 250 asrock n68 vs3 fx Gigabyte 8400 GS Passive 4GB Generic Microcenter RAM 
Hard DriveOptical DriveOSMonitor
250 Cuda 3.5 Pioneer BD/DVD/RW XBMCUbuntu 12.04 55" LED T.V. 
KeyboardPowerCaseMouse
MS Wireless Athena Power 400w Some HTPC case I cant find the name of  MS Wireless 
Audio
Integrated 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7870 XT 4K YouTube Playback Issues