Overclock.net › Forums › Graphics Cards › AMD/ATI › 290, black screen on wake
New Posts  All Forums:Forum Nav:

290, black screen on wake

post #1 of 6
Thread Starter 
Hey just switched up to a R9 290 I picked up.
Seems fantastic so far. Latest drivers, fresh install, all that.

But I've noticed coming out of sleep mode/idle mode both screens stay black.
Ctrl+alt+delete, up they come. No issues.

What's going on? Any ideas?
post #2 of 6
Are you using an Intel Main-board with integrated graphics and are they disabled in the bios. The reason I ask the power saving advanced bios settings can default to an on-board graphics from wake up. You can change this if that is what is happening.
12 Thread i7x
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Rampage IV Extreme XFX Vega64 WC - RX-VEGMXWFXW G.Skil F3-170000CL9-4GBZH Ripjaws Z DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 840 EVO WD WD30EFRX Samsung DVDWBD SH-B123L Corsair H80 
OSMonitorMonitorMonitor
Windows 10 Pro 64Bit Samsung U28E590D Vizio 22" M220VA Vizio 22" E220VA 
KeyboardPowerCaseMouse
Overclock.net Edition Ducky 1087 10 Key-less Bl... XFX-850 Black Edition HAF - 932 Black Edition Cooler Master Storm Inferno 
Mouse Pad
World of Warcraft Cataclysm Collectors Edition 
  hide details  
Reply
12 Thread i7x
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3960X Rampage IV Extreme XFX Vega64 WC - RX-VEGMXWFXW G.Skil F3-170000CL9-4GBZH Ripjaws Z DDR3 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung SSD 840 EVO WD WD30EFRX Samsung DVDWBD SH-B123L Corsair H80 
OSMonitorMonitorMonitor
Windows 10 Pro 64Bit Samsung U28E590D Vizio 22" M220VA Vizio 22" E220VA 
KeyboardPowerCaseMouse
Overclock.net Edition Ducky 1087 10 Key-less Bl... XFX-850 Black Edition HAF - 932 Black Edition Cooler Master Storm Inferno 
Mouse Pad
World of Warcraft Cataclysm Collectors Edition 
  hide details  
Reply
post #3 of 6
Thread Starter 
Yes, I'll check that.
I had a 5870 in here before without this issue though.
post #4 of 6
check if there is a Suspend settings in the mobo's bios under Power Settings. Make sure it is set to S3. hope it helps.

things could be labeled differently.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 1050 16 / 1866 
Hard DriveCoolingOSMonitor
1000 212 10 64 32 1080 
PowerCase
700 912 
  hide details  
Reply
post #5 of 6
Mine does the same thing occasionally. Which driver version are you running? I think it may be related to the 14.x betas. You can also try disabling ULPS, that seems to make it happen less often for me.
post #6 of 6
Thread Starter 
Set to S3...
Driver is 14.3, driver packaging version 13.35.1005-140312a-169198E.
What's ULPS? I've had a couple blue screens but no longer the freeze on wake. Hmmm...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 290, black screen on wake