Overclock.net › Forums › Intel › Intel - General › Help my gigabyte board isnt installing network adapter
New Posts  All Forums:Forum Nav:

Help my gigabyte board isnt installing network adapter

post #1 of 9
Thread Starter 
so im building this new low end system just as a backup pc and the network adapter never installs
heres the mobo specs.

B75-D3H - rev 1.1
bios version F12
CPU i3 2130
ram - corsair 8gigs 1333,
OS - windows 7 64bit


tried reinstalling multiple times, still cant get internet connection.



checked out gigabyte website and there isnt any solo installation for the network adapter.
also noticed there are scratches on the install disc for the motherboard drivers...maybe thats why its not installing right?

i contacted gigabyte through email for now,
But if anybody has the same mobo then if you can please upload the folders from your install disc so i can give it a try since mine is scratched a bit.

Edited by DrClaw - 4/7/14 at 11:20am
post #2 of 9
The LAN driver is on the product page or am I missing something?
http://download.gigabyte.eu/FileList/Driver/motherboard_driver_lan_realtek_8111_w7.exe
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
Define
(20 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7-3770K @ 4.3GHz Gigabyte GA-Z77X-UD5H ASUS GeForce GTX 980 Ti STRIX 6GB @ 1500MHz 2x8GB Kingston HyperX Fury DDR3 @ 2400MHz 
Hard DriveHard DriveCoolingCooling
Samsung 840 Pro 256GB Crucial MX100 512GB Noctua NH-U14S 3x Noctua NF-A14 FLX 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Dell U2713HM Dell U2312HM Ducky Shine 3 Year of the Snake (MX Brown) 
PowerCaseMouseMouse Pad
EVGA SuperNOVA P2 650W Fractal Design Define R5 Black Mionix Naos 7000 SteelSeries QcK 
AudioAudioAudioOther
Sennheiser HD 650 Fostex TH-X00 Ebony Parasound Zdac TP-LINK Archer T9E  
CPUGraphicsRAMHard Drive
Intel Xeon E5-2620 v4 @ 3GHz Matrox G200eH2 4x8GB Kingston Dual Rank ECC DDR4 @ 2133MHz 2x Samsung PM863 120GB in RAID1 
Hard DriveOS
4x WD Red 3TB in RAID5 ESXi 6.5 
  hide details  
Reply
post #3 of 9
Thread Starter 
yea i tried that driver and it still doesnt work, is there an external type network adapter i could install instead?
like some 3rd party wireless one to put in a pci slot?
Edited by DrClaw - 4/7/14 at 1:41pm
post #4 of 9
I'm not sure, I'm seeing the drivers on Gigabyte's web page but unsure as to how they cannot install. Try uninstalled the device from device manager. If that does not work, try checking your BIOS settings, There may be a setting enabling and disabling your network cards interface.
Up & Running
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3-4330 ASRock Fatal1ty Killer Z97 XFX RX 480 16gb G.Skill Ripjaws 1866 
Hard DriveCoolingOSMonitor
1TB Western Digital + WD 400gb + 120gb Intel SSD MCP-655 Vario + XSPC Raystorm + ThermoChill PA1... Windows 10 x64 28" Hanns-G 
KeyboardPowerCaseMouse
Worwolf Mechanical 1000HX Corsair Cooler Master Cosmos S Logitech Optical G400 
Audio
Novation Ultranova 
  hide details  
Reply
Up & Running
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i3-4330 ASRock Fatal1ty Killer Z97 XFX RX 480 16gb G.Skill Ripjaws 1866 
Hard DriveCoolingOSMonitor
1TB Western Digital + WD 400gb + 120gb Intel SSD MCP-655 Vario + XSPC Raystorm + ThermoChill PA1... Windows 10 x64 28" Hanns-G 
KeyboardPowerCaseMouse
Worwolf Mechanical 1000HX Corsair Cooler Master Cosmos S Logitech Optical G400 
Audio
Novation Ultranova 
  hide details  
Reply
post #5 of 9
Thread Starter 
there is no "network adapter" in device manager. i checked my bios very thorough and couldnt find anything. i dont know im totally at a loss here

if anybody has the same mobo and upload the folders let me know, im gonna wait on what gigabyte has to say. Hopefully they can upload the drivers somewhere and that could probably work.
maybe its my disc or i got a faulty board headscratch.gif
post #6 of 9
maybe the integrated network card of the motherboard is acting dodgy and may be needing to be replaced? hope not!
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
post #7 of 9
Hmm, try this. In UEFI (BIOS) to go:

THIS SCREEN:



Scroll down to the following option:

OnBoard LAN Controller#1
Enables or disables the onboard LAN function. (Default: Enabled)1


As you can see, it is enabled by default, however, just covering the bases here, lets make sure it's on.

---
That being said, it's a run of the mill Realtek LAN Driver. If the LAN hardware is not the issue, I doubt the driver is, since Windows Update should snatch it up automatically if all else fails..
Edited by Kaosuonline - 4/7/14 at 6:01pm
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Kaosuonline View Post

Hmm, try this. In UEFI (BIOS) to go:

THIS SCREEN:



Scroll down to the following option:

OnBoard LAN Controller#1
Enables or disables the onboard LAN function. (Default: Enabled)1


As you can see, it is enabled by default, however, just covering the bases here, lets make sure it's on.

---
That being said, it's a run of the mill Realtek LAN Driver. If the LAN hardware is not the issue, I doubt the driver is, since Windows Update should snatch it up automatically if all else fails..

Thanks so much! it worked! it finally worked, i cant believe it, i definitely missed that option when overlooking the bios, thanks so much thumb.gif
post #9 of 9
Excellent news, good luck with your new system! biggrin.gif
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Pentium G2020 Ivy Bridge 2.9GHz ASRock H61M-DGS Integrated Intel HD Graphics (Don't Laugh!) G.SKILL Ripjaws Series 4GB (2 x 2GB) 
Hard DriveOptical DriveCoolingOS
Samsung P3 500GB 7200RPM LITE-ON DVD Burner Intel Stock CPU Cooler Windows 7 Home Premium 
MonitorKeyboardPowerCase
Acer G226HQLBbd Black 21.5" Razer Lycosa SeaSonic S12II S12II 380B 380W COUGAR Spike Black Steel / Plastic MicroATX Min... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help my gigabyte board isnt installing network adapter