Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 780 Display Port Problem
New Posts  All Forums:Forum Nav:

EVGA GTX 780 Display Port Problem

post #1 of 2
Thread Starter 
Hi everyone,

I seem to be having an issue with with my 780 outputting video via DisplayPort. I just swapped out a XFX R9 290 I had in my system for a 780. I have a triple monitor setup that was running fine off the 290, however now that I've installed the 780, I can't get its DisplayPort to work. The card doesn't detect that monitor in the Nvidia Control Panel.

Any help would be appreciated. Thanks! biggrin.gif
post #2 of 2
Check Windows Display. See if you can "Extend desktop" to the other two.

Many cards don't support using all their output ports simultaneously. Manufacturers are pretty mum on the subject, you have to read tests/reviews to find out.

I don't know what you want the third monitor for, but a (cheep, 1080p?) second card will work to get all three going.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › EVGA GTX 780 Display Port Problem