Overclock.net › Forums › Intel › Intel - General › No BIOS screen?
New Posts  All Forums:Forum Nav:

No BIOS screen?

post #1 of 12
Thread Starter 
Just went to start up my new old computer I built, it was working fine before but now it doesn't like to post? Specs are as follows..

CPU: Intel Q6600 @ stock 2.4ghz
MOBO: ASUS P5K-SE
PSU: 550w Coolermaster
GPU: (Temporary) Nvidia 8600GT
RAM: 2x1GB 2x2GB DDR2

It sometimes boots but then hangs randomly whenever it feels like it. It's watercooled and I've checked the temps and they are at 36deg in BIOS so I've ruled out heat as the problem. Could it be the ram? Even though it boots fine sometimes?

Any help would be appreciated as I'm completely stumped..
post #2 of 12
sounds like a loose item of some kind... ram or hard drive.

with out knowing the exact issue / beeps the mobo gives off it is hard to say.
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by levontraut View Post

sounds like a loose item of some kind... ram or hard drive.

with out knowing the exact issue / beeps the mobo gives off it is hard to say.

Didn't post any beep codes because the speaker had the positive fall off at some point, I just resoldered it and now its working fine..? hah, weird.
post #4 of 12
Thread Starter 
Aaaand, I spoke too soon. When it booted it said run32dll.exe has stopped working, or something along the lines of that. I tried opening chrome and it wouldn't let me, would just crash the second I opened it.. RAM error? It hanged randomly when I was scrolling through services in Task Manager..
Turned off instantly the second I touched the power button
post #5 of 12
Which 550 watts Cooler Master you dont say anything about models
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by shilka View Post

Which 550 watts Cooler Master you dont say anything about models

being a 500 wattt + psu this will not matter

hell i am running a 400 watt for the following

asrock 990fx
1055T
10x mechanical hdd's
550TI evga
1 x dual gigabyte nic
2 x lsi 3445e-r controller card




yes the case is messy
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #7 of 12
Quote:
Originally Posted by levontraut View Post

being a 500 wattt + psu this will not matter

hell i am running a 400 watt for the following

asrock 990fx
1055T
10x mechanical hdd's
550TI evga
1 x dual gigabyte nic
2 x lsi 3445e-r controller card




yes the case is messy

It does matter if its a crappy model that cant do its rated wattage, many of the older Cooler Master PSU´s are crap which is why i ask which model?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #8 of 12
Thread Starter 
My bad, typo, model of psu is ''RS-650-PCAR-E3''
post #9 of 12
Thread Starter 
Given me a couple bluescreens now, the two that I can remember are "page fault in non paged area" and Driver IRQL NOT LESS OR EQUAL. HDD Issue?

Edit: As my quest to find this problem continues, I've unplugged the HDD and its still happening, reseated ram, reseated gpu. What. Not sure if this will cause it but my ram sticks are two different clock speeds, 667mhz + 800mhz, maybe this is causing an indifference with voltages as the ram seems to be a bit warm..?
Edited by Driftmonkey - 4/8/14 at 11:54pm
post #10 of 12
Thread Starter 
took out two ram sticks, works fine.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › No BIOS screen?