Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I brick my r9 290 tri-x?
New Posts  All Forums:Forum Nav:

Did I brick my r9 290 tri-x? - Page 2

post #11 of 27
Thread Starter 


When temperature is 58 for example fan speeds stays at 50%.

Or do you know a better fancurve? I do not want it to get higher than 60% at 80 degrees.

using latest version ofcourse.
post #12 of 27
Not to be a dingleberry or anything, my Chinese gf is guilty of this too, but your title should say "Did I brick my r9 290 tri-x?"

Usually not a grammar nazi, this one just stands out since this use of the past tense is something I instinctively correct for my gf.
Main Rig
(13 items)
 
Secondary Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3770k MSI Z77A-GD65 Gigabyte 780 OC Gigabyte 780 OC 
RAMHard DriveHard DriveOptical Drive
Ripjaw  Samsung F3  Samsung 830  Asus CD-Rom 
CoolingMonitorMonitorPower
Cooler master hyper 212+  Asus  27in 1440p Auria EQ276W 760 Watt Silencer 
Case
Haf 912 
CPUMotherboardGraphicsGraphics
i7 3770k ASRock Z77 Pro4-M 290 XFX DD R9 280X Gigabyte 
GraphicsGraphicsRAMHard Drive
R9 280X MSI Gaming R9 280X Power Cooler Crucial Ballistix  Samsung 830 series 
Hard DriveOptical DriveOSMonitor
WD Black Asus 24x Windows 7 Asus 24in  
MonitorPowerCase
27in 1440p Auria CM 750 600T 
  hide details  
Reply
Main Rig
(13 items)
 
Secondary Rig
(15 items)
 
 
CPUMotherboardGraphicsGraphics
i7 3770k MSI Z77A-GD65 Gigabyte 780 OC Gigabyte 780 OC 
RAMHard DriveHard DriveOptical Drive
Ripjaw  Samsung F3  Samsung 830  Asus CD-Rom 
CoolingMonitorMonitorPower
Cooler master hyper 212+  Asus  27in 1440p Auria EQ276W 760 Watt Silencer 
Case
Haf 912 
CPUMotherboardGraphicsGraphics
i7 3770k ASRock Z77 Pro4-M 290 XFX DD R9 280X Gigabyte 
GraphicsGraphicsRAMHard Drive
R9 280X MSI Gaming R9 280X Power Cooler Crucial Ballistix  Samsung 830 series 
Hard DriveOptical DriveOSMonitor
WD Black Asus 24x Windows 7 Asus 24in  
MonitorPowerCase
27in 1440p Auria CM 750 600T 
  hide details  
Reply
post #13 of 27
using 4.4 version with HD7770 and i tried it it works. did you go to settings and checked save fan profile? you can add additional points in the graph. rightclick to remove.

edit: lol. lac got me concious of my grammar.
Edited by rdr09 - 4/8/14 at 5:42am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #14 of 27
Thread Starter 


As you can see, not changing while under load.
Kinda annoying.
post #15 of 27
Thread Starter 
Quote:
Originally Posted by rdr09 View Post

using 4.4 version with HD7770 and i tried it it works. did you go to settings and checked save fan profile? you can add additional points in the graph. rightclick to remove.

Yes, done, I know.
post #16 of 27
Thread Starter 
Going to re-install and have a look then.
post #17 of 27
Quote:
Originally Posted by DolanTheDuck View Post



As you can see, not changing while under load.
Kinda annoying.

looks like the graph is set to bring the fan speed to 48% at 67 deg. unless i am missing something and it's set to go to 50% at 80.
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #18 of 27
Thread Starter 
Still nothing, when i exit furmark it does take the right speeds, but when i'm running it, it freezes to a random fan speed %.
CCC isn't active.
post #19 of 27
Quote:
Originally Posted by DolanTheDuck View Post

Still nothing, when i exit furmark it does take the right speeds, but when i'm running it, it freezes to a random fan speed %.
CCC isn't active.

yes, don't use CCC. make sure you have Overdrive disabled. i make sure CCC is not part of the startup programs.

edit: btw, in GPUZ, use the slider on the left to see the vrm temps. they are just as important as the core. Trixx fan curve may be based on the core but those vrms can get warmer on air. keep them below 80C (imo).
Edited by rdr09 - 4/8/14 at 6:18am
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #20 of 27
Thread Starter 
Re-install amd drivers?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I brick my r9 290 tri-x?