Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Low framerates on bf4 with 2x gigabyte r9 280x rev 2.0
New Posts  All Forums:Forum Nav:

Low framerates on bf4 with 2x gigabyte r9 280x rev 2.0

post #1 of 12
Thread Starter 
I have two of these in crossfire mode and while gaming even in 1080p my computer is barely pulling out 60fps in most cases and sometimes reaching as low as 35 fps. What is the issue here?
post #2 of 12
Quote:
Originally Posted by circadianmosfet View Post

I have two of these in crossfire mode and while gaming even in 1080p my computer is barely pulling out 60fps in most cases and sometimes reaching as low as 35 fps. What is the issue here?

BF4 MP? it is cpu intensive. is your cpu oc'ed at least 4GHz?

also, make sure you disable ULPS. what driver are you using?
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #3 of 12
Thread Starter 
lastest beta and not sure how to disable ulps and my cpu isnt oced to 4.0
post #4 of 12
CPU bottleneck. Try running MSI Afterburner while gaming and check your GPU usage.
A-600
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.5GHz (1.28v) ASUS P8Z77-V Palit GTX 770 Jetstream @ 1320/2000MHz 8GB Kingston HyperX Fury Black 1866MHz 
Hard DriveOptical DriveOptical DriveCooling
1TB WDC Blue, 500GB Hitachi Lite-On iHAS124 Sony VRDVC20 Thermaltake Contac 29 
OSMonitorKeyboardPower
Windows 7 Ultimate x64, Windows XP Pro x86 BenQ GW2450, XL2420T Ducky Zero DK2108S Cherry MX Brown NZXT HALE82 750W 
CaseMouseMouse PadAudio
Antec Six Hundred SE Logitech G400 V2 SteelSeries QcK Audio Gearz 
  hide details  
Reply
A-600
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.5GHz (1.28v) ASUS P8Z77-V Palit GTX 770 Jetstream @ 1320/2000MHz 8GB Kingston HyperX Fury Black 1866MHz 
Hard DriveOptical DriveOptical DriveCooling
1TB WDC Blue, 500GB Hitachi Lite-On iHAS124 Sony VRDVC20 Thermaltake Contac 29 
OSMonitorKeyboardPower
Windows 7 Ultimate x64, Windows XP Pro x86 BenQ GW2450, XL2420T Ducky Zero DK2108S Cherry MX Brown NZXT HALE82 750W 
CaseMouseMouse PadAudio
Antec Six Hundred SE Logitech G400 V2 SteelSeries QcK Audio Gearz 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by croy View Post

CPU bottleneck. Try running MSI Afterburner while gaming and check your GPU usage.

^this. hope it isn't at stock 'cause even one 280X it will struggle. you can use Trixx to disable ULPS under Settings.

also, i recommend 13.12 WHQL. you do have crossfire enabled in CCC, right?
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
Second Intel Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
2700 4.5/ 1.28 77 290 (2) 16 / 1866 
Hard DriveCoolingOSMonitor
1000 360/240 10 64 28 2160 
PowerCase
850 540 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by circadianmosfet View Post

I have two of these in crossfire mode and while gaming even in 1080p my computer is barely pulling out 60fps in most cases and sometimes reaching as low as 35 fps. What is the issue here?

What are your game settings?
Render scale in settings?

What is the CPU usage % at?
Gpu usage % at?
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #7 of 12
Thread Starter 
around 90% cpu usage, 30-45% gpu usage. in the game when i change from low to max settings there isn't much change in fps.
post #8 of 12
Well just the % usage suggests CPU bottleneck, however if you are changing settings and there is no change overall then I'd first look at drivers.
If you change resolution to something lower with low GPU settings you should see much higher FPS numbers. Assuming render scale is %100.
If that doesn't increase FPS then try uninstalling your GPU drivers and running a cleaning program such as DDU http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

Then install the newest AMD drivers.

I'd think at medium/high settings with 2xmsaa you should be sitting at the 60 FPS mark pretty solidly.

Anothing thing you could try is to disable core parking, although I don't think it will affect your CPU much, but worth a shot!
http://www.coderbag.com/Programming-C/Disable-CPU-Core-Parking-Utility
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #9 of 12
Thread Starter 
what should i do when my gpu is idling at 50 C?
post #10 of 12
Quote:
Originally Posted by circadianmosfet View Post

what should i do when my gpu is idling at 50 C?

That sounds a little high, but how warm is it in your room? You have a 500r case so I know airflow is good.
What are the temps at load?
In Xfire one GPU might have a little higher temp than the other, that is normal.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Low framerates on bf4 with 2x gigabyte r9 280x rev 2.0