Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth 990fx R2.0 reboots twice...(SOLVED hopefully)
New Posts  All Forums:Forum Nav:

Asus Sabertooth 990fx R2.0 reboots twice...(SOLVED hopefully)

post #1 of 8
Thread Starter 
Hi all,

First of all this is a new build with the following hardware:

Asus Sabertooth 990FX R2.0 MB
AMD FX-9590 CPU
Corsair TX850 PSU
XFX R7 250 Core Edition Passive GPU
Kingston KHX 1600C9D3K4/8GX 1.65V (4 x 2 GB) RAM
Samsung 840 EVO 120GB SSD
Intel 40GB SSD

Cooling is full custom watercooling for the cpu, vrm and nb done with a XSPX RX480 rad did tests with prime95 at idle my cpu = 25c to 28c at full load p95 its 52c my vrm idles at around 24c to 28c at p95 its 53c nb stays pretty much at 33c to 35c. So cooling should be good enough.

Everything is at stock speeds no OC.

The issue sometimes when i boot (prior to that the pc is turned of) it just boots normaly until i reached the welcome screen from W7 then after 2 or 3 seconds within my w7 desktop it reboots again after that no issue. I had no BSOD im also using dual boot with Linux Ubuntu 12.04 on a separate ssd and the problems also plagued my ubuntu ie i enter ubuntu welcome screen after 2 or 3 seconds it reboots this doesnt happen everytime. After the second boot i use my pc without issues also when posting there are no error leds nor can i hear error beeps from my MB speaker.

Used the latest bios version.

Can any of you guys help me out?
Help is much appreciated.
Edited by Cobra26 - 4/9/14 at 3:08am
post #2 of 8
Quote:
The issue sometimes when i boot (prior to that the pc is turned of) it just boots normaly until i reached the welcome screen from W7 then after 2 or 3 seconds within my w7 desktop it reboots again after that no issue.
Quote:
Everything is at stock speeds no OC.

I think your going to need to up your vcore notch. Also I would run memtest a couple of passes to check the memory.
Edited by cpmee - 4/9/14 at 4:22am
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by cpmee View Post


I think your going to need to up your vcore notch. Also I would run memtest a couple of passes to check the memory.

Thanks for the reply,

I made a bootable usb flash drive for Memtest and i let it run for 7 hours with no errors at all.
I also had no error led for the ram upon start up nor error beep of any kind.

So im at a loss here the pc works fine after the second boot. It boots up to w7 or ubuntu when i see my desktop both at w7 and ubuntu it just reboots again after that its fine (i hope).

You mentioned something about upping the vcore a notch but this cpu is already factory overclocked to 4.7ghz - 5ghz @ 1.5v.

So what further action should i take now?

Thanks in advance
post #4 of 8
Up the vcore a notch if you can take the heat and see if it solves the problem. The max from factory VID is 1.55volts.

No double booting when booting to the memtest usb drive ?
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by cpmee View Post

Up the vcore a notch if you can take the heat and see if it solves the problem. The max from factory VID is 1.55volts.

No double booting when booting to the memtest usb drive ?

Thanks for the reply,

The reason i went with the fx-9590 is because its already overclocked so no more fiddling with bios settings and 1.55v is quite high....surely there must be another way...
The problem starts after a cold boot so if the problem accured when using memtest usb it didnt happen but thats because ive restarted the pc in order to boot there are no issues with that might as well try it after a cold boot see if it reboots when booting from usb with memtest.
post #6 of 8
You dont have to take it all the way to 1.55v, heh. Between 1.5 and 1.55v are about 3 to 4 notches IIRC.
Quote:
The reason i went with the fx-9590 is because its already overclocked so no more fiddling with bios settings

blinksmiley.gif ???? With your FX-9590 and your cooling setup, you want to run at stock speeds ???? headscratch.gif

Thats like getting a Ferrari and never ever going over 55, heh.
Edited by cpmee - 4/9/14 at 8:38pm
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
post #7 of 8
Thread Starter 
@cpmee, i dont think i need to up the voltage....see below:

I think i solved the issue, so maybe people in the future can see this IF they have the same problem like i did.

What i have done included the above trial and error is as follows:

I swapped my graphics card with one that i know is working 100% i booted up so far so good till i got in ubuntu desktop (no doubt this would happen also with w7 desktop) and it rebooted, very dissapointing experience...so i had only one option left since prime95 and memtest went well. So i changed my psu from a TX850 version 1 to a HX650 watt psu i was little worried because of the 650 watt since the FX-9590 is rated at 220watt but i guessed it was only for booting up and not stress testing.

I detached all the psu cables to my MB (tripple check) and hooked up my HX650 psu outside the case tripple checked everything was connected. Fingers crossed and i started the pc up....went to ubuntu desktop i expected a reboot which to my surprise did not came i waited and waited guess im lucky i then did a hard reset and booted ONCE no reboot. I then turned of the pc and psu, removed the psu cable from the wall and hooked up everything back up again, booted again and no double boot!!! So i gues i either had a faulty psu OR a psu that was not compatible with my MB and cpu.

All whats left is i need to buy a new 850 psu my choice would be a Corsair RM850 watt.
post #8 of 8
Way to go. thumb.gif

Since you have a low power sipping R7 250 as your gpu, the HX650 is enough to allow you to overclock, so I would still up the mhz and voltage in the mean time.
Edited by cpmee - 4/12/14 at 4:53am
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Asus Sabertooth 990fx R2.0 reboots twice...(SOLVED hopefully)