Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › GTX 680, problems after installing Arctic Cooling Twin Turbo
New Posts  All Forums:Forum Nav:

GTX 680, problems after installing Arctic Cooling Twin Turbo

post #1 of 16
Thread Starter 
Good morning, community,

This is Jayzied, and this is gonna be my first post here. I've been looking for a solution, but with no result; here I explain what happens:

I have a EVGA GTX 680 (a stock one) and I decided to change the fan for this device. Once I've done it, I've tried to see the results on EVGA OC Scanner X... And I'm having some issues.

1: The temp heat is awesome. Maybe, one or two degrees more than the stock cooler (78º at full core charge)

2: When I put the artifact scanner, I'm seeing problems with voltage and overvoltage. Could I put in a wrong direction/position the heatsinks? I've done all I've said in a videotutorial, in addition of the same instructions of the products.

The only thing I won is silence... Now, I can't hear the fans. But, man, I prefer a functional VGA than a toasted one...

In general, the perfomance is good (in gaming, watching videos, etc.), but I'm afraid about it. How can it be possible? More temperature now than before? :/

Testing it again, I've had BSOD on OC Scanner X (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED dxgmms1.sys), but it's solved uninstalling this program and testing again with MSI Kombustor, and everything's gone fine, but I'm still having too much heat on the VGA. Could it be because the new fan system doesn't reach the same RPM as the EVGA one? Or is this because a bad installation? Because I don't know what I could have done wrong... I've put the heatsinks on the indicated places, I've put new thermal paste (there was too much on he cooler system), I've waited time enough...

Now I can't take a picture of the VGA, but the heatsinks are installed exacty as these: https://www.youtube.com/watch?v=oJWdPVhU-kw (the only difference is the heatsinks of the right, I've installed which don't have large "pins", as the manual said).

Thanks guys
post #2 of 16
Quote:
Originally Posted by Jayzied View Post

Good morning, community,

This is Jayzied, and this is gonna be my first post here. I've been looking for a solution, but with no result; here I explain what happens:

I have a EVGA GTX 680 (a stock one) and I decided to change the fan for this device. Once I've done it, I've tried to see the results on EVGA OC Scanner X... And I'm having some issues.

1: The temp heat is awesome. Maybe, one or two degrees more than the stock cooler (78º at full core charge)

2: When I put the artifact scanner, I'm seeing problems with voltage and overvoltage. Could I put in a wrong direction/position the heatsinks? I've done all I've said in a videotutorial, in addition of the same instructions of the products.

The only thing I won is silence... Now, I can't hear the fans. But, man, I prefer a functional VGA than a toasted one...

In general, the perfomance is good (in gaming, watching videos, etc.), but I'm afraid about it. How can it be possible? More temperature now than before? :/

Testing it again, I've had BSOD on OC Scanner X (SYSTEM_THREAD_EXCEPTION_NOT_HANDLED dxgmms1.sys), but it's solved uninstalling this program and testing again with MSI Kombustor, and everything's gone fine, but I'm still having too much heat on the VGA. Could it be because the new fan system doesn't reach the same RPM as the EVGA one? Or is this because a bad installation? Because I don't know what I could have done wrong... I've put the heatsinks on the indicated places, I've put new thermal paste (there was too much on he cooler system), I've waited time enough...

Now I can't take a picture of the VGA, but the heatsinks are installed exacty as these: https://www.youtube.com/watch?v=oJWdPVhU-kw (the only difference is the heatsinks of the right, I've installed which don't have large "pins", as the manual said).

Thanks guys

If I had to guess, you either put on too much thermal paste or not enough thermal paste. Also, make sure that everything is screwed on tightly. It could be that the GPU isn't contacting the heatsink very well, which would account for the high temperatures.
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
post #3 of 16
Thread Starter 
Thanks for this fast reply. It could be... I can't try it now (because I'm working), but today (if I can) I'm going to buy AC MX-4 (I used a metallic Konig); then, I'll try it again. However, I'm going to change the case too (the airflow now is just crap), to see the temp differences between these two.

What about the heatsink? Too much paste, maybe? Can I remove them and put them again, or I'm going to do a mess? I'll try to take a picture later; you'll be able to have a look, so.

EDIT1: OK, case changed... Same temp. So it's because the VGA. I don't know why exactly, but it has to be due to this one. I'm gonna change the thermal paste (NOX TG1) in a while.
Edited by Jayzied - 4/10/14 at 8:51am
post #4 of 16
Quote:
Originally Posted by Jayzied View Post

Thanks for this fast reply. It could be... I can't try it now (because I'm working), but today (if I can) I'm going to buy AC MX-4 (I used a metallic Konig); then, I'll try it again. However, I'm going to change the case too (the airflow now is just crap), to see the temp differences between these two.

What about the heatsink? Too much paste, maybe? Can I remove them and put them again, or I'm going to do a mess? I'll try to take a picture later; you'll be able to have a look, so.

EDIT1: OK, case changed... Same temp. So it's because the VGA. I don't know why exactly, but it has to be due to this one. I'm gonna change the thermal paste (NOX TG1) in a while.

Post a picture (if you can) of how much paste you are putting on and where you are putting it on.
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
post #5 of 16
Thread Starter 
Hello again,

There are updates. First of all, I've put the new thermal paste (NOX) on the core. Now, at full, 65° (so, yes, it was the thermal paste). I leave here a photo of the PCB, where you'll be able to see the heatsink (where I put thermal ¿glue?, in spanish it's called like this). The thermal paste you'll see the old one, so don't look at this.
Warning: Spoiler! (Click to show)
IMG_20140410_215631_zps119d15e9.jpg

I've also updated Win8, and BSOD have stopped. Howevee, my rig goes slow now... I hope it was a Sata cable bad connected.

Two new questions, so: 65° are OK, or would I have to have less heat? And, could the VGA be causing the problems with the speed, or I can discart it?

EDIT: I've been doing some test, and I think the sensors are the principal problem. I've done a test with Kombustor with a little OC (+50mhz core clock and +100mhz memory clock) and then, another one without OC. The same temps. I've modified the fan curve on Afterburner in both cases (putting more speed or less)... The same temps. I'm not really worried about the heat now, I'm worried because I think the sensors are not working, and I'm afraid there's something broken in the VGA. Seeing the picture I posted before, is there something which could endanger the VGA's PCB?
Edited by Jayzied - 4/11/14 at 4:21am
post #6 of 16
Quote:
Originally Posted by Jayzied View Post

Hello again,

There are updates. First of all, I've put the new thermal paste (NOX) on the core. Now, at full, 65° (so, yes, it was the thermal paste). I leave here a photo of the PCB, where you'll be able to see the heatsink (where I put thermal ¿glue?, in spanish it's called like this). The thermal paste you'll see the old one, so don't look at this.
Warning: Spoiler! (Click to show)
IMG_20140410_215631_zps119d15e9.jpg

I've also updated Win8, and BSOD have stopped. Howevee, my rig goes slow now... I hope it was a Sata cable bad connected.

Two new questions, so: 65° are OK, or would I have to have less heat? And, could the VGA be causing the problems with the speed, or I can discart it?

EDIT: I've been doing some test, and I think the sensors are the principal problem. I've done a test with Kombustor with a little OC (+50mhz core clock and +100mhz memory clock) and then, another one without OC. The same temps. I've modified the fan curve on Afterburner in both cases (putting more speed or less)... The same temps. I'm not really worried about the heat now, I'm worried because I think the sensors are not working, and I'm afraid there's something broken in the VGA. Seeing the picture I posted before, is there something which could endanger the VGA's PCB?

Nothing looks wrong with it. 65 degrees is about right for air cooling. I don't think the video card would slow down Windows. If something was wrong with the graphics card you would probably be experiencing issues running games at the same settings as usual or visual artifacting.
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
post #7 of 16
Thread Starter 
Thanks for your reply.

The multiple crashes of my PC were due to a cable; it wasn't plugged completely. That's solved.

About the VGA, I don't know if it's my imagination, but playing Batman Arkham Origins I'm seeing like a little popping when I come into another stage; for example, when I go to the entire city from a building. I guess it's because HDD is still loading it, because I don't see any kind of artifact. I may have had this little popping before, but I didn't notice it because I considerated it was something usual. I'm not sure at all.

About the RPM, I've just desactivated the controller, because the results weren't fine.
post #8 of 16
Quote:
Originally Posted by Jayzied View Post

Thanks for your reply.

The multiple crashes of my PC were due to a cable; it wasn't plugged completely. That's solved.

About the VGA, I don't know if it's my imagination, but playing Batman Arkham Origins I'm seeing like a little popping when I come into another stage; for example, when I go to the entire city from a building. I guess it's because HDD is still loading it, because I don't see any kind of artifact. I may have had this little popping before, but I didn't notice it because I considerated it was something usual. I'm not sure at all.

About the RPM, I've just desactivated the controller, because the results weren't fine.

I'd check other games too, but you are probably right about it just being loading or something
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
THE RoflRig
(23 items)
 
   
CPUMotherboardGraphicsRAM
i5 6600k Gigabyte GA-Z170X-Gaming 6 EVGA GTX 1070 SC Gaming Black Edition 16GB (4x4) Corsair Vengeance LPX (Black) 
Hard DriveHard DriveCoolingOS
Samsung 850 EVO 500GB Seagate Barracuda 3TB BeQuiet! Dark Rock TF Windows 10 Pro 
MonitorMonitorMonitorKeyboard
ASUS VN247H-P ASUS VN247H-P ASUS VN247H-P Ducky Shine 3 TKL (MX Red), Poker 2 (MX Blue) 
PowerCaseMouseMouse Pad
Cooler Master V850 CaseLabs BH7 Mionix Naos 7000 SteelSeries QcK+ 
AudioAudioAudioAudio
Audeze LCD 2.2 Fazor Mr. Speakers Mad Dog RHA MA750 Schiit Modi 2 Uber 
AudioAudioAudio
Aune T1 Audioengine A2+ (Black) Polk PSW10 
CPUMotherboardGraphicsRAM
AMD Athlon 64 X2 6000+ Abit KN9 SLI XFX 8600GT 256MB ADATA 4GB (4x1GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Caviar SE16 250GB Sony Optiarc IDE Combo Windows Vista Home Premium 32bit Hanns-G 17" 8ms 1440x900 
KeyboardPowerCaseMouse
Saitek Eclipse Raidmax 500W Raidmax Smilodon Microsoft Portable Laptop Mouse 
Mouse Pad
Custom Printed Basic Mouse Pad 
  hide details  
Reply
post #9 of 16
Thread Starter 
I've tried Splinter Cell Conviction, and it also goes fine. I guess Batman is more demanding and, because of this, has a little delay when it charges the textures. Furthermore, testing the VGA with Kombustor/Oc Scanner I don't have any artifact, so I suppose the graphic card is working well. I think I don't belive in myself enough (when I change/modify any piece of my rig); then I think I'm having problems when, in fact, there aren't. I hope so, at least.

What about the RPM? I've deided to forget it, because the sensor doesn't represent the real revolutions. Is it normal? I have a friend who has the same problem. He just decided to don't look at that.
post #10 of 16
Thread Starter 
Hello again;

I'm sorry if I'm asking too much; this is gonna be the last question (I hope so!). I've had a look on the VGA, and I've noticed one of the heatsink isn't doing contact with the RAM chip (due to too much thermal adhesive). It's this one:
Warning: Spoiler! (Click to show)

Am I going to have problems? I could try to remove it and paste it again.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › GTX 680, problems after installing Arctic Cooling Twin Turbo