post #1 of 1
Thread Starter 
with my 6950's.

I tried all the 14's and each time I could join the game sometimes it would be for a split second and other times I could move around in spawn, but once I left spawn the game would CTD. I can play Test Range without CTD as well. I also have to have Smart Port Forwarding running or I wouldn't be able to connect to a server. 13.12 run without issues or having to use Smart Port Forwarding.

Prior to Second Assault I was running 14.2 betas without issues. When SA was release and BF4 was patch I would CTD just like what is happening now and had to use Smart Port Forwarding. However I solved that CTD by removing left over CCC PROFILES. Then the patch came out for Naval Strike and I can't use any 14.x drivers and still have to use SPF or I will not be able to connect.

In current config I'm running 13.12 and no SPF.

BF4 crash log.

Sig.Name=Application Name
Sig.Value=bf4.exe
Sig.Name=Application Version
Sig.Value=1.2.0.1
Sig.Name=Application Timestamp
Sig.Value=532998a1
Sig.Name=Fault Module Name
Sig.Value=atidxx64.dll
Sig.Name=Fault Module Version
Sig.Value=8.17.10.545
Sig.Name=Fault Module Timestamp
Sig.Value=5334cfb8
Sig.Name=Exception Code
Sig.Value=c0000005
Sig.Name=Exception Offset
Sig.Value=0000000000298c5d
Sinster's
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX8350 ASUS SABERTOOTH FX990 HIS 6950 2 x 8 G.Skill RipJaw 
Hard DriveOptical DriveOSMonitor
WD1001FALS-00J7B1 TSSTcorp CDDVDW SH-S203N Win8.1 x64 ASUS 21.5" / Acer 21.5" 
KeyboardPowerCaseMouse
Logitech G710+ Antec 900W AzzA 1000 Logitech G700 
AudioOther
X-Fi Titanuim  G930 
  hide details  
Reply
Sinster's
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX8350 ASUS SABERTOOTH FX990 HIS 6950 2 x 8 G.Skill RipJaw 
Hard DriveOptical DriveOSMonitor
WD1001FALS-00J7B1 TSSTcorp CDDVDW SH-S203N Win8.1 x64 ASUS 21.5" / Acer 21.5" 
KeyboardPowerCaseMouse
Logitech G710+ Antec 900W AzzA 1000 Logitech G700 
AudioOther
X-Fi Titanuim  G930 
  hide details  
Reply