Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Problem Interpol Virus Combined with Ubuntu on Win 7
New Posts  All Forums:Forum Nav:

Problem Interpol Virus Combined with Ubuntu on Win 7

post #1 of 5
Thread Starter 
Hi all,
yesterday i got hit by Interpol virus.
i checked around, many solutions suggest booting safe mode and follow some instructions.... no need to explain here. as my problem now became starting with safe mode.

why i could not start with safe mode? some 2-3 years back, i was testing some video codec and this caused to install Ubuntu without my permission... so back then i was searching how to remove it. i couldn't find a best way, only i found 1 program that helped me make some configuration at startup by choosing a delay for the booting options, so i choose 0 seconds and thus my system was normally starting win 7 and i was happy. the boot screen choice just flashes at a blink of an eye at that moment... i didn't realize that it could be a problem by not being able to access safe mode (here i am gusseing that it is because of this delay 0 seconds i cannot access safe mode) as during those years i didn't need to go safe mode. now that i need it to get rid of interpol virus, i am stuck.
making more searches to find out where the files of this interpol virus are located and hoped to find out so i would take the disk out and put it on "Enclosure Docking Station" and i would delete it and scan the disk but i didn't find out. so i found this tool that uses another way of approaching the solution by booting up from a usb memory flash that bypass the interpol. (here is the site, and i choose option 1: http://malwaretips.com/blogs/interpol-virus/) cutting it short, it does not do it, just at the moment where it should take over back the desktop i wait indefinitely without any luck.
so now i mounted the disk on the enclosure and i am scanning it with NOD32 and malwarebytes on a different machine i hope i get lucky, (I am half way to finish and no sign of any luck).

meanwhile i went to the c:\windows\system forlder of that drive and found it empty!!!!!!!!!!!!!!! i don't know if should be like that or it is already damaged, only system32 has files.......

i hope i made a good diagnosis for your support ideas.
thanks in advance.
post #2 of 5
To fix not being able to get into safe mode:
Start > Run > Type msconfig > Click Ok > Click the Boot Tab > Change Timeout to whatever you want.
On that screen you can also set Boot Options to safe Mode. But then the computer will always boot into Safe Mode until you un-set Safe Mode.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 5
Thread Starter 
Hi,
Thanks for reply.
But i am unable to access my system, ïnterpol" virus taking over and freezing my laptop. anyway, i took the disk out of laptop, scanned it on another PC even couldn't remove it, but at least it found some viruses, so i deleted the folder which to me look suspecious, it has a name formed with numbers.... i put back disk on laptop and at least i run normally,.... well not exactly but at least i have control now...
post #4 of 5
Why not reinstall Windows? It seems your OS is seriously malfunctioning, requiring reinstallation.
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
The girlfriend.
(15 items)
 
The Mistress
(13 items)
 
Media Server
(11 items)
 
CPUMotherboardGraphicsRAM
A8-6410 Lenovo Lancer 4B2 K16.3 R5 128 Shaders/M230 Hynix 8GB DDR3 1600 
Hard DriveHard DriveOSMonitor
Samsung 840 120 GB SSD Seagate Momentus 1TB 5400rmp Win 8.1 CMN1487 TN LED 14" 1366*768 
KeyboardPowerMouseMouse Pad
Lenovo AccuType 2900mAh/41Wh Elan Trackpad/Logitech M90 Super Flower 
Audio
AMD Avalon(Connexant) 
  hide details  
Reply
post #5 of 5
Just reinstall. And please work on your synthax, your messages are really annoying to read.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Problem Interpol Virus Combined with Ubuntu on Win 7