Overclock.net › Forums › Components › Sound Cards and Computer Audio › Second Graphics card disables Asus DX
New Posts  All Forums:Forum Nav:

Second Graphics card disables Asus DX

post #1 of 8
Thread Starter 
My Asus DX sound card has been acting up for a while.
Both the Asus drivers and unixonar drivers are giving me the "cannot find device" once I put in my second graphics card. It still gives out sound like normal but I can't open the suite.

At first I thought it was because of a loose power connector but then I noticed something odd when I took out my second graphics card. The suite detects the sound card but once I put the graphics card back in it stops detecting it.

Could this be a motherboard issue? I had the z77 version of this motherboard and had no problems with it.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by Kiros View Post

My Asus DX sound card has been acting up for a while.
Both the Asus drivers and unixonar drivers are giving me the "cannot find device" once I put in my second graphics card. It still gives out sound like normal but I can't open the suite.

At first I thought it was because of a loose power connector but then I noticed something odd when I took out my second graphics card. The suite detects the sound card but once I put the graphics card back in it stops detecting it.

Could this be a motherboard issue? I had the z77 version of this motherboard and had no problems with it.

Try updating the chipset drivers (Intel INF Update Utility), and pull out the motherboard manual, some motherboards disable a PCI-E slot when certain slots are used, i.e. Slot 1 and Slot 3, will disable Slot 4 or Slot 2.
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #3 of 8
Thread Starter 
I've updated the chiset but still no avail and the manual doesn't seem to say anything about the slots getting disabled, only that they share the bandwidth.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #4 of 8
Do you have it in one of the x1 slots? Also do you have the extra sata power hooked up to the front of the board?
Warbucks
(15 items)
 
M17x
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 2630QM 6990M DDR3 1333 Crucial M4 128GB 
Hard DriveOSMonitorPower
Seagate 320GB (ST320LT007) Windows 7 x64 17.3 (1920x1080) 240W 
  hide details  
Reply
Warbucks
(15 items)
 
M17x
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 2630QM 6990M DDR3 1333 Crucial M4 128GB 
Hard DriveOSMonitorPower
Seagate 320GB (ST320LT007) Windows 7 x64 17.3 (1920x1080) 240W 
  hide details  
Reply
post #5 of 8
Thread Starter 
Yup I usually put them in the 1x slots. I even swapped my killer2100 with my sound card to see if there was a problem with the slots. Suite still refuses to detect the card.

I do have the little floppy power pin plugged in yes.

I've had this issue 2 months ago, not sure how it resolved itself. This time it happened when my last gigabyte 780 broke and I swapped it with another EVGA(need to update rig sig)
Edited by Kiros - 4/11/14 at 3:02pm
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #6 of 8
I meant the sata power connector on the front of the motherboard, it provides more power for the pcie bus.
Warbucks
(15 items)
 
M17x
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 2630QM 6990M DDR3 1333 Crucial M4 128GB 
Hard DriveOSMonitorPower
Seagate 320GB (ST320LT007) Windows 7 x64 17.3 (1920x1080) 240W 
  hide details  
Reply
Warbucks
(15 items)
 
M17x
(8 items)
 
 
CPUGraphicsRAMHard Drive
i7 2630QM 6990M DDR3 1333 Crucial M4 128GB 
Hard DriveOSMonitorPower
Seagate 320GB (ST320LT007) Windows 7 x64 17.3 (1920x1080) 240W 
  hide details  
Reply
post #7 of 8
Thread Starter 
I did not know about that one plug until now..

I did plug it in though it didn't work either... I'm thinking it might have to be the card. It's quite old now and it was second hand.
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
post #8 of 8
Thread Starter 
I managed to narrow down on what caused it...Apparently it's due to me running my rig on direct die and there might be a tad bit more pressure on one area than the other so that was what caused it. I managed to randomly get the sound card working but at the cost of the my second graphics card... My second card is more important to me so I reseated the chip again... I'm back to how I was before but now I lost the capability to do SLI, card works just can't do SLI...
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
Anatolii
(14 items)
 
Kirovskaya
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 6900K@4.4ghz Gigabyte X99 Designare EX EVGA 1080 Ti FE GSkill TridentZ 64GB DDR4 3200mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 EVO 500gb Samsung 950 Pro 512GB Samsung 850 EVO 1TB Mushkin Reactor 1TB 
CoolingOSMonitorPower
EK/Bitpower Custom Loop Windows 10 Pro Samsung 55KS8500 4K Seasonic SilentSnow 1050w 
CaseAudio
Caselabs White SMA8 Logitech Z-5500 
CPUMotherboardGraphicsRAM
Intel i5 4690T ASRock Anniversary Z97 EVGA 1070 GTX Superclocked G Skill 16gb 2400mhz 
Hard DriveCoolingOSMonitor
Samsung Evo 250 GB Coolermaster Hyper 212+ Windows 7 Home Premium 64bit Qnix 2710 Multiport 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Second Graphics card disables Asus DX