Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7/8.1 same problems, i just don't know anymore what to do.
New Posts  All Forums:Forum Nav:

Windows 7/8.1 same problems, i just don't know anymore what to do. - Page 2

post #11 of 21
Thread Starter 
I'm going to do that tomorrow morning(my time tongue.gif). Maybe interesting to know, one round of memtes86 showed nothing and when i installed windows 7 with 1 stick it went smooth and with 2 sticks it kept freezing. Most likely the ram indeed then? But we will see tomorrow when i'm going to run windows with 1 stick.
post #12 of 21
Quote:
Originally Posted by DolanTheDuck View Post

I'm going to do that tomorrow morning(my time tongue.gif). Maybe interesting to know, one round of memtes86 showed nothing and when i installed windows 7 with 1 stick it went smooth and with 2 sticks it kept freezing. Most likely the ram indeed then? But we will see tomorrow when i'm going to run windows with 1 stick.

 

Yeah, you will find out one way or the other. Either one of the memory modules is bad, one of the slots is bad, or you may need to tweak some BIOS settings to overcome this instability.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #13 of 21
Thread Starter 
The problems are suddenly gone. redface.gif
I did what you said and there were no problems, everything went smooth with the sticks individual in every slot, so yeah...

Lets hope all the problems won't show again.
post #14 of 21
Quote:
Originally Posted by DolanTheDuck View Post

The problems are suddenly gone. redface.gif
I did what you said and there were no problems, everything went smooth with the sticks individual in every slot, so yeah...

Lets hope all the problems won't show again.

 

Wow. I wonder if maybe one of the sticks wasn't quite perfectly in the slot all the way and now both are perfectly installed. I dunno.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #15 of 21
Thread Starter 
The problem is back again. sadsmiley.gif
post #16 of 21
Thread Starter 
I'm probably going back to the reseller and exchange the ram for another pair.
Which should I get? G.skill ripjaws X or corsair vengeance?
post #17 of 21

I am partial to the Ripjaws X myself. Lower profile, awesome metallic anodized finish.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #18 of 21
Thread Starter 
I made a video to make the problem more understandable..

Normal windows start, as it should be.

Slow windows start, as it now is.
post #19 of 21
Based on that video, it really only looks like it could be one of two things, maybe your main HDD is having issues or its memory. You've run memtest so how about trying a different drive?
    
CPUMotherboardGraphicsRAM
4790K Asus Maximus Gene VII MSI 780ti Gaming Mushkin 
Hard DriveHard DriveOSMonitor
Samsung SM951 M.2  Samsung 840 EVO Windows 10 Dell U3011 
KeyboardPowerCase
WASD w/Cherry Blues and O rings EVGA SuperNOVA 750 G2 CaseLabs S5 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4790K Asus Maximus Gene VII MSI 780ti Gaming Mushkin 
Hard DriveHard DriveOSMonitor
Samsung SM951 M.2  Samsung 840 EVO Windows 10 Dell U3011 
KeyboardPowerCase
WASD w/Cherry Blues and O rings EVGA SuperNOVA 750 G2 CaseLabs S5 
  hide details  
Reply
post #20 of 21
Thread Starter 
I got no other drives than these two (main drive is a SSD), is there a program to detect faulty drives?
Maybe i ran memtest too short? only 2 hours straight.

EDIT: tested with SeaTools, everything is fine, except on my seagate barracuda long generic scan takes very long, but thats not my main drive, so it has nothing to do with my problems i guess.
Edited by DolanTheDuck - 4/16/14 at 11:11am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 7/8.1 same problems, i just don't know anymore what to do.