Overclock.net › Forums › Intel › Intel - General › Computer freezes at "installing Windows..."
New Posts  All Forums:Forum Nav:

Computer freezes at "installing Windows..."

post #1 of 5
Thread Starter 
So last night my computer randomly froze without any BSOD message. After I logged back on it froze again. So then I looked into my event log and noticed "Event ID 1" error was the source. I fixed the issue and my computer still would freeze. Then after a few hours of trying to fix it, I decided to just reformat. And that brings me to the issue I have now with my computer freezing during my reformatting. Basically, it freezes at 0% and I can't do anything to fix it. Anyone know what my problem is?
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #2 of 5
Quote:
Originally Posted by Chalupa View Post

So last night my computer randomly froze without any BSOD message. After I logged back on it froze again. So then I looked into my event log and noticed "Event ID 1" error was the source. I fixed the issue and my computer still would freeze. Then after a few hours of trying to fix it, I decided to just reformat. And that brings me to the issue I have now with my computer freezing during my reformatting. Basically, it freezes at 0% and I can't do anything to fix it. Anyone know what my problem is?

Many times a problem like that is a broken HDD/SSD, Think i have seen it so many times that every time someone say it froze i am going to say broken HDD/SSD
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Harman Kardon HKTS 60 Dali Opticon Vokal x2 Dali Opticon 2 
AudioOtherOther
x2 Dali Opticon 1 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 5
If you haven't yet try resetting your bios to default and try again.

Also be patient and give it a long time before deciding it has frozen.

Faulty ram can also cause an installation failure,so if you can,try getting it to pass memtest first.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
I5-750 4.3@1.375v Asus Maximus III Formula Asus ENGTX465 4gb G Skill 2000 Mhz.Trident @2133 9-9-9-27 
Hard DriveOptical DriveCoolingOS
OCZ VERTEX 2 50GB SSD/WD 500GB Blue/WD640GB Black Samsung DVD/RW Corsair H-50 Windows 10 home 64 Bit Retail 
MonitorKeyboardPowerCase
ASUS 24"1080P LED Asus VE248H Abs M1 Cooler master silent pro 600 modular M600 RS-60... Lian Li Lancool PCK-58 
MouseMouse Pad
Steelseries Kinzu no 
  hide details  
Reply
post #4 of 5
Thread Starter 
I have no clue how to reset a UEFI bios and can't find a guide anywhere on his to do it.
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
post #5 of 5
Thread Starter 
I managed to reset the bios but that didnt fix anything. I also unplugged my SSD and still had the issue. What are my other.options?
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
Little John
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus Z270i ROG Strix EVGA GTX 1080 FE G.Skill Trident Z RGB series 
Hard DriveCoolingPowerCase
Samsung 840 EVO Custom EKWB loop Corsair SF600 Lian-Li PC-Q37 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer freezes at "installing Windows..."