Overclock.net › Forums › Components › Memory › very odd behavious on ram speed
New Posts  All Forums:Forum Nav:

very odd behavious on ram speed

post #1 of 4
Thread Starter 
Hi all, I have a very strange behaviour on dram speed, here are the specs :
Asus Maximus VI Hero - 2x8gb g.skill tridentx 2666cl11, i7-4770 (non-K). if I boot with FSB 104(x39), and set xmp profile 2666 (cl 11-13-13-35), i get an Aida64 memory read speed
of 26.000 this is not in line with what to expect with those settings...however, if i set ddr3-2400, no other parameters changed, i get a score of 37.000, that is in line with the expecations....

even more strange, if i stick with the ddr3-2400 settings, and i change fsb to 105, i get back to 27.000... 106 fsb also.... it seems that fsb 104 and ddr3-2400 is the only setting that gives me the 37.000 results... any change in fsb or ram frequency drops back to 26.0000

i don't know where to begin to understand... any input appreciated, thanks,

p.s. memory write also shows the same trend.... and other memory bench like sandra tell the same thing
post #2 of 4
Have you looked at what CPU-Z says about the actual memory parameters at those various settings?

Perhaps you have some kind of "automatic" over/under clocking set in the bios?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 4
Thread Starter 
thx, i checked that, cpu-z reports the exact mem frequency that the "target speed" bios reports.... nothing wrong there....
post #4 of 4
Thread Starter 
really no hints ? i can't believe i'm the only one with those kind of problems... i'm used to bump my head in the problems and solve them with trial&errors, but i'm really stuck here...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › very odd behavious on ram speed