Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8.1 taskbar freezes, time problems, etc...
New Posts  All Forums:Forum Nav:

Windows 8.1 taskbar freezes, time problems, etc... - Page 2

post #11 of 16
Thread Starter 
Quote:
Originally Posted by Techie007 View Post

    When it is acting up, here's something to try before rebooting: Open Task Manager (press [Ctrl]+[Shift]+[Esc]), go to the Details tab, find and terminate dwm.exe.  The screen should flicker as Windows restarts the Desktop Window Manager.  This should force everything to redraw, temporarily fixing the screen glitches and redrawing the frozen windows.

Thanks +REP.

Ill give this a try to avoid reboots. I still want to know why its acting up.... Yay at least one person said something useful today wheee.gif

Quote:
Originally Posted by 06yfz450ridr View Post


Ahh thought you had it clocked at those speeds.

If its truly at stock with and offset its most likely something else. Have you had the same gpu on windows 8 since it was installed?


I would give ddu a try and a re install of your graphics driver.

Also run a memory test and maybe occt on your gpu to test for graphical errors even at stock


Edit. Its late and didnt read the first post.

I would mosy likely say if you upgraded from 7 to 8 that is the moat likely cause.

I tried it and it screwed my pc up so bad i finally just did a fresh install for 8.1 on it was fine.

Just like driver updates. Upgrading isnt always a good idea if you did indeed upgrade

Yep ive had the same GPU on windows 8.1. Ive uninstalled my driver a couple times back switching between drivers to test for BF4 so i dont believe a driver reinstall would fix it as im still having this problem.

Yeah, this doesnt happen on Windows 7.... so im sure it has to do with Windows 8, only been acting up since then. I wouldnt go back to 7 though, Win 8.1 makes BF4 incredibly smoother and i can finally play the game on max settings without stutters <60fps (wasnt possible on Win 7 for me).

I really dont think my clocks are unstable as this only happens with the Windows UI and not any of the games.
Edited by Aesthethc - 4/14/14 at 2:45am
post #12 of 16
Just wondering did you upgrade from 7 or a fresh install?


Anything in the event log out of the ordinary?

Ive been reading at a ton of people have been having this issue with no fix from microsoft
 
Spare Rig
(14 items)
 
 
CPUMotherboardGraphicsGraphics
amd fx 6300 asrock extreme 3 r2.0 gtx 650 9800gtx+ 
RAMHard DriveCoolingOS
corsair Seagate Barracuda arctic freezer extreme rev 2 windows 7 
MonitorKeyboardPowerCase
samsung 22" azza precision pro xion 700w Thermaltake Commander 
MouseOther
azza 935u 2 case fans 
  hide details  
Reply
 
Spare Rig
(14 items)
 
 
CPUMotherboardGraphicsGraphics
amd fx 6300 asrock extreme 3 r2.0 gtx 650 9800gtx+ 
RAMHard DriveCoolingOS
corsair Seagate Barracuda arctic freezer extreme rev 2 windows 7 
MonitorKeyboardPowerCase
samsung 22" azza precision pro xion 700w Thermaltake Commander 
MouseOther
azza 935u 2 case fans 
  hide details  
Reply
post #13 of 16
Thread Starter 
Quote:
Originally Posted by 06yfz450ridr View Post

Just wondering did you upgrade from 7 or a fresh install?


Anything in the event log out of the ordinary?

Ive been reading at a ton of people have been having this issue with no fix from microsoft

Fresh install on a fresh Samsung 840 SSD. Win 7 is on my Samsung 840 EVO SSD. smile.gif

Nothing on the event log.

I have had 0 problems on Windows 8.1 besides my overclocks being a little less stable in certain games except in benches, but i have bumped it down to a +95 ish offset instead of +280 and even though... the games are still buttery smooth on my 120hz monitor.

i would never switch back to windows 7. i would rather suffer and look for a solution than go back....

Plus i already reformatted that drive.... rolleyes.gif
post #14 of 16
All I know is that everything you are having issues with are GPU based. I can only assume it's down to the graphics hardware, drivers, or related Windows settings.

I would first make sure you've stopped any overclocking software from running, even if it's not over-clocking anything running the software alone can cause issues; I've used afterburner only for changing the speed on my GPU fan and that caused problems with games and other software. I personally use it only for temporary overclocks and make overclocks permanent via BIOS mod.

Make sure all your drivers etc are up to date and maybe reinstall your graphics drivers; if you update your drivers whilst you've got any overclock software running, you're asking for problems.

Open "Power Options" and make sure that "High Performance" is selected, then click "Change plan settings" to the right of it and click "Restore default settings for this plan".

As below: open "System", click "Advanced system settings" on the left, in the "Advanced" tab click the first "Settings..." button, in the "Visual Effects" tab, select "Custom:" and untick everything except for "Show thumbnails instead of icons" and "Smooth edges of screen fonts" then click apply.


Open "NVIDIA Control Panel" and click "Manage 3D settings" in the top left and change your settings to match the following:

Ambient Occlusion = Off
Anisotropic filtering = 8x
Antialiasing - FXAA = Off
Antialiasing - Gamma correction = On
Antialiasing - Mode = Application-controlled
Antialiasing - Transparency = Off
CUDA - GPUs = All
Maximum pre-rendered frames = 1
Multi-display/mixed-GPU acceleration = Single display performance mode
Power management mode = Prefer maximum performance
Negative LOD bias = Allow
Texture filtering - Quality = High quality
Threaded optimisation = On
Triple buffering = On
Vertical sync = On
post #15 of 16
Thread Starter 
Quote:
Originally Posted by Bearybear View Post

All I know is that everything you are having issues with are GPU based. I can only assume it's down to the graphics hardware, drivers, or related Windows settings.

I would first make sure you've stopped any overclocking software from running, even if it's not over-clocking anything running the software alone can cause issues; I've used afterburner only for changing the speed on my GPU fan and that caused problems with games and other software. I personally use it only for temporary overclocks and make overclocks permanent via BIOS mod.

Make sure all your drivers etc are up to date and maybe reinstall your graphics drivers; if you update your drivers whilst you've got any overclock software running, you're asking for problems.

Open "Power Options" and make sure that "High Performance" is selected, then click "Change plan settings" to the right of it and click "Restore default settings for this plan".

As below: open "System", click "Advanced system settings" on the left, in the "Advanced" tab click the first "Settings..." button, in the "Visual Effects" tab, select "Custom:" and untick everything except for "Show thumbnails instead of icons" and "Smooth edges of screen fonts" then click apply.


Open "NVIDIA Control Panel" and click "Manage 3D settings" in the top left and change your settings to match the following:

Ambient Occlusion = Off
Anisotropic filtering = 8x
Antialiasing - FXAA = Off
Antialiasing - Gamma correction = On
Antialiasing - Mode = Application-controlled
Antialiasing - Transparency = Off
CUDA - GPUs = All
Maximum pre-rendered frames = 1
Multi-display/mixed-GPU acceleration = Single display performance mode
Power management mode = Prefer maximum performance
Negative LOD bias = Allow
Texture filtering - Quality = High quality
Threaded optimisation = On
Triple buffering = On
Vertical sync = On

Hi bearybear, thanks for your in-depth reply.

1) This problem happens the most when i leave my computer on overnight and i dont touch the computer; the UI will just freeze at a certain point after 5-6 hours.
2) I have done three graphics driver reinstalls, still have the problem.
3) I dont have any overclocking programs on while uninstalling and installing drivers.
4) I am using the latest 337.50 driver.
5) Resetting power options doesnt really help me so much, defaulting them will force my computer to sleep/turn the screen black after a certain amount of time and i dont want that, i want it on all the time especially if im doing a prime95 bench run.
6) Any reason specifically why i would need to turn my NVidia control panel settings to that? I specifically dont need Vsync or triple buffering as im gaming on a 120hz monitor

My settings are pretty much almost identical to yours except that mine has Vsync and Triple Buffering off. Its butter smooth with vsync off and the input lag is noticable for me.

These problems dont happen in game, this is purely when im on the desktop it will just happen, the time will freeze and the windows button will disappear, and when i press my windows button or press the windows icon on my task bar, it will take me to my tile screen with NO tiles...

Someone messaged me and said it could be that i have a modified BIOS? I have a skyn3t bios on this card and some guy said he had problems with windows 8.1 ui freezing and his GPU having a modified BIOS? I am on a regular BIOS right now and im trying to see if it will happen i will report back later...


And honestly like i have a 780 Classified with full cover EK waterblock - it would be pretty counterintuitive to NOT overclock the card or not even use any overclocking software at all. I think you guys are assuming like my clocks arent stable; but this happens on STOCK clocks as well. Both Stock clocks, and overclock'ed.

The GPU has 1.35v going into it. Thats 0.14v MORE than stock (1.21v) voltage; the fact that i am getting this problem on such a mediocre overclock like +90 compared to my normal +280 at 1.35v should be MORE than enough voltage to power that overclock.

The last part about changing windows settings is a little confusing. What does that have anything to do with the UI freezing? I actually use some of those features, would it be necessary to turn them off like that? Or are you just guessing? (not trying to be rude)

-- Thanks for the reply.
post #16 of 16
The problems you are having are all related to DWM which, long story short, is the GPU rendered Windows UI.
Sometimes the power plans can get screwed causing issues with the GPU, resetting it all to default can fix it, you can happily change them back to your preferences straight after. Without any sort of frame limiting disabling Vsync often causes the GPU to render excessively more frames than it needs to, which increases load and increases temperature which can cause stability problems and damage; if for some reason there's something is being rendered at 2000 fps for about 6 hours straight then yeah, things might get hot and unstable. All of those Windows settings there are UI visual effects, they have absolutely everything to do with DWM/the UI, you lose no functionality at all by setting them up like so, worst case scenario is you gain a extra couple of FPS, the reason I recommend changing them like so is because it seems all those fancy animations are crashing; why wait for it to fail rendering several frames of a junk fade effect which it can skip that and actually attempt to load the thing you actually want to see.

Don't feel like I'm forcing you to commit to the settings I've recommended, it's a matter of changing them temporarily to see if it actually makes any difference; you'll be grateful if it's unticking one check box for a setting which makes no noticeable difference that solves all your problems.

The only other thing I can recommend (which I assume you've already tried) is to remove the graphics card entirely and use your CPU's Intel HD Graphics 3000 GPU for a little while, if the problems continue it's likely down to the Windows installation or some sort of software etc, if the problems stop then it's likely down to a damaged graphics card, damaged BIOS, or OC/driver issues etc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Windows 8.1 taskbar freezes, time problems, etc...