post #1 of 1
Thread Starter 
Hello, I'm a newbie in OC but I done some OC on my 660 in SLI and have a problem:
When I test in any benchmark (mostly Catzilla) there is no problem, but when I run Dirt 3 / Battlefield 3/4 game crashes, some strange noises from speakers and then black screen and normal sound without picture - i can talk via Teamspeak, listen Music but have blank screen and must do hard reset.
I have 3 profiles: Stock, Medium OC and High OC there's screens from MSI Afterburner:
Medium

on this settings I can play approx. 15min but after this time it crashes

High:


What I do wrong? too high Core Clock? No enough Core Voltage? temeratures are 65oC on bottom GPU and 72 oC in Dirt 3 @ High settings and surround on medium oc
Rig in the sig
Edited by Szarky - 4/12/14 at 4:55am
Depth of blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3770K Sabertooth Z77 Asus Nvidia GTX 660 Asus Nvidia GTX 660 
RAMHard DriveHard DriveCooling
TridentX Samsung 850 EVO Western Digital Black 1TB Be Quiet! Dark Rock Pro C1 
OSMonitorKeyboardPower
Windows 10 Pro 2x Dell U2715H Roccat Isku Evga SuperNova Nex-750 
CaseMouseMouse PadAudio
SilentiumPC Aquarius X90 Logitech G502 Roccat Chrome Blue Roccat Kave 
AudioAudio
Creative Sound Blaster Z Logitech Z906 
  hide details  
Reply
Depth of blue
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3770K Sabertooth Z77 Asus Nvidia GTX 660 Asus Nvidia GTX 660 
RAMHard DriveHard DriveCooling
TridentX Samsung 850 EVO Western Digital Black 1TB Be Quiet! Dark Rock Pro C1 
OSMonitorKeyboardPower
Windows 10 Pro 2x Dell U2715H Roccat Isku Evga SuperNova Nex-750 
CaseMouseMouse PadAudio
SilentiumPC Aquarius X90 Logitech G502 Roccat Chrome Blue Roccat Kave 
AudioAudio
Creative Sound Blaster Z Logitech Z906 
  hide details  
Reply