Overclock.net › Forums › Graphics Cards › NVIDIA › Monitor goes black (lost signal)
New Posts  All Forums:Forum Nav:

Monitor goes black (lost signal)

post #1 of 2
Thread Starter 
I'm really not sure I'm gonna get help here, but hopefully someone will point me in the right direction.

Today I had some "flickering", the monitor would go black *while keeping a signal*, then coming back to normal display, then black, then nornmal, then lose signal then coming back again. It did that for 1 minute, I powered off the monitor and repowered it and everything seem fine... until an hour ago.

The monitor went black again, but this time it showed "no signal detected" and stayed there. I powered off and on the monitor, it would stay "dead". My hdtv is always plugged in the secondary output of the videocard (to watch downloaded movies/tv), and so I plugged it instead of the monitor; and it's working perfectly (from secondary to primary). No matter how I switch primary or secondary, the hdtv would display the image perfectly, and the monitor (which I can only plug in the primary output, since I'm using a vga-to-dvi plug) would display nothing. So the short conclusion would be that my monitor just died after 6-7 years of use (a BenQ HD2412 btw).

But could it be something else? Almost a month ago I bought a brand new GTX770 and a 550W psu. I'm only playing Civilization 5, Diablo III and World of Warcraft, and I'm not even pushing to the max. I got drivers 335.23 installed, I tried the latest beta drivers released a couple of days earlier, I was getting for the very 1st time "nvidia kernel stopped responding" or something, only happened ONCE (as far as I know), and I immediately replaced them with 335.23. Could it be drivers related?

I'm about to receive (in pieces) my next new cpu/mobo this week, and I would like to have a computer running smoothly. Right now I got my 32" tv in my face, it's really too big, I'd like my 24" nice and tight where it was.

(I asked on nVidia forums for help, might take awhile to get an answer, hence me trying here, you guys always been of great help)

---
Update: I googled a bit, and a possibility was that the dvi connector *on the monitor* would DIE after awhile. So I plugged a hdmi cable instead, and what do you know it's working fine (well, for the last hour anyway). So fingers crossed, it was "only that!". tongue.gif
Edited by dIggl3r - 4/13/14 at 7:27pm
i7 4770K @ 4.1Ghz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.4Ghz msi Z87 MPOWER nVidia GTX 970 G.Skill 8GB 14900-CL9D 
Hard DriveCoolingOSMonitor
1.5TB Seagate + 1.5TB WD Be Quiet! Shadow Rock 2 Windows 10 Pro 64bits Acer XB270HU 
PowerCaseMouse
Rosewill CAPSTONE-550-M Fractal Design Refine R4 Roccat Kone Pure 
  hide details  
Reply
i7 4770K @ 4.1Ghz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K @ 4.4Ghz msi Z87 MPOWER nVidia GTX 970 G.Skill 8GB 14900-CL9D 
Hard DriveCoolingOSMonitor
1.5TB Seagate + 1.5TB WD Be Quiet! Shadow Rock 2 Windows 10 Pro 64bits Acer XB270HU 
PowerCaseMouse
Rosewill CAPSTONE-550-M Fractal Design Refine R4 Roccat Kone Pure 
  hide details  
Reply
post #2 of 2
I was going to suggest checking the adapter, thanks for updating with your results. Good luck
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
2014 nerd box evo
(18 items)
 
   
CPUMotherboardGraphicsRAM
AMD 1100T x6 4244mhz 3065cpu-nb (fx8150 at 4.9g... Asus Crosshair V Formula Asus gtx570 dcII- 890/1780/2200@1088mv corsair dominator gt 8GB 1866 @1886 
Hard DriveOptical DriveCoolingOS
corsair f120ssd/seagate 1TB Asus cd/dvd burner Antec Kuhler 920 semi-custom loop (2 radiators) win7 professional 64bit 
MonitorPowerCaseMouse
Gateway 23" 1920x1080 corsair ax850 Rosewill blackhawk w/hdd bay mod logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Monitor goes black (lost signal)