Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia surround
New Posts  All Forums:Forum Nav:

Nvidia surround

post #1 of 2
Thread Starter 
Iv been running 2 minotors for couple years now, couple days ago my brother gave me hes monitor cause he didnt need it.
I wanted to try Nvidia surround even my setup is nowhere ideal to surround setup.

I clicked on Nvidia surround, and nothing really happened. After couple minutes clicking on, got bluescreen, and when my computer started, it was on Surround resolution.

2 of my monitors are 1980 and other is 1680. Had fun playing on surround, computer performed well even on high settings in games like dirt, i'm running 760 and fx-8320. Resolution is 4180 - 910 (this is not exractly the same reso cause i can't remember it)

But when iv had enough gaming and want to go surf on internet, things bother me way to much like windows stretches on all screens, so i wan't to go back normal mode, after couple times pressing the surround button, i get Bluescreen and everything is in normal mode again.

Heres a pic of BSOD: https://www.dropbox.com/s/mcbu2hjqg31r1sw/20140414_173834.jpg
post #2 of 2
Quote:
Originally Posted by Walinen View Post

Iv been running 2 minotors for couple years now, couple days ago my brother gave me hes monitor cause he didnt need it.
I wanted to try Nvidia surround even my setup is nowhere ideal to surround setup.

I clicked on Nvidia surround, and nothing really happened. After couple minutes clicking on, got bluescreen, and when my computer started, it was on Surround resolution.

2 of my monitors are 1980 and other is 1680. Had fun playing on surround, computer performed well even on high settings in games like dirt, i'm running 760 and fx-8320. Resolution is 4180 - 910 (this is not exractly the same reso cause i can't remember it)

But when iv had enough gaming and want to go surf on internet, things bother me way to much like windows stretches on all screens, so i wan't to go back normal mode, after couple times pressing the surround button, i get Bluescreen and everything is in normal mode again.

Heres a pic of BSOD: https://www.dropbox.com/s/mcbu2hjqg31r1sw/20140414_173834.jpg

have you updated to the latest drivers?

usually this kind of thing happens because of driver crashing
X7900D
(8 items)
 
  
Reply
X7900D
(8 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia surround