Overclock.net › Forums › Components › Computer Room / Office › No connection with hub
New Posts  All Forums:Forum Nav:

No connection with hub

post #1 of 5
Thread Starter 
I can run a network line straight from the wall jack to the computer and get an internet connection. When I try to send that connection through a netgear hub, no connection, and I know for a fact that the hub itself works fine. If anyone can give me some useful help on this, you've got reps coming your way. Thanks.
post #2 of 5
Which "hub" is it? Model number? (shouldn't matter, unless this is actually a managed switch)

I assume you have tried on multiple hub ports, with multiple lan cables?

Any reset buttons on the Hub?

When you say you know the hub is working, you have tested it recently on other devices?

Do you get link light on the hub from your PC Nic? Do you get link light on your PC Nic when plugged into the hub? Do you get link light on hub from the wall jack?

Where does the wall jack go? To another switch / hub / punchdown panel? If you plug the netgear hub directly into that switch / hub / router / modem, etc... do you get link light, and pass traffic?
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by cgipson1 View Post

Which "hub" is it? Model number? (shouldn't matter, unless this is actually a managed switch)

I assume you have tried on multiple hub ports, with multiple lan cables?

Any reset buttons on the Hub?

When you say you know the hub is working, you have tested it recently on other devices?

Do you get link light on the hub from your PC Nic? Do you get link light on your PC Nic when plugged into the hub? Do you get link light on hub from the wall jack?

Where does the wall jack go? To another switch / hub / punchdown panel? If you plug the netgear hub directly into that switch / hub / router / modem, etc... do you get link light, and pass traffic?

Its a netgear GS524T.

It has the auto-uplink feature so any port should work.

I tried using different cables. Tried using different ports as well.

The switch lights up on the ports that connect other computers.

The jack coming doesn't give me any lights.

I tested the switch in another area and it works fine.

Thanks for the help so far, I cant think of anything other than a bad line on the other side of the wall, but then why would I still get internet connection when running straight to one computer?
post #4 of 5
After going through the manual, I would suspect wiring at the wall jack (or the other terminated end (depends on how it is terminated). Either pinout, or a damaged cable / jack. Do you have any kind of pinout / continuity tester? Access to a small Fluke meter or something?

http://www.downloads.netgear.com/files/GS524T%20manual.pdf

The manual does say this unit lacks Loop protection, and will not pass traffic if there is a loop in the network... any possibility of that?
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
post #5 of 5
Looks like you got it going then! Good! thumb.gif
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
Workstation
(16 items)
 
   
CPUMotherboardGraphicsGraphics
INtel 4770k ASUS maximus extreme VI  EVGA GTX 780Ti SC  EVGA GTX 780Ti SC 
GraphicsRAMHard DriveHard Drive
EVGA GTX 780Ti SC Kingston HyperX Beast 32 GB Kit (4x8 GB) 2400MH... Western Digital 2tb Enterprise Samsung 840 Pro SSD 256GB 
Optical DriveCoolingCoolingCooling
Pawtec External USB 3.0 Aluminum 8X DVD-RW Writ... Primochill ghost fitings Monsoon reservoir Swifttech MCP50x/2  
CoolingCoolingCoolingCooling
Primochill rigid acrylic tubing EK supremacy CPU block - Nickel EK 780Ti waterblocks x3 - Nickel Lamptron FC9 fan Controller 
CoolingCoolingCoolingCooling
9x Primochill Acrylic Radiator Grills Alphacool ST30 280 radiator Alphacool ST30 280 radiator Alphacool 420 80mm 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell UW3014 Merc stealth steel series keyboard EVGA NEX1500 PSU 
CaseMouseMouse PadAudio
Lian Li PC-D600 Razer Death Adder Mouse Razer Scarab mousepad Logitech X-540 5.1 speakers with sub 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Room / Office
Overclock.net › Forums › Components › Computer Room / Office › No connection with hub