Overclock.net › Forums › Intel › Intel Motherboards › PC crashing not booting correctly
New Posts  All Forums:Forum Nav:

PC crashing not booting correctly

post #1 of 18
Thread Starter 
The past few days my computer has been failing to start up properly and it takes a few power on and offs to get it to boot up. When I turn it on it flashes the bios screen twice and the screen goes black. I have to power it off them back on. Sometimes I need to power it off again then back on. Is my motherboard shot? Thanks for any help.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #2 of 18

The first thing I noticed is 1.3V for 4.6 GHz. How long has it been like that? How did you test the stability?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 18
Thread Starter 
It's been like that for a little while. I really don't game that much or push it. Ist always been stable at those levels and stays really cool. It's been a while but I've ran prime95 testing it way back when. Think the voltage has gotten to something?
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #4 of 18
What BIOS version are you on and are their any known fixes from the AsRock site?

Try it at stock and see if your problem persists
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930mx 3.5Ghz .97v AW17 Ranger 780m 1006c/2800m 16GB DDR3 1600Mhz 
Hard DriveHard DriveHard DriveHard Drive
256GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB Seagate SSHD 
OSMonitorPowerMouse
Windows 10 x64 Pro 17" 1080p120hz TrueColor  330w Delta  G502 Proteus Spectrum 
Audio
SHP9500 w/ HM5 pads & MM4 
  hide details  
Reply
post #5 of 18
Quote:
Originally Posted by NoDoz View Post

It's been like that for a little while. I really don't game that much or push it. Ist always been stable at those levels and stays really cool. It's been a while but I've ran prime95 testing it way back when. Think the voltage has gotten to something?

 

What kind of Prime95 testing did you do? At this overclock, it would have been almost critical to make sure that it's stable enough to run Prime95 at minimum in its default Blend test for about 24 hours for the specific reason that it has 82 FFTs to get through, and it takes about 24 hours to get through all of them.

 

Also, 1.3V is pretty low for 4.6 GHz. I have a feeling that it's even lower in Windows. What voltage do you see in CPU-Z while running Prime95?

 

(so yeah, I'm guessing at the moment that the instability is suddenly showing itself)

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #6 of 18
Thread Starter 
I'll have to check to see what bios I'm running but I'm pretty sure it's the latest. Just strange it started this out of no where, makes me think it's hardware.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #7 of 18
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

What kind of Prime95 testing did you do? At this overclock, it would have been almost critical to make sure that it's stable enough to run Prime95 at minimum in its default Blend test for about 24 hours for the specific reason that it has 82 FFTs to get through, and it takes about 24 hours to get through all of them.

Also, 1.3V is pretty low for 4.6 GHz. I have a feeling that it's even lower in Windows. What voltage do you see in CPU-Z while running Prime95?

(so yeah, I'm guessing at the moment that the instability is suddenly showing itself)


Yeah when I overclocked it I tested it pretty well with prime95. I remember letting it run a few different times for long periods. If you think that's it i can try putting things back to default settings and see what happens.

I really appreciate you guys chiming in.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #8 of 18
Quote:
Originally Posted by NoDoz View Post


Yeah when I overclocked it I tested it pretty well with prime95. I remember letting it run a few different times for long periods. If you think that's it i can try putting things back to default settings and see what happens.

I really appreciate you guys chiming in.


Actually, just increase the voltage as an experiment. Again, what voltage are you seeing in CPU-Z while Prime95 is running?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #9 of 18
Thread Starter 
I will be home in a bit and will check and post here. I don't have access to my PC right now.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #10 of 18
Quote:
Originally Posted by NoDoz View Post

I will be home in a bit and will check and post here. I don't have access to my PC right now.

 

Oh wow, are you getting off in 15 minutes?

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PC crashing not booting correctly