Overclock.net › Forums › Intel › Intel Motherboards › PC crashing not booting correctly
New Posts  All Forums:Forum Nav:

PC crashing not booting correctly - Page 2

post #11 of 18
Thread Starter 
Nope not for another hour.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #12 of 18
Quote:
Originally Posted by NoDoz View Post

Nope not for another hour.

 

Oh. I might be in bed by then.

 

So, shoot for a CPU-Z voltage in Prime95 for about 1.352V and see how that goes. I think it might not be stable right now, so play with it for a while.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #13 of 18
Thread Starter 
Ok if I try that and I still have boot up problems, what do you think I should do next? Trying to figure this out tonight. Thanks again
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #14 of 18

If after lots of experimenting with overclock settings, set it back to stock. Except, try a manual voltage that results in something maybe 0.03 to .05V higher than what you get with Auto.

 

Failing that, I guess I would remove the memory and then boot with one stick at at time, one slot per boot attempt. Or, one boot attempt per slot if you will.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #15 of 18
Thread Starter 
Ok I'll try all of that tonight and see how I make out.
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #16 of 18
Thread Starter 
Tried all of that last night with no luck. I forgot to mention that I'm also getting a windows error before it boots. Error code is 0xc000000f
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
My RiG
(7 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5930k @ 4.3ghz MSI X99 Gaming 9 AC Nvidia 1080ti Corsair 16gb DDR4 2800mhz 
Hard DriveMonitorCase
Samsung EVO 500gb Benq 32" 4K IPS Caselabs Mercury S8 
  hide details  
Reply
post #17 of 18

Hmm. This might be over my head. :/

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #18 of 18
https://neosmart.net/wiki/0xc000000f/

You might be interested in that, but I would also try resetting your CMOS, or replacing the CMOS battery possibly
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 2670 @ 2.8Ghz m4600 m5100 @ 1100c/1500m 16GB DDR3 1333Mhz 
Hard DriveHard DriveHard DriveHard Drive
c300 128GB SSD 2TB FireCuda 7mm 2TB Firecuda 7mm 1TB 5400rpm 
Hard DriveOSMonitorPower
750GB 5400rpm Windows 10 x64  1920x1080 @90hz 150w 
Mouse
Corsair M40 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PC crashing not booting correctly