Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Folder options problem
New Posts  All Forums:Forum Nav:

Folder options problem

post #1 of 7
Thread Starter 
Hello guys. As you can see in the screenshot, at the end of the text it indicates -ON and -OFF. And i don't know how to turn this off, is this a virus or?

post #2 of 7
I believe this happens because Magnifier is being opened on your computer. Just close Magnifier and these "ON/OFF" options will be gone.
Edited by DuckKnuckle - 4/16/14 at 5:29am
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by DuckKnuckle View Post

I believe this happens because Magnifier is being opened on your computer. Just close Magnifier and these "ON/OFF" options will be gone.

but sir, i didn't even turn on the magnifier.
post #4 of 7
Quote:
Originally Posted by chad110 View Post

but sir, i didn't even turn on the magnifier.

Try turning it on and then turning it back off and take a look.
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by DuckKnuckle View Post

Try turning it on and then turning it back off and take a look.

it's still there. is it a virus?
post #6 of 7
Quote:
Originally Posted by chad110 View Post

it's still there. is it a virus?

Strange. I'm not too sure what else you could try.
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
My Rig
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 3.5GHz Sabertooth Z77 Gigabyte 780 Ti Corsair Vengeance 4 x 4GB RAM 
Hard DriveOptical DriveCoolingOS
WD Cavier GP 2TB internal hdd LG GH22NS70 DVD writer Zalman CNPS9900 MAX CPU Cooler Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
Samsung S23A350H monitor CM Storm QuickFire TK Corsair RM 850 NZXT Switch 810 Matte Black 
MouseMouse PadAudioAudio
SteelSeries Sensei MLG Edtion Razer Goliathus Speed Edition Alesis M1 MKII Active Monitors Sennheiser HD 215 
AudioAudio
Shure SRH 240 Roland UA-55 Quad Capture  
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by DuckKnuckle View Post

Strange. I'm not too sure what else you could try.

by the way, i tried creating new account in my pc. And it does not have this on / off thingy.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Folder options problem