Overclock.net › Forums › Cooling › Water Cooling › can't seem to change speed on xspc d5 pump/res
New Posts  All Forums:Forum Nav:

can't seem to change speed on xspc d5 pump/res

post #1 of 8
Thread Starter 
hello, i just hooked up my kit and it seems to work fine but i when i change the speed dial it doesn't seem to do anything, i plugged in the molex which has two pins and i hooked up the three pin which only actually has one cable in it and it's just loud! louder than my old h100i! what can i try!?
post #2 of 8
Have you bled the air out of your loop? How many blocks do you have? what are your system specs? more information please.
Backbreaker
(25 items)
 
BRUTALIS
(19 items)
 
 
CPUMotherboardGraphicsRAM
I7 3930K @4.8 RAMPAGE IV EXTREME Gigabyte GTX 1080 G1 Gaming  16 GB GSKILL RIPJAW Z 2133 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 840 pro 1 X Samsung 2tb HDD OCZ Vertex 2 60GB OCZ Vector 128GB 
CoolingCoolingCoolingCooling
XSPC Raystorm Copper edition  XSPC RIVE Chipset and VRM block  3 X XSPC RAZOR Titan Blocks and Backplates  2 X Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Bitspower Dual pump Top  2 X Alphacool UT60 480 Radiators  1 X Alphacool XT45 240 Radiator  Phobya Balancer 250 Black Nickel  
OSMonitorKeyboardPower
Windows 7 ultimate 64 bit Acer X34 Predator CORSAIR K90 VENGEANCE  CORSAIR AX1500i 
CaseMouseMouse PadAudio
CORSAIR 900D Razer Deathadder black edition  Razer Goliathus XL ROG Xonar Phoebus 
Audio
Sennheiser PC363D  
CPUMotherboardGraphicsGraphics
I7 980X @ 4.5Ghz - 1.36 Vcore ASUS RAMPAGE EXTREME III EVGA GTX TITAN EVGA GTX TITAN 
RAMHard DriveOptical DriveCooling
12 GB CORSAIR DOMINATOR GT 2000MHZ TRIPLE CHANNEL OCZ VERTEX2 60GB and Samsung 2tb HDD LG BLURAY BURNER XSPC DUAL BAY LAING D5 PUMP RES COMBO 
CoolingCoolingOSMonitor
XSPC RAYSTORM COPPER CPU BLOCK BLACK ICE STEALTH 240 RAD WINDOWS 7 64BIT ULTIMATE ASUS VG278h 120Hz 
KeyboardPowerCaseMouse
CORSAIR K90 VENGEANCE  CORSAIR AX1200 CORSAIR GRAPHITE 600T WHITE RAZER DEATHADDER BLACK EDITION 
Mouse PadAudioOther
RAZER GOLIATHUS XL SENNHEISER PC360 G4ME ROG ASUS XONAR PHOEBUS 
  hide details  
Reply
Backbreaker
(25 items)
 
BRUTALIS
(19 items)
 
 
CPUMotherboardGraphicsRAM
I7 3930K @4.8 RAMPAGE IV EXTREME Gigabyte GTX 1080 G1 Gaming  16 GB GSKILL RIPJAW Z 2133 
Hard DriveHard DriveHard DriveHard Drive
256gb Samsung 840 pro 1 X Samsung 2tb HDD OCZ Vertex 2 60GB OCZ Vector 128GB 
CoolingCoolingCoolingCooling
XSPC Raystorm Copper edition  XSPC RIVE Chipset and VRM block  3 X XSPC RAZOR Titan Blocks and Backplates  2 X Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Bitspower Dual pump Top  2 X Alphacool UT60 480 Radiators  1 X Alphacool XT45 240 Radiator  Phobya Balancer 250 Black Nickel  
OSMonitorKeyboardPower
Windows 7 ultimate 64 bit Acer X34 Predator CORSAIR K90 VENGEANCE  CORSAIR AX1500i 
CaseMouseMouse PadAudio
CORSAIR 900D Razer Deathadder black edition  Razer Goliathus XL ROG Xonar Phoebus 
Audio
Sennheiser PC363D  
CPUMotherboardGraphicsGraphics
I7 980X @ 4.5Ghz - 1.36 Vcore ASUS RAMPAGE EXTREME III EVGA GTX TITAN EVGA GTX TITAN 
RAMHard DriveOptical DriveCooling
12 GB CORSAIR DOMINATOR GT 2000MHZ TRIPLE CHANNEL OCZ VERTEX2 60GB and Samsung 2tb HDD LG BLURAY BURNER XSPC DUAL BAY LAING D5 PUMP RES COMBO 
CoolingCoolingOSMonitor
XSPC RAYSTORM COPPER CPU BLOCK BLACK ICE STEALTH 240 RAD WINDOWS 7 64BIT ULTIMATE ASUS VG278h 120Hz 
KeyboardPowerCaseMouse
CORSAIR K90 VENGEANCE  CORSAIR AX1200 CORSAIR GRAPHITE 600T WHITE RAZER DEATHADDER BLACK EDITION 
Mouse PadAudioOther
RAZER GOLIATHUS XL SENNHEISER PC360 G4ME ROG ASUS XONAR PHOEBUS 
  hide details  
Reply
post #3 of 8
Thread Starter 
it's the xspc rx360 kit with the bay d5 pump/res combo, the gpu block is a ek gtx 780 classy block. also ive got the molex and the fan cable both plugged in.
post #4 of 8
Its most likely you have broken the speed dial away from the control pot it is attached too. They are extremely delicate and lots of people confuse the markings on the back of them.
http://www.overclock.net/t/1479697/d5-pump-help
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
Kusanagi
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K Asus Sabertooth Z77 EVGA GTX 780 SC Corsair Vengeance Pro CMY16GX3M2A2133C11 16GB 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 256GB X2 EK Supremacy Aqua Computer Aquaero 6 Pro Aqua Computer D5 USB 
CoolingCoolingCoolingCooling
Aquacomputer MPS 400 flow meter EK-CoolStream PE 360 EK-Coolstream PE 240 Noiseblocker Eloop B12-PS 
CoolingCoolingCoolingCooling
EK Vardar F2 EK-FC Titan Acetal & Nickel EK-RAM Monarch X4 Clean CSQ - Acetal+Nickel EK-D5 X-RES 140 CSQ 
OSMonitorMonitorPower
Win 8.1 Pro 64 bit Samsung S27A750d LG E2290V-SN Silverstone Strider Plus 850W ST85F-P 
Case
Corsair Obsidian 750D 
  hide details  
Reply
post #5 of 8
Thread Starter 
well if that's the case than it brok the first time i touched it! if this is the case can i fix it with the system filled?
post #6 of 8
Quote:
Originally Posted by misfitkid86 View Post

well if that's the case than it brok the first time i touched it! if this is the case can i fix it with the system filled?

I would drain the loop and remove the pump from the res to fix the pump speed adjuster. You did install a T fitting at the lowest point of the loop for a drain, right?
post #7 of 8
Thread Starter 
i didn't, though i think the easiest thing would be to just put a bucket in there and unscrew the bottom port on the gpu block.
post #8 of 8
Quote:
Originally Posted by misfitkid86 View Post

i didn't, though i think the easiest thing would be to just put a bucket in there and unscrew the bottom port on the gpu block.

that was a mistake
Nighthawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K @ 4.6Ghz ASRock z87 Extreme4 PNY GTX 780 Corsair Vengeance 16GB DDR3 @ 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m500 480GB SSD Western digital 300gb raptor Samsung 1tb hard drive LG WH14NS40 14X Blu-Ray Burner 
CoolingCoolingPowerCase
XSPC Raystorm EX240 Kit XSPC Razor GTX 780 Waterblock Corsair RM750 Antec P280 
MouseAudio
Logitech G602 Wireless Gaming Mouse Air-Fi Venture AF52 Stereo Bluetooth® Wireless ... 
  hide details  
Reply
Nighthawk
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4670K @ 4.6Ghz ASRock z87 Extreme4 PNY GTX 780 Corsair Vengeance 16GB DDR3 @ 1600Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial m500 480GB SSD Western digital 300gb raptor Samsung 1tb hard drive LG WH14NS40 14X Blu-Ray Burner 
CoolingCoolingPowerCase
XSPC Raystorm EX240 Kit XSPC Razor GTX 780 Waterblock Corsair RM750 Antec P280 
MouseAudio
Logitech G602 Wireless Gaming Mouse Air-Fi Venture AF52 Stereo Bluetooth® Wireless ... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › can't seem to change speed on xspc d5 pump/res