Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 295X2 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 295X2 Owners Club - Page 521

post #5201 of 8941
You're correct, just looked it up and it shows it has a vga port on the rear i/o.

I know for sure most of the consumer lga1366 (and lga2011/v3) most don't have it.
post #5202 of 8941
I disabled the onboard matrox GPU just in case but it didn't really help.
post #5203 of 8941
Removed the igpu's driver btw?

I know it's a pita, have you done a clean install of the os?
post #5204 of 8941
yep, I did 5 installs of Win 7 and Win 8
post #5205 of 8941
You need some way to stop ulps/pcie lane switching. I was able to use Asus PT1 bios on my 290x . Since you have a 295x2 I dont know what you can do. I was getting same bsods when I switch to my stock bios on my 290x. The good thing at least from what I have observed on 2 boards with this issue(x58 evga 4way, SR2) is that it only affects the primary gpu. So I have pt1 bios on my primary gpu and stock on the other 3. With 295x2 I have no clue what to suggest
post #5206 of 8941
Try an older driver if you haven't done so.
post #5207 of 8941
I've already tried 14.4, 14.7, 14.9, 14.11, 14.12
post #5208 of 8941
Try the other bios on the 295x2?
post #5209 of 8941
Quote:
Originally Posted by drchoi21 View Post

Hello guys, I have a Sapphire R9 295X2, and frankly it's having serious problems with dual CPU System (other systems such as X58 and Z77 are fine), It BSODs at logon in Windows 7 Ultimate with 0x0000007E error relating to atikmdag.sys. can anyone actually find what's the issue on this card? specs are
Windows 7 Ultimate x64
2x X5550 Xeon Intel
Supermicro X8DTi-F
Sapphire R9 295X2
Corsair GT 240GB SSD
Seagate SSHD 750GB 2.5"
Hynix ECC Reg 192GB
EVGA 1000G1

Dude, my cousin and I are doing battle with this exact same issue. The only difference is he has a brand spanking new system fresh out of the box and its an MSI R9 290X Gaming and any driver at all is giving either a perpetual black screen or an eventual BSOD relating to atikmdag.sys.

Full system specs:

MSI X99S Gaming 7 motherboard
MSI R9 290X Gaming
Corsair Vengence 16GB DDR4
Core i7 5820K
Corsair RM1000
Samsung Evo 840 256GB
Some random 2TB storage drive
Windows 7 Pro 64bit

The system booted up fine only once then the driver started crashing. This was before ever connecting it to the internet or updating anything at all. We DDUed the 14.9 driver it shipped with and installed the Omega. Still kept crashing. DDUed again. We figured perhaps Windows updates needed to be applied so connected it to the internet and did all available updates. Re-installed Omega crash, DDUed, re-installed 14.9, crash.

We still have to update the motherboard's BIOS and have to try disabling "driver signature enforcement" which was suggested by someone else. Other than that the only other thing I can imagine is that the video card is faulty so after we try the aforementioned two things I will pull my 290X from my system and try it in his system to see if the video card is fubared.
Edited by xer0h0ur - 3/28/15 at 1:37pm
post #5210 of 8941
Quote:
Originally Posted by wermad View Post

Try the other bios on the 295x2?
Already tried that, doesn't work
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 295X2 Owners Club