Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 295X2 Owners Club
New Posts  All Forums:Forum Nav:

[Official] AMD R9 295X2 Owners Club - Page 622

post #6211 of 9142
Quote:
Originally Posted by BradleyW View Post

Lock it to 30 for a more cinematic experience.
lachen.gif
post #6212 of 9142
Quote:
Originally Posted by Alex132 View Post

Never had sagging issue with any GPUs redface.gif

I'm on blocks, more weight. just the block no water, no fittings, no adapters, and no pcb, 1kg.....


fyi, the HAF X and 690 II accessories kit have the bracket (not sold separately anymore) ~$15 + s/h.





I may take off the mesh if I don't like it smile.gif
post #6213 of 9142
Well I cannot say that I didn't see this coming. My living room is clearly much much warmer. My UPS is rated for 1750W but damn is the fan noisy on that thing at load. I need to figure out how to watercool my UPS.

Without tweaking anything I started up dying light for the first time ever and it was terrible. I tried all of the game settings and it was awful. I imagine that there wild be a decent profile for it. I will have to play a game I am used to and see how it goes.

I am using a Rosewill 1300W PSU and I think that is not enough. I will move to one of my 1600W units and report back.

So after watching a couple attempts at completing real bench fail at the beginning of the multitask portion I know that I am power limited. Everything in the bench is memory, CPU, GPU or combination of two/three in intensity of which those three tests all scored about 115K but when it goes to the multitask portion it just stops it. No driver crash, no computer crash. Just says the mouse has moved when it has not.

So yeah, Lepa 1600W going in now. Everything is stock for the two x2's right now. I am kind of nervous about trying to push them hard with the puny water system. I should have some aquacomputer Vesuvius units in the next couple weeks. I will tear loose after that. So if at stock they are pulling over 500W each, then the CPU (3930K) is pulling in over 300W. It is running at 4.2GHz so it is likely that these GPU's run crazy high power.
Edited by Dagamus NM - 5/23/15 at 10:29am
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
post #6214 of 9142
Quote:
Originally Posted by Dagamus NM View Post

Well I cannot say that I didn't see this coming. My living room is clearly much much warmer. My UPS is rated for 1750W but damn is the fan noisy on that thing at load. I need to figure out how to watercool my UPS.

Without tweaking anything I started up dying light for the first time ever and it was terrible. I tried all of the game settings and it was awful. I imagine that there wild be a decent profile for it. I will have to play a game I am used to and see how it goes.

I am using a Rosewill 1300W PSU and I think that is not enough. I will move to one of my 1600W units and report back.

Dying light i think is 15.4 beta for crossfire?
post #6215 of 9142
Thank you much. I have been playing borderlands 2 with crossfire on and it is perfect. I will give that beta a shot
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
post #6216 of 9142
Hey guys, has anyone been able to get crossfire working with steam in home streaming? I would love to use the full power of my 295x2 but no games I have tested use crossfire while streaming. Any ideas?
post #6217 of 9142
Honestly I have no experience with streaming or else I would lend a hand.
post #6218 of 9142
Quote:
Originally Posted by Dagamus NM View Post

Without tweaking anything I started up dying light for the first time ever and it was terrible. I tried all of the game settings and it was awful. I imagine that there wild be a decent profile for it.

Try optimize 1x1 instead of the profile. I find this to work better from my experience.
Edited by F4ze0ne - 5/22/15 at 9:07pm
post #6219 of 9142
I am playing Dying Light tri-fired right now using the 15.4.1 beta and I get good performance. The only thing that bothers me is the light from the sky. Its as if it flickers mimicking a blinding effect of adjusting to the light then stops. I don't know if its intentionally doing that or a bug.
post #6220 of 9142
Are you talking about in game or CCC?
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
RZA
(29 items)
 
GZA
(28 items)
 
Ol' Dirty Bastard
(32 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] AMD R9 295X2 Owners Club