Overclock.net › Forums › Distributed Computing › Distributed Computing - General › Computer Locks Up During Mining
New Posts  All Forums:Forum Nav:

Computer Locks Up During Mining

post #1 of 5
Thread Starter 
Ive been mining since November and this is the first time I have had this problem from any of the 3 mining computers I have built and mined on.

I swapped out my mine computers cpu and mobo for a 4770k and Gigabtye UD3H mobo. I did a fresh install and used the all the drivers from the mobo disc to get internet up and working. I didnt go to look for the latest mobo drivers yet, however I did go and get the AMD drivers from my video cards site.

I have two different 280x cards, Gigabyte and Asus Directcuii Top. I have them in the same set up I did on the old board and I brought over all my mining folders.

I went to run my config cgminer bat and it mines for a few minutes and the whole computer locks up. The miner does crash, I dont get erros, it locks up and I cant do anything but a hard reboot.

Its happened a few times and I do not know why. Maybe I need different drivers, but I never had this problem before with any of the AMD mining rigs I built.

I made a separate thread in the AMD section that hasnt gotten any hits, but I am having some screen ghosting when moving windows around on my screen. I am thinking it could just be a driver issue that is causing the problem, but I cant figure it out and none of the drivers I have been downloading are helping..

Any advise??
post #2 of 5
Few things to check:

Are the cards getting to hot? How about the vrm temp on them?

Are you also cpu mining? If I do both cpu/gpu my comp will always eventually freeze even if it takes 20 hours.

Is that 850w psu the one your using? It should be plenty if so.

Only the older 13.xx drivers have been stable for me. Nothing with mantle.

Edit: Couple more things, I always do a restart before starting mining and then don't touch the computer while it mines. If I close the miner I will restart the comp before opening it again otherwise it will crash the driver sometimes.
Edited by batman900 - 4/17/14 at 4:49am
PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS Z170M-PLUS Asus Strix 1070 Gskill 4X4GB DDR4 3000mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SSD Plextor M7VC 512GB SSD LG DVD Multi external Noctua NH-U9S + Noctua x2 + Be Quiet x2 
OSMonitorKeyboardPower
Win-10 Dell S2417DG  Logitech G710+ EVGA 550W Gold  
CaseMouseMouse PadAudio
Corsair SPEC-M2 Mionix 7000 Razer Sound Blaster Omni USB 
  hide details  
Reply
PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS Z170M-PLUS Asus Strix 1070 Gskill 4X4GB DDR4 3000mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SSD Plextor M7VC 512GB SSD LG DVD Multi external Noctua NH-U9S + Noctua x2 + Be Quiet x2 
OSMonitorKeyboardPower
Win-10 Dell S2417DG  Logitech G710+ EVGA 550W Gold  
CaseMouseMouse PadAudio
Corsair SPEC-M2 Mionix 7000 Razer Sound Blaster Omni USB 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by batman900 View Post

Few things to check:

Are the cards getting to hot? How about the vrm temp on them?

Are you also cpu mining? If I do both cpu/gpu my comp will always eventually freeze even if it takes 20 hours.

Is that 850w psu the one your using? It should be plenty if so.

Only the older 13.xx drivers have been stable for me. Nothing with mantle.

Edit: Couple more things, I always do a restart before starting mining and then don't touch the computer while it mines. If I close the miner I will restart the comp before opening it again otherwise it will crash the driver sometimes.

Thanks for the quick response Batman!

When it locks up the cards are reading around 70 ish... Ive run those exact cards for 3 months without any problems. I did just take the fans off to dust off the rads to help with temps, but that shouldnt cause any system problems.

No mining on the CPU, so it shouldnt have much to do with the new 4770k and the stock cooler I currently have on it. No OC on the CPU or Ram. All my config files are straight from what I was using prior to the board swap.

I shouldnt of reformated it.. but I figured with the 4770k and new mobo that it probably needed a reformat and new drivers..

Yea I have a kilowatt meter and 850 is plenty.

Can you link me to the drivers you found to be good.. I think it may be my problem.. I mean its locking up and not crashing.. I can understand a card not getting good hashrate or it reporting as dead for some reason as Ive seen plenty of those issues.. never it freezing/locking up.. Makes me think its another problem..

I am getting the 700k hash that I should so it seems the config is working just fine like it was before..

I mine at an i13 which allowed me to surf the internet, chat on TS, and do other things other than game in the background.. I dont know why that would change. Only they I was doing when it froze was redownloading a game from the net and typing something on OCN.

I am pretty sure I downloaded the drivers from the internet, but there is an off chance I used the CD the cards came with.. I looked in there boxes and I most of removed them. It was late last night or I was just tired from all the headaches, but I will sort through my computer box to try to find the cd's I find sometime the drivers from the boxes while outdated are always solid..

Maybe if I get those on to the computer it will work...
Edited by JMattes - 4/17/14 at 5:01am
post #4 of 5
Any driver before the 14.xx work fine for me. The only coin I can mine & still do other stuff on the comp is pts. Anything else & it will eventually freeze or driver cash. That's not to say this is what's happening to you though.
PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS Z170M-PLUS Asus Strix 1070 Gskill 4X4GB DDR4 3000mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SSD Plextor M7VC 512GB SSD LG DVD Multi external Noctua NH-U9S + Noctua x2 + Be Quiet x2 
OSMonitorKeyboardPower
Win-10 Dell S2417DG  Logitech G710+ EVGA 550W Gold  
CaseMouseMouse PadAudio
Corsair SPEC-M2 Mionix 7000 Razer Sound Blaster Omni USB 
  hide details  
Reply
PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K ASUS Z170M-PLUS Asus Strix 1070 Gskill 4X4GB DDR4 3000mhz 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SSD Plextor M7VC 512GB SSD LG DVD Multi external Noctua NH-U9S + Noctua x2 + Be Quiet x2 
OSMonitorKeyboardPower
Win-10 Dell S2417DG  Logitech G710+ EVGA 550W Gold  
CaseMouseMouse PadAudio
Corsair SPEC-M2 Mionix 7000 Razer Sound Blaster Omni USB 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by batman900 View Post

Any driver before the 14.xx work fine for me. The only coin I can mine & still do other stuff on the comp is pts. Anything else & it will eventually freeze or driver cash. That's not to say this is what's happening to you though.

Ive been mining LTC recently, but ive mined BC, Helix, UTC, Max, geez ive started to forget haha.. Ive done scrypt, scrypt-n, scrypt jane.. Anything these crazy kids are coming up..

I guess I just have to sit there and keep trying..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Distributed Computing - General
Overclock.net › Forums › Distributed Computing › Distributed Computing - General › Computer Locks Up During Mining