Overclock.net › Forums › AMD › AMD Motherboards › Bad Motherboard, bad Windows Update or bad VGA?
New Posts  All Forums:Forum Nav:

Bad Motherboard, bad Windows Update or bad VGA?

post #1 of 3
Thread Starter 
Today, I booted my Windows 7 computer (in sig) and found that my machine wanted to 'Configure Windows Updates 0%..." After letting it do so, it skipped loading into windows, rebooted, skipped the motherboard screen and presented the Windows loading black screen with two wide white lines up the sides of the screen (about two inches wide and two inches away from the left and right side). That worried me but I wondered if it would fix after loading into Windows. Instead of loading into Windows it Blue Screened with artifacts/lines all over and then rebooted, and has itself stuck in a Blue Screen loop.

Any ideas on a fix? Going to start unplugging it, it's in a fancy desk now and doesn't have easy access like back in my overclocking days. I'm thinking it's one of three things, a bad Windows Update, a failing videocard, or a failing motherboard. Do note that the motherboard boot screen where you would select bios, etc doesn't show. It simply acts like my monitor is disconnected until the white lined windows loading screen appears.

I've made a bootable USB, but I can't get it to boot to BIOS. I've twice moved since using my Windows DVD and that thing is long gone missing. Recommendations and banter appreciated.

None of the parts had shown significant signs of failure before this boot, nor during 'Configuring Windows Update'.
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
post #2 of 3
Thread Starter 
In case you're intrigued, it seems it may be the PSU. The issue only occurs with video cards using both 6pin pci-e power connectors. I have three cards to test with: a Radeon HD 4870 (2x 6-pin, issue occurred), a NVIDIA GTS 250 (2x 6-pin, issue occurred), and a second NVIDIA GTS 250 (1x 6-pin, issue did not occur).

I have had some nasty luck with PSUs. This will be my third one for this machine.
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
Crossfire to Be
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 945 3.0 Ghz MSI 790FX-GD70 Sapphire Vapor-X Radeon HD 4870 1GB 4GB of G.SKILL DDR3-1600 
Hard DriveOptical DriveOSMonitor
500GB 5400RPM Samsung SATA DVD/CD-ROM Windows Vista Home Premium 64bit 22" Samsung @ 1650x1024, 60hz 
KeyboardPowerCaseMouse
Logitech G15 (Original) 750W Modular In-Win 80% Cert Thermaltake Tsunami - Black Logitech G5 & Razer Lachesis 
Mouse Pad
iessentials ie 
  hide details  
Reply
post #3 of 3
Quote:
MSI 790FX-GD70
Try a fresh battery. Weak batteries can cause symptoms that can baffle logic for weeks, heh.
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Bad Motherboard, bad Windows Update or bad VGA?