Overclock.net › Forums › AMD › AMD - General › Some BSODs for me, again
New Posts  All Forums:Forum Nav:

Some BSODs for me, again - Page 2

post #11 of 15
Thread Starter 
I have 2x4Go DDR3 HyperX blu Kingstone at 1666Mhz
post #12 of 15
Quote:
Originally Posted by Shirofu View Post

Do I need to unscrew it ? Because I don't see a S/N on top of it

Yes if you cant see the S/N anywhere its somewhere you cant see
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #13 of 15
Thread Starter 
I'll do that later, But all I can tell is that the first RM850 I had died in 2 day ( hmm dat burn smell ), and the new one I received works very well and is not noisy and does not overheat
post #14 of 15
I think that that hardware error is memory/power supply related i cant remember
Edited by PontiacGTX - 4/20/14 at 3:29pm
post #15 of 15
Thread Starter 
I have already posted an image, look the first post ^^
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Some BSODs for me, again