Overclock.net › Forums › Intel › Intel - General › Monitor Only Shows a Part of it when it is Plugged in to an R9 290?
New Posts  All Forums:Forum Nav:

Monitor Only Shows a Part of it when it is Plugged in to an R9 290?

post #1 of 4
Thread Starter 
Not sure where to post this, so please feel free to move this thread to the appropriate section.


I was supposed to try connecting my Sapphire R9 290 Tri-x to a friend's PC, but when I connected it, it only shows 2/3 of the screen, and the 1/3 to the left is just black. I will post a pic later of the monitor. The whole setup is actually an HTPC, so it also has a receiver connected to the computer or monitor? Not sure.

Please also note the following:
- The R9 290 works at home without any problems whatsoever, through HDMI or DVI.
- The integrated graphics and the Nvidia card my friend is currently using works perfectly for his rig.
- We have not tried installing the drivers for the R9 290, so it is still using the Nvidia driver because he said that it should work fine if even without installing AMD driver/Catalyst because Windows will use Generic Driver for the 290 instead.

This is what we have done:
- Nothing really, besides reseating the graphics card and changing the Integrated Graphics to PCIE slot 1 inside BIOS.
- Did not try using another connection like DP or DVI, since we do not have the peripherals for it.

Specs of his computer:
i4 4770k
Gigabyte Z87 UD5H
8GB Gskill RJX 1866mhz
Seasonic P860
Many many HDD and a Crucial M550
An Onkyo Receiver, not sure what model. 727 something IIRC
Toshiba 50L2300 Monitor?

Anyone else who have encountered a similar problem like this? Thanks for reading.
Edited by Dyaems - 4/22/14 at 6:32am
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
post #2 of 4
It may be that your monitor refresh rate is set to 75 if it is a 60Hz screen. It happens to my monitors if I try to up the refresh rate to 75Hz. You could try adjusting that.
post #3 of 4
Thread Starter 
Cool, thanks. I'll have him try that later.
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
post #4 of 4
Thread Starter 
Update:

- Monitor is already set at 60hz, still does the same thing.
- Tried using other HDMI ports on his Onkyo Receiver thinking somewhere there is the problem, still does the same thing
- Installed AMD drivers (at last, he agreed to install) it got "fixed" on the desktop, but at bios or windows screen, it still does the same thing doh.gif
- Tried again on my computer, it works perfectly doh.gif

Forgot to try connecting the monitor directly to the computer, if that is OK. Just to see if it will have the same issue. He is using a Toshiba 50L2300.
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Monitor Only Shows a Part of it when it is Plugged in to an R9 290?