Overclock.net › Forums › AMD › AMD CPUs › Help! Newly built PC not booting
New Posts  All Forums:Forum Nav:

Help! Newly built PC not booting - Page 4

post #31 of 53
Thread Starter 
I haven't tried that. But the HDD LED hasn't lit up any time I tried to boot. I can't even boot into the BIOS. I inserted the Win8.1 CD but the same screen appears.
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
post #32 of 53
Did you make sure you have the cpu 8 pin plugged in and it's the right cable. I have seen people plug the PCIE 8 pin into that connector before.
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(5 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
CPUMotherboardGraphicsRAM
Ryzen 5 1600x MSI x370 Titanium ASUS GTX980 DCII G.Skill Trident Z RGB  
Case
Phanteks Enthoo Luxe 
  hide details  
Reply
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(5 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
CPUMotherboardGraphicsRAM
Ryzen 5 1600x MSI x370 Titanium ASUS GTX980 DCII G.Skill Trident Z RGB  
Case
Phanteks Enthoo Luxe 
  hide details  
Reply
post #33 of 53
Let's take it back to basics here, you shouldn't have your hard drive, optical drive, or graphics card even installed until you figure out if you can post.

Here's what I would do if this were me:

Remove everything from the case, and put the motherboard onto a cardboard box. Hook up the PSU to it, both the 24 pin and the 4 or 8 pin power to the motherboard.

The only things you should have installed is:

processor w/ cpu cooler

1 stick of RAM

keyboard/mouse

monitor plugged into the motherboard graphics (no card installed yet)


If this were me I would find a cheap VGA monitor (you can find at a goodwill for 3.00) and run a vga cord, or find a monitor that would take a dvi cord and eliminate the adapter issue. Any newer tv will have a dvi port, use it.

If I couldn't post with the above, I would remove the stick of ram and make sure I get beep codes. Assuming I do, I would try a different stick of RAM. Still no post, try 1 stick of RAM in a different slot. Still no post, try to remount the CPU.

If I couldn't post with everything disconnected and with the motherboard on a box like this, I would try to switch the power supply. If I eliminated the psu, I would assume a bad cpu or a bad mobo. The only way to figure that out is to swap one of the two out.

Post back what you find, be methodical, go back to basics, and eliminate one thing at a time.
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
post #34 of 53
Couldn't have said it better myself, LtStinger. +rep

Jaydev16 this is going to be your best bet.
Red Rocket
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte GA-990FXA-UD3 7950 Vapor-X 3GB @ 1050/1300 CORSAIR Vengeance 8GB 1600 
Hard DriveHard DriveHard DriveHard Drive
Mushkin Enhanced Chronos 120GB SSD (OS) Intel 120GB SSD (Games) WD Blue 500GB 7200rpm (Apps) Seagate SSHD 2TB (Games) 
Optical DriveCoolingOSMonitor
Asus 24x DVD Burner 212 Evo Win7 Pro Gateway 23" 1080p 
MonitorKeyboardPowerCase
Acer 24" 1080p Sidewinder X4 Cooler Master Silent Pro Gold Series 800W CM Storm Enforcer 
MouseMouse PadAudio
CM Storm Spawn Red Razer Goliathus Asus Xonar_DG 5.1 
  hide details  
Reply
Red Rocket
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Gigabyte GA-990FXA-UD3 7950 Vapor-X 3GB @ 1050/1300 CORSAIR Vengeance 8GB 1600 
Hard DriveHard DriveHard DriveHard Drive
Mushkin Enhanced Chronos 120GB SSD (OS) Intel 120GB SSD (Games) WD Blue 500GB 7200rpm (Apps) Seagate SSHD 2TB (Games) 
Optical DriveCoolingOSMonitor
Asus 24x DVD Burner 212 Evo Win7 Pro Gateway 23" 1080p 
MonitorKeyboardPowerCase
Acer 24" 1080p Sidewinder X4 Cooler Master Silent Pro Gold Series 800W CM Storm Enforcer 
MouseMouse PadAudio
CM Storm Spawn Red Razer Goliathus Asus Xonar_DG 5.1 
  hide details  
Reply
post #35 of 53
Quote:
Originally Posted by Razzle Dazzle View Post

Couldn't have said it better myself, LtStinger. +rep

Jaydev16 this is going to be your best bet.

Woohoo only 10 more to go till I can finally sell! smile.gif Thank ya

Also, as far as starting the computer up, just find out which pins are your pwr switch and run a little switch to them (you'll need to toggle, not hold connected to turn it on just fyi) or just connect them briefly.

What Johan said should also not be ignored. Make sure the power cable you are connecting to the motherboard is not for your pci-e graphics card.
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
post #36 of 53
Thread Starter 
Ok, did some testing and my dad helped as well:
1. The adapter is clean (took it back to the store and tested it, the old screen on the Pentium PC can't plug it).
2.New monitor is also good.
3.The D-sub cables are also functional(not important?)


Checked the power connectors, the 8-pin mobo cable is connected properly.

I'll try LtStinger's advice and eliminate everything so I know which is the problem.

BTW, I can't hear anything from my HDD either. And it never lights up as I said before. Could it be possible it could be causing this? Because I have a Win8.1 CD in the ODD and it should boot to that, right?
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
post #37 of 53
Quote:
Originally Posted by Jaydev16 View Post

Ok, did some testing and my dad helped as well:
1. The adapter is clean (took it back to the store and tested it, the old screen on the Pentium PC can't plug it).
2.New monitor is also good.
3.The D-sub cables are also functional(not important?)


Checked the power connectors, the 8-pin mobo cable is connected properly.

I'll try LtStinger's advice and eliminate everything so I know which is the problem.

BTW, I can't hear anything from my HDD either. And it never lights up as I said before. Could it be possible it could be causing this? Because I have a Win8.1 CD in the ODD and it should boot to that, right?

No. Your HDD or your optical should not play a factor in Posting at all because they are not part of post tests. Unplug them from the board entirely, you should get into bios without them being plugged into power or signal cables at all. Like I said, post first, then start plugging things back in.
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
Phoenix
(17 items)
 
Lucent Dreams
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3770k Stock Clocks Gigabyte GA-Z77X-UD5H Galaxy GeForce GTX 560 Ti (Fermi) 32GB Crucial Ballistix Sport 1600Mhz 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
128GB Crucial M4 1TB WD Black 1TB WD Black ASUS 24X DVD Burner 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 EVO Windows 7 Ultimate 64bit Dell UltraSharp U2312HM Still Deciding 
PowerCaseMouseMouse Pad
SeaSonic SS-660XP NZXT Source 210 Black Razer Imperator 2012 Custom Logo 
AudioOtherOther
None AFT PRO-57U All-in-one USB 3.0 5.25" Media Card... Thermaltake ST0026Z Max 5 Duo SATA HDD Rack 
  hide details  
Reply
post #38 of 53
Thread Starter 
Yeah, I guess no pain no gain. Its 10pm here and I'll have to try everything next morning. Thanks for your advice!
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX 6300 Gigabyte GA 78 LMT USB3 XFX R7 260X Core Edition 4X1GB Corsair Value RAM 
Hard DriveHard DriveOptical DriveCooling
Seagate Barracuda 500GB Seagate Barracuda 1TB LG Mdisk Deepcool Gamaxx S40 
OSMonitorKeyboardPower
Windows 10 64-Bit AOC 18.5-inch Genius cheapo Corsair VS 550 
CaseMouseMouse PadAudio
Lian Li Lancool PC-K59 Lenovo cheapo Homemade with non reflective card-board F&D V520 
  hide details  
Reply
post #39 of 53
step 1- bare essential as explained already

step 2 - clear bios again

step 3 - put vga card back in and make sure you are connecting monitor cable to the card not the motherboard! thumb.gif

Silly as it maybe, many a person has connected there monitor cable to the wrong connection on the pc and thought there vga card was not working - done it myself biggrin.gif
post #40 of 53
I would add, make sure your RAM is seated properly. I wasted hours on my first build because my ram was just quite not barely seated.

Verify that a) your sticks are in the right slot (see mobo manual/pdf) and b) that they are seated properly and fully locked in.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help! Newly built PC not booting