Overclock.net › Forums › Cooling › Air Cooling › Problem with Accelero Twin Turbo Ii and gigabyte GTX 760
New Posts  All Forums:Forum Nav:

Problem with Accelero Twin Turbo Ii and gigabyte GTX 760 - Page 2

post #11 of 13
it sounds like you have the gcc connected to the psu hense why you can't control the speed of the fan. im 99% sure the fans on the ARCTIC Accelero TT II are PWM. so cpmee is correct you'll need to a mod, but its really easy.
post #12 of 13
Thread Starter 
The Arctic fans are indded pwm, and are connected to the video card, but there are only 2 fan speed settings i can actually use- 70% and 100%, no matter what settings I use on msi afterburner and etc.



This is what I mean by mini 4 pin to 4 pin adapter- the cooler's cable is like the one on the left, the right is normal 4 pin.

Thanks for the suggestion about the mod, but I will keep it at 7v, using the provided adapter, which works well enough, and hope that this is an driver issue (like arctic stated in their site) and will be solved somewhere in the future
post #13 of 13
Yeah, its a different pin pitch, like on my Ultra Carbon X4, and the fans are probably made by the same manufacturer. Who I dont who or why its so difficult to abide by a simple standard. mad.gif
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX-6300 @ 4.9ghz M5A99X EVO R2.0 PNY 2gb NVIDIA GeForce GTX 650 PNY DDR3-1600 9-9-9-24 2X4gb 
Hard DriveHard DriveHard DriveHard Drive
Intel 330 SSD Samsung HD103SI Samsung HD204UI X 2 esata externals  Western Digital WD5000AAKX  
Optical DriveCoolingOSMonitor
Optiarc DVD RW AD-7280S Cooler Master Hyper 212 plus Windows 8.1.1 pro with media center Funai 32inch LED HDTV 
KeyboardPowerCaseMouse
Microsoft Comfort Curve 2000 Corsair CX600 Custom twin full tower, 12 - 5 1/4 bays total Logitech M510 
Mouse PadAudioAudio
Combo Mouse Pad, Calculator, USB ports USB stereo speakers Custom 5.1 digital sound system 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Problem with Accelero Twin Turbo Ii and gigabyte GTX 760