Overclock.net › Forums › Cooling › Water Cooling › CW611 owners?
New Posts  All Forums:Forum Nav:

CW611 owners?

post #1 of 6
Thread Starter 
Guys, I have a small issue with my CW611.
Great controller, I love it.
But the dial doesn't fully work.
As I turn the dial, it eventually stops responding and I have to keep turning until it clicks in again.

Just wondering if my unit is defective, or if everyone else has observed the same problem.

If I'm alone to experience this, I'll RMA the thing.
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
post #2 of 6
I just ordered this fan controller and it will be here in a week. Read good reviews about and nothing about dial problems. Hopefully someone in chime in soon and you get it worked out!
post #3 of 6
I had one for about half a year, until I decided to step up to a AQ 6XT.

I also had a similar scenario happen to me when I would go in to change stuff. For example when I would flip through the channels, as I turned the knob till it landed it a notch (a click) it would not do anything as if it didn't register the turn. At most I would have to turn it 2 more times (2 more clicks/notches) for it to register the turn and then it would change the channel. It never really bothered me so I never looked into what could be causing the problem. I have seen a couple of other people purchase this controller on OCN, but none have commented on this specific issue. I would go as far as to say that it most likely happens to theirs as well since it seems like a problem that is likely a limitation of some sort. It was a great controller nonetheless.
!?!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K ASUS X99-M WS ASUS Strix GTX 980 Ti ASUS Strix GTX 980 Ti 
RAMHard DriveHard DriveCooling
G.SKILL TridentZ 32GB 3200C14 Samsung 950 PRO Samsung 850 EVO Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB270HU Logitech G810 EVGA SuperNova T2 1000W 
CaseMouseMouse PadAudio
CaseLabs Mercury S5 Logitech G900 Steelseries QCK Sennheiser HD 650 
AudioAudio
JDS Labs ODAC JDS Labs O2 
  hide details  
Reply
!?!
(18 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-6900K ASUS X99-M WS ASUS Strix GTX 980 Ti ASUS Strix GTX 980 Ti 
RAMHard DriveHard DriveCooling
G.SKILL TridentZ 32GB 3200C14 Samsung 950 PRO Samsung 850 EVO Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Pro Acer XB270HU Logitech G810 EVGA SuperNova T2 1000W 
CaseMouseMouse PadAudio
CaseLabs Mercury S5 Logitech G900 Steelseries QCK Sennheiser HD 650 
AudioAudio
JDS Labs ODAC JDS Labs O2 
  hide details  
Reply
post #4 of 6
Thread Starter 
Shameless bump.
I want to know if there are guys who don't have this issue with the dial knob.
If so, I'm going to RMA it.

And since I use Linux for everything but gaming, the Aqua is not really a good option for me.....too expensive for my blood anyways.
Edited by PepeLapiu - 4/24/14 at 10:05pm
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
post #5 of 6
If you look up the reviews none that have come across mention having this dial issue. I doubt its supposed to be that way and I'm betting its some kind of defect. Try contacting Lamptron or the vendor you bought it from and update us.
post #6 of 6
Thread Starter 
Well, it stops reporting rpm below 1000 rpm and no reviews mentionned it.
It also won't allow you to set up a fan speed curve below 25° C and no review mention that either.
Don't put too much faith in reviews dude.

The vendor is willing to RMA it, but it's useless if the next one has the same issue.
And Lamptron has not replied to me.....yet.
Edited by PepeLapiu - 4/24/14 at 10:31pm
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
Dark Vader
(6 items)
 
  
CoolingCoolingCoolingCooling
39 X AP-45 2150 rpm Gentle Typhoon fans Lamptron CW611 FrozenQ Dual Bay Reservoir 2x XT45 480. 1x UT60 480 ~ 1x UT60 360 ~ 1x UT... 
OSCase
Linux Ubuntu CaseLabs STH10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › CW611 owners?