Overclock.net › Forums › Components › Monitors and Displays › screen tearing on video playback after clean install of windows 7
New Posts  All Forums:Forum Nav:

screen tearing on video playback after clean install of windows 7

post #1 of 2
Thread Starter 
so its been over 2 years since my last clean install of windows. My computer wasn't all that bad but could use a good spring cleaning. Anyways i did a clean install. Afterwards i installed all my drivers, adobe flash, silverlight, klite codecs pack, and everything else i could think of. Only thing now is i am having terrible screen tearing on video playback of every kind. I tried disabling hardware acceleration. I tried changing scaling through nvidia control panel. Only thing i could get to change through there was ( perform scaling on display) it only has gpu. I can't seem to find a way to get this to stop. I never had this problem b4. I have 3 gtx 680s which i tried with only one no dice. I am using a qnix evo II for a display. I tried different refresh rates and also tried enabling g sync globally. Nothing works any ideas.
Console Killer
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @ 4.9ghz 1.41 v.core  Asus P9X79 WS Gtx Titan X G.skill 2x 8gb 2133  
Hard DriveHard DriveHard DriveOptical Drive
250gb 840 Series  128gb Mushkin  150gb Hd Hitachi  12x Sony dvd-rw 
CoolingOSMonitorKeyboard
Raystorm cpu block. With EX420 Radiator and a D... Windows 7 Pro 64bit Qnix Evo II 2560x1440p oced to 96hz Ducky Shine II 
PowerCaseMouseAudio
Enermax Platimax 1350 watt MAGNUM STH10  razor Naga epic Sound Blaster Z series sound card 
OtherOther
Scythe KAZE MASTER Ace fan controler  NZXT Sentry-2 5.25" Touch Screen Fan Controller  
  hide details  
Reply
Console Killer
(18 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k @ 4.9ghz 1.41 v.core  Asus P9X79 WS Gtx Titan X G.skill 2x 8gb 2133  
Hard DriveHard DriveHard DriveOptical Drive
250gb 840 Series  128gb Mushkin  150gb Hd Hitachi  12x Sony dvd-rw 
CoolingOSMonitorKeyboard
Raystorm cpu block. With EX420 Radiator and a D... Windows 7 Pro 64bit Qnix Evo II 2560x1440p oced to 96hz Ducky Shine II 
PowerCaseMouseAudio
Enermax Platimax 1350 watt MAGNUM STH10  razor Naga epic Sound Blaster Z series sound card 
OtherOther
Scythe KAZE MASTER Ace fan controler  NZXT Sentry-2 5.25" Touch Screen Fan Controller  
  hide details  
Reply
post #2 of 2
Did you use Aero in the past but now disabled it and use the basic theme? When using Aero, it should always lock things into V-Sync on the desktop so there shouldn't be a problem like this.

If you want to work without Aero, I think you really need to have some sort of hardware acceleration for the display of videos, so search around for the reverse of what you tried: instead of how to disable stuff, how to make sure it's enabled. The graphics card dealing with the details of displaying the video is the only chance for the programs or driver to get control over V-Sync and prevent tearing.

To get good help, it might be smart if you mention what video player you are using or if you just mean the web browser and Flash or if you mean web browser and HTML5. Someone might remember specifics related to exactly the software you are having problems with.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › screen tearing on video playback after clean install of windows 7