Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSDs running way slower than they should?
New Posts  All Forums:Forum Nav:

SSDs running way slower than they should?

post #1 of 5
Thread Starter 
I have 2 ADATA 120gb SSDs in RAID 0 config and a Kingston HyperX 3k 120gb on its own. I also have my OS installed on the RAID 0 SSDs. Before today I had them in IDE instead of AHCI and just recently fixed that, but the scores barely improved.

My RAID 0 SSDs are plugged into the SATA III ports and my HyperX is in a SATA II port. I tried to swap out one of the RAID 0s into the SATA II so I could have my HyperX (which is also my gaming SSD) in the SATA III port as I would prefer that it get the better speed, but couldn't get Windows to boot.

Below are benchmarks of both, any help on how to fix this or if I even can would be appreciated.

PC-
____
I7 970
ASUS P6x58-E PRO
12GB ram
GTX 780

Warning: Spoiler! (Click to show)

post #2 of 5

That's the Marvell ports for ya. There's nothing I know of that you can do about it.

It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveOptical DriveOptical Drive
250 GB Samsung 840 EVO (OS) 3 TB Toshiba P300 (storage) Samsung SH-S243N 24x DVD Burner Samsung SH-S203N 20X DVD Burner 
CoolingOSMonitorKeyboard
Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) Filco Majestouch 104-key Cherry MX Blues w/NKRO 
PowerCaseMouseMouse Pad
Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate Basic, but premium round 
AudioAudio
X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

That's the Marvell ports for ya. There's nothing I know of that you can do about it.

Ah, well that's disappointing. Thanks for the reply. redface.gif
post #4 of 5
From experience, you'd be best served to keep the SSD RAID Array on the Intel controller even though it is only SATA 3Gb/s

Access times are much improved on the Intel (compared to Marvell 9128). The Intel controller never seemed as flaky as the Marvell - at least on the three X58 builds I had.
Edited by wevsspot - 4/24/14 at 12:07pm
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
wevs rig
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K Gigabyte GA-Z77X-UD5H MSI GTX 670 PE OC x2 SLi Team xTreem 16Gb (2x4Gb) DDR3 2400Mhz 
Hard DriveHard DriveHard DriveHard Drive
Crucial C300 128Gb x2 RAID0  SK Hynix SH910 128Gb x2 RAID0 Western Digital Black Edition 1Tb Western Digital Black Edition 640Gb 
Optical DriveOptical DriveCoolingOS
Asus DVD / Bluray LG Bluray / Burner Custom H20 - Swiftech, XSPC Windows 7 Pro x64 
MonitorKeyboardPowerCase
Acer P243Waid Razer Black Widow Ultimate Corsair HX1000 Corsair C70 White Edition 
MouseMouse PadAudio
Razer DeathAdder SteelSeries Creative Soundblaster X-FI Titanium HD 
  hide details  
Reply
post #5 of 5
Thread Starter 
I'll switch it over then, thanks.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › SSDs running way slower than they should?