post #1 of 1
Thread Starter 
Hey Guys, this is a very specific situation, hope some one out there can help me.

How should I configure this scenario:
Internet -> (NIC 1) ISA Server 2006 (NIC 2) - (Intranet) - Domain Controller - Clients.
This router you see below is used to connect 3 more locations between each other (one router per zone), lets say: 10.0.0.250, 10.0.1.250, 10.0.2.250 and 10.0.3.250, those routers are provided by a 3rd party and I can't configure them, of course if needed I could make a request but I'm sure I shouldn't need to touch them.


The problem is: Although using an HTTP proxy with my ISA server and browsing internet works as expected in regards to access control and rules in ISA, some situations like command line ping, software updates among others result in unknown host. There is no DNS for the internet (except in the ISA server). Everything else is working normally between our locations.

My best shot was setting the ISA server as my DC gateway, I could see some programs connecting successfully to the internet, but once I changed that gateway my other locations would fail to connect to my main site, they wont find our local Domain Controller or any of the computer on the local site (obviously biggrin.gif).
Atroc.V3.2
(16 items)
 
Home Server
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k [Asrock] Z77E-ITX [EVGA] GTX 770 [Samsung] 8GB 30nm 
Hard DriveCoolingCoolingOS
[Crucial] M4 64Gb [Silverstone] NT06-PRO [Gelid] 120mm PWM Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 22" [Microsoft] Sidewinder X4 [Silverstone] SFX450w [Silverstone] SG05 
MouseAudioOtherOther
[Microsoft] Sidewinder [Shure] SRH-840 [Shiit] Magni [Schiit] Modi 
CPUMotherboardRAMHard Drive
[AMD] Athlon X3 450 [Asus] M4A785TD-V Evo [Corsair] 4GB XMS3 DDR3 [Western Digital] 200Gb 
Hard DriveOptical DriveOSPower
[Western Digital] 2Tb [Acer] DVD RW ArchLinux [CoolerMaster] Elite 460w 
Case
[NZXT] Gamma 
  hide details  
Reply
Atroc.V3.2
(16 items)
 
Home Server
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k [Asrock] Z77E-ITX [EVGA] GTX 770 [Samsung] 8GB 30nm 
Hard DriveCoolingCoolingOS
[Crucial] M4 64Gb [Silverstone] NT06-PRO [Gelid] 120mm PWM Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
[Samsung] 22" [Microsoft] Sidewinder X4 [Silverstone] SFX450w [Silverstone] SG05 
MouseAudioOtherOther
[Microsoft] Sidewinder [Shure] SRH-840 [Shiit] Magni [Schiit] Modi 
CPUMotherboardRAMHard Drive
[AMD] Athlon X3 450 [Asus] M4A785TD-V Evo [Corsair] 4GB XMS3 DDR3 [Western Digital] 200Gb 
Hard DriveOptical DriveOSPower
[Western Digital] 2Tb [Acer] DVD RW ArchLinux [CoolerMaster] Elite 460w 
Case
[NZXT] Gamma 
  hide details  
Reply