Overclock.net › Forums › Components › Mice › Kana v2 tracking problem
New Posts  All Forums:Forum Nav:

Kana v2 tracking problem

post #1 of 20
Thread Starter 
Hi everyone!

My brand new Kana v2 doing some very strange things. If i move the mouse diagonally, sometimes it starts to jitter or skip (great example is the second line from the bottom from the diagonal lines), sometimes the pointer not moving while i moved the mouse for 1-2 cm (top 3 lines from the diagonal lines, the little jumps happen when it starts to track again)

Although i made this picture on Win 7, with 400 dpi and 125 Hz, it happens on both Win 8.1 and Win 7 (both up-to-date, usb power saving and acceleration disabled, i5 4570, 16G ram), on 400 and 800 dpi (not tested on higher ones), on every polling rate (125-250-500-1000 Hz), on USB2 and USB3, and with or without the "tape trick". I'm using it on a plain black QcK+. The firmware version is 276. This never happened with my 1.1s (I have both WMO and IME).

Anybody got any idea what causes this? I'm guessing it's an OS problem, but who knows.


Edited by pgabor - 4/26/14 at 1:51pm
post #2 of 20
tested this on my own kana v2 and it doesn't happen at all (tested 400/800dpi 500hz)

just ask for a replacement i guess :\
post #3 of 20
Thread Starter 
Thanks for testing it!

But i forgot to mention, that you have to do it really slowly, it only occurs if you do it slowly

BTW i tested it on Mac OSX too, and the problem still remains, so... Its not an OS problem : (
Edited by pgabor - 10/22/14 at 2:31pm
post #4 of 20
Thread Starter 
Long time, no see!

A lot happened in the past few months, I returned my Kana v2 after a few days, after two months I bought an Fk1, and it is actually a really really great mouse, but I still missed the shape of the Kana, so yesterday I bought another one (different shop, 300km-s away), hoping that my last unit was faulty, or even if it was a design fault, it got fixed since april. Sadly this is not the case. This unit has the same problem as the previous one, strangely enough, it only does silly things on my QcK+ (full black, no graphics), on my Goliathus Controll, everything seems okay (last time I haven't checked, because Steelseries REALLY? Your mouse is not working on your own mousepad, but it works on the competition's pad? What a joke). The way the problem surfaces is really hard to test, but I found an another way to show you guys that this mouse really hates the Qck+:




As you can see, the cursor does a zig-zag almost every time the mouse moves right to left, and down to up. To get this, you have to move the mouse really slowly (cursor moves ~ 1cm/s on the screen). The Fk1 doesn't have any problem with this on the QcK+, nor the Kana v2 on the Goliathus Control.

Either I'm the most unlucky man on earth, or this is really a design fault.
Edited by pgabor - 10/22/14 at 2:27pm
post #5 of 20
just use the Goliathus Control and be happy biggrin.gif is your qck clean or is it dusty?
post #6 of 20
Thread Starter 
Washed it 3 days ago, it is so clean, i could do an operation on it. The Goliathus Control is a great pad, but not for smaller mice. I'm the AWPer of the team, and I need as much control as i can get (and funnily enough, the speed edition has way more control than the control, it is just too fast). I love my Qck, great feel, great durability, looks the same as on the first day (except the edges biggrin.gif). I could try a goliathus speed, a qpad uc, or puretrak talent, but i can't get my head around that it's not working on the most popular cloth pad on the market, and they are both from the same frickin' company!
post #7 of 20
really don't know how to help my friend, i did a small operation of my own a few months ago and put the kana v1's pcb inside the kana v2's shell because the kana v2's sensor was really irking me (because of the low max speed) and now i'm using the kana v1 and very happy with it, i gave away my v2 or i would've tried to test it on some pads that i have for you..
post #8 of 20
Thread Starter 
Thanks for the effort tho'! Hopefully someone else can help me with this.
post #9 of 20
The Kana v2 is a very strange mouse. I got one from China like the first week it was out and it had severe swamp cursor then. Months later, I saw some kind of firmware update on the Steelseries firmware update tool which seems to have reduced lag for me to the point where Avior 7000 is far laggier than this mouse now. The main problem with this mouse is that Steelseries software is a complete piece of junk and the only way I can seem to get decent movement from the mouse is by NEVER installing the steelseries software, and running the firmware update tool and just keeping the default 800/1600 steps off that.

If I load the Steelseries software and use that to set DPI profiles, it seems to give me much worse results and I think I've experienced that sketchy cursor movement you posted doing it that way.

Just download this firmware update tool and only run that without Steelseries other software ever installed and see if it helps:

http://downloads.steelseriescdn.com/drivers/engine/SSEFix_1.27.0.0.exe
post #10 of 20
Quote:
Originally Posted by r0ach View Post

The Kana v2 is a very strange mouse. I got one from China like the first week it was out and it had severe swamp cursor then. Months later, I saw some kind of firmware update on the Steelseries firmware update tool which seems to have reduced lag for me to the point where Avior 7000 is far laggier than this mouse now. The main problem with this mouse is that Steelseries software is a complete piece of junk and the only way I can seem to get decent movement from the mouse is by NEVER installing the steelseries software, and running the firmware update tool and just keeping the default 800/1600 steps off that.

If I load the Steelseries software and use that to set DPI profiles, it seems to give me much worse results and I think I've experienced that sketchy cursor movement you posted doing it that way.

Just download this firmware update tool and only run that without Steelseries other software ever installed and see if it helps:

http://downloads.steelseriescdn.com/drivers/engine/SSEFix_1.27.0.0.exe

Would you consider the Kana V2 as a usable gaming mouse with this updated firmware?
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
紅魔館
(12 items)
 
秋山 澪
(11 items)
 
For Sale: Crucial 2x8GB DDR4 2400 / 1TB 2.5" HDD
$40 (USD) or best offer
CPUMotherboardGraphicsRAM
i7 5820K ASUS X99 Deluxe Zotac GTX 1080 AMP! Crucial Ballistix Sport 4x4G DDR4-2400 
Hard DriveHard DriveOptical DriveCooling
WD Black 4TB Samsung 850 EVO 1TB Dell CH30N BD-Read Noctua NH-D15 
CoolingOSPowerCase
Noctua NF-A14 PWM x6 Windows 10 Enterprise EVGA 750W G2 Phanteks Enthoo Luxe 
CPUMotherboardGraphicsGraphics
i7 7700K P870KM1 Nvidia GeForce GTX 1080 Nvidia GeForce GTX 1080 
RAMHard DriveHard DriveOS
Gskill 3000MHz 16GB F4-3000C16D-16GRS  Samsung 850 EVO 500GB Samsung 850 Pro 500GB Windows 10 Enterprise 
MonitorPowerCase
AUO B173QTN01.0 2560x1440p G-sync  Eurocom 780W Clevo P870KM1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Mice
Overclock.net › Forums › Components › Mice › Kana v2 tracking problem