post #1 of 1
Thread Starter 

After I record a clip some reason it doesn't save and I get this error. Any help please?

 

========== 2014/04/26 20:44:17 ==========
PID:3740     C:\Program Files (x86)\Dxtory Software\Dxtory2.0\Dxtory.exe
PID:3740     TID:7924     TickCount:351938848 Stream1 Fail AudioCaptureWAS_in::Init m_AudioClient->Initialize hr=80070001

PID:7184     C:\Program Files\Java\jre7\bin\javaw.exe (x64)
PID:7184     TID:1992     TickCount:351938848 Fail AVITransClient::Init m_Client ID_Create
PID:7184     TID:1992     TickCount:351938848 Fail MediaWriterAVI_v2::_Init m_Client.Init

First PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k - 4ghz ASUS P8Z77-V LE Plus Reference XFX R9 290 2x8gb Corsair XMS3 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128gb Seagate 2TB 7200 rpm 64mb cache Seagate 1TB 7200 rpm 64mb cache Swiftech H220-x 
CoolingCoolingOSMonitor
Kraken G10 Zalman LQ320 (GPU) Windows 7 Pro Asus PB278Q 
KeyboardPowerCaseMouse
Filco Majestouch 2, Blue Switches Corsair AX850 Phantom 410 (Black) Razer Naga 2014 Left-Handed Edition 
Mouse PadAudioAudioAudio
Roccat Taito HeadRoom Maxxed Out Home Headphone Amplifier Schiit Modi 2.0 Uber Sennheiser HD650 
AudioAudio
Rode NTA-1 Mic Vanatoo Transparent One Speakers 
  hide details  
Reply
First PC
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3770k - 4ghz ASUS P8Z77-V LE Plus Reference XFX R9 290 2x8gb Corsair XMS3 1600mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 830 128gb Seagate 2TB 7200 rpm 64mb cache Seagate 1TB 7200 rpm 64mb cache Swiftech H220-x 
CoolingCoolingOSMonitor
Kraken G10 Zalman LQ320 (GPU) Windows 7 Pro Asus PB278Q 
KeyboardPowerCaseMouse
Filco Majestouch 2, Blue Switches Corsair AX850 Phantom 410 (Black) Razer Naga 2014 Left-Handed Edition 
Mouse PadAudioAudioAudio
Roccat Taito HeadRoom Maxxed Out Home Headphone Amplifier Schiit Modi 2.0 Uber Sennheiser HD650 
AudioAudio
Rode NTA-1 Mic Vanatoo Transparent One Speakers 
  hide details  
Reply