Overclock.net › Forums › Intel › Intel CPUs › Is my CPU degraded / dying ?
New Posts  All Forums:Forum Nav:

Is my CPU degraded / dying ? - Page 2

post #11 of 33
Thread Starter 
Quote:
Originally Posted by Bit_reaper View Post

Hmm that does sound a bit odd. Have you checked that you aren't just running out of system ram? If you run out the rendering speed will drop like a brick as the stuff that won't fit on to the ram will be pushed into the page file on the SSD.

Yeah, my ram is always sitting at 4gb when rendering... I think that's because Adobe is saving my other RAM for other Adobe programs. I think it's normal.

Anyways ill unplug my 3rd HDD and the adapter in a few minutes and I'll let you know what happens.
post #12 of 33
Quote:
Originally Posted by Boojak5 View Post

Yeah, my ram is always sitting at 4gb when rendering... I think that's because Adobe is saving my other RAM for other Adobe programs. I think it's normal.

Anyways ill unplug my 3rd HDD and the adapter in a few minutes and I'll let you know what happens.

So you still have un used ram when rendering?
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 OC 4.0 GHz 1.35v HT on Asus P6T 1366 SLI Gigabyte GTX 970 OCZ 12GB DDR3 GOLD/Platinum mix 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F1 1TB Western digital 300GB Western digital Caviar Blue 1TB Samsung 840 EVO 250Gb 
Optical DriveCoolingOSMonitor
generic LG DVD WC'd , Supreme LT, NexXxoS Xtreme III 360, Phob... Windows 7 x64 Samsung 27" LED S27A550B 
MonitorMonitorKeyboardPower
ACER 23" x233H Dell U3415W Logitech G11 Chieftec 850W 
CaseMouseMouse PadAudio
Phanteks enthoo luxe Razer deathAdder respawn steelseries Qck Yamaha HTR-6130 AV Receiver 
AudioAudio
Yamaha NS-50B floor tower speakers miditech Audiolink II stereo sound card 
  hide details  
Reply
post #13 of 33
Quote:
Originally Posted by Boojak5 View Post

Huh? Check what part of RAM?
Check your RAM SPEED and timing


30-1 hour for basic rendering? How long are your clips especially at 720 lol
Edited by AnnoyinDemon - 4/29/14 at 4:11am
Work PC
(4 items)
 
Home PC
(4 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus SABERTOOTH Z87 290 16 trident  
CPUMotherboardGraphicsRAM
8350 gigabyte 990fxa 660 16gb trident 
  hide details  
Reply
Work PC
(4 items)
 
Home PC
(4 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus SABERTOOTH Z87 290 16 trident  
CPUMotherboardGraphicsRAM
8350 gigabyte 990fxa 660 16gb trident 
  hide details  
Reply
post #14 of 33
get aida64 - great tool for stability and test reports thumb.gif
post #15 of 33
Thread Starter 
Quote:
Originally Posted by AnnoyinDemon View Post

Check your RAM SPEED and timing


30-1 hour for basic rendering? How long are your clips especially at 720 lol

Usually 10 mins per video.

Anyways...... Things I have done today:

I've decreased RAM allocation for Adobe so it can use as much as RAM it wants, but it never exceeds 4~5gb of ram when rendering (at least on Premier Pro).

My RAM settings are normal (not overclocked). They were always normal even before this problem started happening. After the problem, I overclocked the RAM a bit to see any difference. Still same problem.

I've used the aida64 trial version and did benchmarks... Everything seems to be ok (I can see all of my CPU's cores). The only worry I have is that my CPU reached 1.31v on max. but whatever.

I've just unplugged my 3rd HDD and the network adapter and guess what? Still same problem. -.-

It's something else that's causing the problem... my SSD?

I've just tested the performance of my SSD and here's the result:

http://imagizer.imageshack.us/a/img834/1426/1p5r.png

I'm guessing it doesn't look good...
Edited by Boojak5 - 4/29/14 at 6:06am
post #16 of 33
Maybe the SSD but if you tried rendering it onto a HDD and still same problem then its not SSD (even if its a problem).

I render a lot of gaming clips. Can you print screen your render settings and did you check your ram speed in the BIOS? Can you also put your overclock to stock, also render a clip and go to task manegar so I can see what cores and the percentage is being used (print screen obv.)
Work PC
(4 items)
 
Home PC
(4 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus SABERTOOTH Z87 290 16 trident  
CPUMotherboardGraphicsRAM
8350 gigabyte 990fxa 660 16gb trident 
  hide details  
Reply
Work PC
(4 items)
 
Home PC
(4 items)
 
 
CPUMotherboardGraphicsRAM
4770k Asus SABERTOOTH Z87 290 16 trident  
CPUMotherboardGraphicsRAM
8350 gigabyte 990fxa 660 16gb trident 
  hide details  
Reply
post #17 of 33
Sounds like a driver/software issue to me if you have run stability tests and no errors.
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k 4.6 @1.27 Asus P8Z77 V LX GTX 980ti ripjaw 2133 
Hard DriveOptical DriveCoolingOS
samsung evo LG blu-ray rw/r xspc rasa block, dual front rad, 900lh pump win 10 64 
MonitorKeyboardPowerCase
23"GD245HQ & 2 x 21" in surround wireless sweex thermaltake 730w modular ModdedTrendsonic 
MouseMouse PadAudio
g602 Thermaltake tai chi m2 corsair h2100 
  hide details  
Reply
Main
(15 items)
 
  
CPUMotherboardGraphicsRAM
3570k 4.6 @1.27 Asus P8Z77 V LX GTX 980ti ripjaw 2133 
Hard DriveOptical DriveCoolingOS
samsung evo LG blu-ray rw/r xspc rasa block, dual front rad, 900lh pump win 10 64 
MonitorKeyboardPowerCase
23"GD245HQ & 2 x 21" in surround wireless sweex thermaltake 730w modular ModdedTrendsonic 
MouseMouse PadAudio
g602 Thermaltake tai chi m2 corsair h2100 
  hide details  
Reply
post #18 of 33
Thread Starter 
Sorry for the delay.

I'v just reinstalled windows and then installed adobe / latest drivers.

Samsung magican now shows an improvement by quick formatting it.
http://imagizer.imageshack.us/x172/835/544x.jpg

However now I have a different issue........ when I render a footage, it doesn't use all of my cpu usage...
post #19 of 33
Thread Starter 
My cpu usage when rendering
https://imageshack.com/i/nhp8iyj
post #20 of 33
Here's how a normal, good working SSD performance test looks like:

QX 9650: Retired
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Extreme QX9650 Asus P5Q DELUXE Gigabyte NVIDIA GeForce GTX 580 Super Overclock GSKILL Trident Extreme Performance Memory F2-88... 
RAMRAMRAMHard Drive
GSKILL Trident Extreme Performance Memory F2-88... GSKILL Trident Extreme Performance Memory F2-88... GSKILL Trident Extreme Performance Memory F2-88... Western Digital Caviar Blue 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue Thermaltake Frio Overclock King Windows 7 Professional  Philips FTV 32PFL5605H, 32'' 
KeyboardPowerCaseMouse
Microsoft Comfort Curve Silverstone Strider Gold, 850W Cooler Master Cosmos RC 1000 Microsoft Intelli Mouse 
Audio
SoundBlaster Audigy 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4770K Processor Asus Maximus VI Hero Palit GameRock NVIDIA GeForce GTX 1080 8GB GDDR... G.SKILL ARES F3-2400C11Q-32GAB 
Hard DriveHard DriveHard DriveHard Drive
WD Blue 6TB Desktop Hard Disk Drive WD Blue 6TB Desktop Hard Disk Drive Samsung 840 Evo 500 GB Samsung 750 Evo 120 GB 
Optical DriveCoolingOSMonitor
LG GDR-H30N DVD-ROM DRIVE Thermaltake Frio Overclock King Windows 7 Professional  Acer Predator X34 
KeyboardPowerCaseMouse
Microsoft Comfort Curve Silverstone Strider Gold, 850W Corsair 780T Sharkoon M20 Gaming Mouse 
CPUMotherboardGraphicsRAM
Pentium 4 Northwood@3.06 GHz with HT Single Cor... Intel 845 PE Brookdale based Toshiba BTR80 on T... Nvidia GeForce4 460 Go DDR1 1GB 
RAMHard DriveOS
DDR1 1GB Western Digital Scorpio Blue WD2500BEVE 250GB Windows XP 32bit Home Edition 
  hide details  
Reply
QX 9650: Retired
(17 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core 2 Extreme QX9650 Asus P5Q DELUXE Gigabyte NVIDIA GeForce GTX 580 Super Overclock GSKILL Trident Extreme Performance Memory F2-88... 
RAMRAMRAMHard Drive
GSKILL Trident Extreme Performance Memory F2-88... GSKILL Trident Extreme Performance Memory F2-88... GSKILL Trident Extreme Performance Memory F2-88... Western Digital Caviar Blue 
Hard DriveCoolingOSMonitor
Western Digital Caviar Blue Thermaltake Frio Overclock King Windows 7 Professional  Philips FTV 32PFL5605H, 32'' 
KeyboardPowerCaseMouse
Microsoft Comfort Curve Silverstone Strider Gold, 850W Cooler Master Cosmos RC 1000 Microsoft Intelli Mouse 
Audio
SoundBlaster Audigy 
CPUMotherboardGraphicsRAM
Intel® Core™ i7-4770K Processor Asus Maximus VI Hero Palit GameRock NVIDIA GeForce GTX 1080 8GB GDDR... G.SKILL ARES F3-2400C11Q-32GAB 
Hard DriveHard DriveHard DriveHard Drive
WD Blue 6TB Desktop Hard Disk Drive WD Blue 6TB Desktop Hard Disk Drive Samsung 840 Evo 500 GB Samsung 750 Evo 120 GB 
Optical DriveCoolingOSMonitor
LG GDR-H30N DVD-ROM DRIVE Thermaltake Frio Overclock King Windows 7 Professional  Acer Predator X34 
KeyboardPowerCaseMouse
Microsoft Comfort Curve Silverstone Strider Gold, 850W Corsair 780T Sharkoon M20 Gaming Mouse 
CPUMotherboardGraphicsRAM
Pentium 4 Northwood@3.06 GHz with HT Single Cor... Intel 845 PE Brookdale based Toshiba BTR80 on T... Nvidia GeForce4 460 Go DDR1 1GB 
RAMHard DriveOS
DDR1 1GB Western Digital Scorpio Blue WD2500BEVE 250GB Windows XP 32bit Home Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my CPU degraded / dying ?