Overclock.net › Forums › Intel › Intel CPUs › Good Idle temps but Awful under Load i5 with H80i
New Posts  All Forums:Forum Nav:

Good Idle temps but Awful under Load i5 with H80i - Page 5

post #41 of 42
Quote:
Originally Posted by valfarablaze View Post

Great news.
I still had to hook up my bluray drive to my case, so during the process I re-inserted all of the PSU cables as well as the a few other MB plugs, and did not reseat the cooler but unscrewered each corner and re-screwed in a 1-4-3-2 pattern (1 is left top corver, 4 is bottom right).
By this time my OC was already turned off, running at the default 3.3.
My idles were low 30s and under prime it would isolate within the 70s.

I've gone ahead and implemented a small OC of 4.0 at 1.25 manual Vcore. My idles are at low 30s (30-33) and am currently running Prime95. Prime is on test 21 running for around 15 minutes and the max temp is 89 so far. Much better. I still feel like this is not the best temps I can get but at this point I am more than ecstatic.

Thanks everyone for all the guidance, time, and help!

 

Hmm. I wonder if the cooler suddenly loosened up on you.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #42 of 42
Quote:
Originally Posted by TwoCables View Post

Hmm. I wonder if the cooler suddenly loosened up on you.

I would think it was sitting on one of the pins stinking out of the back of the mobo and slipped off and seated properly when retighten. It's happened more than a few times.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.7GHz 1.34v Asus P8Z77-V Pro Gigabyte Windforce 7950 8GB Crucial 1866 
Hard DriveOptical DriveOSMonitor
Crucial m4 128 GB Samsung BluRay Windows 7 64 Samsung S27A950D 
KeyboardPowerCaseMouse
Logitech G15 Seasonic 760-X Corsair 800D Logitech G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Good Idle temps but Awful under Load i5 with H80i