Overclock.net › Forums › Intel › Intel - General › Problem with slow computer
New Posts  All Forums:Forum Nav:

Problem with slow computer - Page 3

post #21 of 28
Quote:
Originally Posted by thanos999 View Post

when i said clean the registry i meant clean it with ccleaner not actually going in there and manually remove parts off the registry

 

I know that. No software should be blindly trusted to "clean" the Registry.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #22 of 28
Thread Starter 
Quote:
Originally Posted by Wirerat View Post

wireless mouse and keyboard ? if it is it sounds like interference to me.

Do not plug the wireless usb dongle in next to a wifi dongle. Bluetooth and other radio type usb dongles do not always play well together if they are really close. it can cause funny things. Just use a short adapter cable to separate them.

No wireless mouse and keyboard.
Quote:
Originally Posted by thanos999 View Post

how full are your main harddrives if they are 75% full you will need to clean them out get rid off programms you dont need or use also use ccleaner to clean the rest off the stuff like the register
have you got the latest drivers for your motherboards?
have you trried using differant usb ports?

I have the latest mobo drivers and tried with different usb ports, but, every time I change it to a different usb port, it works good a random time (1 hour, 3 hours..) since it starts lagging.
post #23 of 28
Quote:
Originally Posted by spikesot View Post

No wireless mouse and keyboard.
I have the latest mobo drivers and tried with different usb ports, but, every time I change it to a different usb port, it works good a random time (1 hour, 3 hours..) since it starts lagging.
Do you notice your cpu usage spiking when the lag starts?
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
Cable box
(24 items)
 
Phat Bits
(16 items)
 
Lament Box
(16 items)
 
CPUMotherboardGraphicsRAM
i7-4790K 4.8ghz @ 1.245v Asus Maximus Hero VI 4GB Asus Strix GTX 980 Gskil Trident 2400 CL10 
Hard DriveHard DriveHard DriveOptical Drive
128GB sandisk extreme SSD 2 tb Western digital media intel 530 128 gb SSD External LG BD RW 
CoolingCoolingCoolingCooling
EK Coolstream 360mm PE Rad  Gentle typhoon AP-15 X 3 Fractal Design 140mm 1000RPM X3 Fractal Design Venturi High Flow Series 140mm F... 
CoolingCoolingCoolingCooling
Bitspower DDC Heatsink Black EK Coolstream XTC 140mm Rad EK Supremecy MX  EK FC980 Strix Water Block 
CoolingCoolingOSKeyboard
swiftech MCP-35X EK XRES 140 DDC Top WIN 7 ULTIMATE smk link 
PowerCaseMouseOther
Seasonic G-750  Fractal Design R5 G700s HDHOMERUN 3 TUNER CABLE CARD 
CPUMotherboardGraphicsRAM
4770k 4.5ghz @1.29v asus z87-A EVGA 4gb GTX 970 FTW 1510mhz 8000mem 1.23v Adata XPG 8GB @ 2400mhz 11-13-13-35-1 
Hard DriveHard DriveCoolingCooling
OCZ VERTEX 3 90GB 1tb 7200 Seagate hybrid  D5 vario Primo chill 120mm D5 Compression Res 
CoolingCoolingCoolingCooling
Swiftech MCR-320 XP 360mm rad Swiftech MCR-320 XP 120mm rad EK Supreme LTX Cpu block Biitspower ACX GTX 970 Water block 
OSKeyboardPowerCase
win7 64bit ultimate G13 Seasonic M211 620 watt Nzxt Guardian 
  hide details  
Reply
post #24 of 28

Did you install the USB 3.0 driver that I linked for you? If so and if it's still doing it after installing the USB 3.0 driver, then the only other thing that I can think of is something that shouldn't even be the culprit: USB Selective Suspend.

 

  1. Open the Start Menu and type edit power options and press Enter (tip: I only have to type edit po before I can press Enter)
  2. Press Enter again to select "Change advanced power settings"
  3. Expand "USB Settings"
  4. Expand "USB selective suspend setting"
  5. Choose "Disabled"
  6. Click OK
  7. Close the first Window (tip: it didn't have to be open in the background this entire time)

 

Now it should be set. If this was the culprit, then it should be fixed. I mean, if installing the driver didn't fix it and if this doesn't fix it, then I'll be all out of ideas!


Edited by TwoCables - 5/5/14 at 3:27am
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #25 of 28
Thread Starter 
Quote:
Originally Posted by TwoCables View Post

Did you install the USB 3.0 driver that I linked for you?

Yes, same problem.
Quote:
Originally Posted by Wirerat View Post

Do you notice your cpu usage spiking when the lag starts?

When the lag starts I notice a 1 second spike or yank. After this, it starts to work bad.
post #26 of 28
Quote:
Originally Posted by spikesot View Post


Yes, same problem.

 

Then the only other thing that I can think of is something that shouldn't even be the culprit: USB Selective Suspend.

 

  1. Open the Start Menu and type edit power options and press Enter (tip: I only have to type edit po before I can press Enter)
  2. Press Enter again to select "Change advanced power settings"
  3. Expand "USB Settings"
  4. Expand "USB selective suspend setting"
  5. Choose "Disabled"
  6. Click OK
  7. Close the first Window (tip: it didn't have to be open in the background this entire time)

 

Now it should be set. If this was the culprit, then it should be fixed. This is my last idea, so if this doesn't work, then I'll be stumped.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #27 of 28
What is your OS ?

Is there something special you see in task manager when the problem happens? (like high cpu usage or high HDD usage even with no running applications)
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
2013
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2700k GIGABYTE GA-Z77-D3H Sapphire HD 7870 XT Boost G.SKILL 1866 Sniper 2x4 GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Basic Crucial MX200 Windows 10 HP IPS 23-inch 1080p 
PowerCaseMouse
Be quiet! BN144 System Power 7 500W NZXT Tempest 210 Zowie FK1 
  hide details  
Reply
post #28 of 28
Thread Starter 
Quote:
Originally Posted by Sisaroth View Post

What is your OS ?

Is there something special you see in task manager when the problem happens? (like high cpu usage or high HDD usage even with no running applications)

Windows 7 but tried with Windows 8 and same problem.

CPU usage 0%, 1% without running applications.
Ram 1,7GB (from 8GB).
Edited by spikesot - 5/5/14 at 3:40am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Problem with slow computer