Overclock.net › Forums › AMD › AMD CPUs › Temperatures getting messed up?
New Posts  All Forums:Forum Nav:

Temperatures getting messed up?

post #1 of 3
Thread Starter 
I recently upgraded my CPU to an FX-8320 and have been trying to overclock, but when I run a stability check, I keep seeing my temperature spike to the ridiculously high 206° C, which causes the processor to throttle back to 1.4 GHz for about five seconds, dropping the temperature indicator down to about 50° C, before it suddenly jumps up to 206° again.

I have tried 4.2 GHz and even 4 GHz when I first noticed, but it still seems to be doing this. I'm a bit too wary of melting the thing to disable the BIOS' smart protection option.

Link to a screencap of it: http://i.imgur.com/oyb5nCG.png

For reference, my system specs:

CPU: AMD FX-8320 (stock for now)
GPU: Radeon R9 290
Mobo: MSI 970A-G46
Ram: Kingston 4 x 4 GB DDR3 at 1333 MHz
OS: Windows 8.1 (Fully updated)
Cooler: Antec Kühler 620 (push-pull configuration)
post #2 of 3
Are you using Coretemp/ HWmonitor, or the overclocking/temperature utility that came with your motherboard to measure temperature? Also, what are your voltages for the cpu? At 206 degrees the computer would probably shut down, so it looks like a sensor problem.
Edited by jlangford - 5/4/14 at 2:20pm
post #3 of 3
Thread Starter 
Quote:
Originally Posted by jlangford View Post

Are you using Coretemp/ HWmonitor, or the overclocking/temperature utility that came with your motherboard to measure temperature?

I used CoreTemp at first, then switched to HWMonitor after I noticed the issue, as I've been aware that Intel Burn Test causes CoreTemp to act funny. The issue appears with both, and I wasn't aware of any packed-in mobo utility for this.
Quote:
Originally Posted by jlangford View Post

Also, what are your voltages for the cpu? At 206 degrees the computer would probably shut down, so it looks like a sensor problem.

Both 4.2 and 4 GHz were tried at 1.325 V.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Temperatures getting messed up?