Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Something has gone wrong!
New Posts  All Forums:Forum Nav:

Something has gone wrong! - Page 2  

post #11 of 16
I've had the same issues TwoCables.
post #12 of 16
What time does it (the scheduled backup) happen?
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.1ghz Gigabyte Z77X-UP4 TH EVGA 780Ti Classified HydroCopper Samsung 16GB (4x4GB) Wonder RAM 
Hard DriveHard DriveHard DriveCooling
Corsair Performance Pro 256GB  Western Digital Elements 2TB Samsung F4 2TB EK Supremacy  
CoolingCoolingCoolingCooling
EK-CoolStream XTX 360 (X2) D5 w/ EK Top XSPC Photon 270 Tube Reservoir EK Compression Fittings 
CoolingOSMonitorKeyboard
Yate Loon Medium (x13) Windows 10 Pro x64 Dell UltraSharp U2715H  Corsair Strafe RGB w/ MX Cherry Silent 
PowerCaseMouseOther
NZXT Hale90-1000-M Caselabs SM8 Logitech M705 Marathon  NZXT Sleeved Extensions 
Other
NZXT Sentry 2 Fan Controller  
  hide details  
post #13 of 16
Thread Starter 
Quote:
Originally Posted by theonedub View Post

What time does it (the scheduled backup) happen?

 

In Central Time, it seems to happn between like 4/4:30am and about 8am. It also seems to happen 2 or 3 distinct times in this window of time as well. Like, whenever it starts, I know approximately what time it is. heh

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
post #14 of 16
Quote:
Originally Posted by TwoCables View Post

Every single day at the same time of day, OCN slows down to a crawl. I don't remember that ever happening when we had vBulletin. Now today we get THIS... I feel like every post must be made as quickly as possible to win the race before the site goes down again.

vB OCN used to go down multiple times a day from the start of 2011 from mods running tools needed to get the job done so much that we were asked to stop running certain DB intensive tools, search killed the site for a while that it had to be disabled, every time a report was made that member got a DB error page.

vB was good but please don't act like it was flawless.
post #15 of 16
Thread Starter 
Quote:
Originally Posted by Bitemarks and bloodstains View Post


vB OCN used to go down multiple times a day from the start of 2011 from mods running tools needed to get the job done so much that we were asked to stop running certain DB intensive tools, search killed the site for a while that it had to be disabled, every time a report was made that member got a DB error page.

vB was good but please don't act like it was flawless.

 

Then prior to 2011, it provided a superior end-user experience. Maybe it sucked for the staff, but the grass was definitely greener over here.

 

There isn't a day that goes by where I don't say at least once out loud that I hate this platform. I can't tell you what I say word-for-word because I'd get big infraction for that. Let's just say that if I were to say it on network TV, then you'd hear several beeps.


Edited by TwoCables - 5/10/14 at 11:41am
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
post #16 of 16

We are more than happy to look into this...but without bug report specifics..it will be hard to track down the exact causes of these messages. While I understand it is frustrating, this type of things is a two way street :) 

 

Next week I will be going through the Bug reports more in depth to see what can be a reproducible bug and as such forward that on to Huddler for further investigation. 

 

Please report such bugs HERE and be sure to follow the submission guidelines.

 

Thanks :) 

New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Something has gone wrong!