Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z97 Motherboards - Official Support Thread
New Posts  All Forums:Forum Nav:

ASUS Z97 Motherboards - Official Support Thread - Page 105

post #1041 of 1386
CAN’T GET SABERTOOTH Z97 Mark 1 to even BOOT / POST ? … PLEASE HELP !

OK, I need some help and answers …

I’m trying to help my friend build his computer, unfortunately he’s up in Washington state and I’m in California, so I don’t see if he’s doing things exactly as I describe to him, but he’s not an idiot and has helped build his last computer before, about six years ago … so I assume he’s following the basic instructions correctly, but he’s now on his THIRD Motherboard, 2nd CPU, and 2nd set of RAM … and he still can NOT get his build to seemingly boot / post properly ? doh.gif

With just a basic bread board set-up ( PSU, MoBo, CPU and 1 stick RAM ) each time he’s got the Power light on MoBo to come on, the MoBo fans &/or Case fans to spin momentarily, but never stay on spinning, and none of the MoBo LED’s to ever come on issuing any Error messages or codes.

The first MoBo he sent back NewEgg confirmed his RMA saying yeah it was a defective board, the second he decided to just ask for an upgrade from the Sabertooth Mark 2 Z87 boards to a newer Sabertooth Mark 1 Z97 board. He returned the first sticks of Corsair RAM, for these newer Corsair Vengeance Pro RAM that we made sure this time were on ASUS’s QVL for the MoBo, and since there was a risk our attempts at a BiOS flash upgrade may not worked, I bought and shipped him a Basic Celeron CPU that should bypass the need for any BiOS update to run the Devils’ Canyon i5 refresh chip. But alas, he powered it up last night and same damn thing, power light comes on, fans spin for a second and then off, and nothing … like somehow it’s only getting a temporary burst of power but not enough to ever boot / post !

It’s to the point I’ve considered sending him $100 or $200 to take it into a local computer shop and have them build it for him, but he’s a proud guy and won’t take that, and want’s to get this build up himself … so any advice ? or is he just so unlucky that he’s got THREE DOA Asus Sabertooth motherboards from NewEgg in a row ?


thumb.gifSpec’s of the Build ;

MoBo – ASUS SABERTOOTH Z97 MARK 1 LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813132124

Planned 24/7 CPU – INTEL Core i5-4690K Devil's Canyon Quad-Core 3.5GHz LGA 1150 #BX80646I54690K Processor w/ Intel HD Graphics 4600
http://www.newegg.com/Product/Product.aspx?Item=N82E16819117372

Start-Up Assist Only CPU – INTEL Celeron G1840 Haswell Dual-Core 2.8GHz LGA 1150 #BX80646G1840 Processor w/ Intel HD Graphics
http://www.newegg.com/Product/Product.aspx?Item=N82E16819117301

CPU Cooler – CORSAIR Hydro Series H100 #CWCH100 Extreme Performance Liquid CPU Cooler
http://www.newegg.com/Product/Product.aspx?Item=N82E16835181038

RAM Memory – CORSAIR Vengeance Pro 8GB 240-Pin DDR3 SDRAM DDR3 2133 Memory Model #CMY8GX3M2A2133C11R
http://www.newegg.com/Product/Product.aspx?Item=N82E16820233528

PSU – SEASONIC's X-750 750W 80 Plus Gold Atx12V / Eps12V Power Supply
http://www.newegg.com/Product/Product.aspx?Item=9SIA4CP1GG2143

Case – CORSAIR Carbide Series 500R Arctic White Steel / Plastic ATX Mid Tower Gaming Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811139010

GPU – EVGA GTX 750 Ti FTW Edition 2GB #02G-P4-3757-KR G-SYNC Support GeForce 128-Bit GDDR5 PCI Express 3.0 w/ ACX Cooling Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E16814487028

HDD / SSD – Seagate 500 GB from old, new WD 1 TB and Crucial 120 GB SSD … but doesn’t matter, he’s never got the system to BOOT to even connect them YET.

OS – Win 8 Pro … but doesn’t matter, never got system to BOOT to even LOAD it on new SSD YET.
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #1042 of 1386
Quote:
Originally Posted by LA_Kings_Fan View Post

CAN’T GET SABERTOOTH Z97 Mark 1 to even BOOT / POST ? … PLEASE HELP !

OK, I need some help and answers …

I’m trying to help my friend build his computer, unfortunately he’s up in Washington state and I’m in California, so I don’t see if he’s doing things exactly as I describe to him, but he’s not an idiot and has helped build his last computer before, about six years ago … so I assume he’s following the basic instructions correctly, but he’s now on his THIRD Motherboard, 2nd CPU, and 2nd set of RAM … and he still can NOT get his build to seemingly boot / post properly ? doh.gif

With just a basic bread board set-up ( PSU, MoBo, CPU and 1 stick RAM ) each time he’s got the Power light on MoBo to come on, the MoBo fans &/or Case fans to spin momentarily, but never stay on spinning, and none of the MoBo LED’s to ever come on issuing any Error messages or codes.

The first MoBo he sent back NewEgg confirmed his RMA saying yeah it was a defective board, the second he decided to just ask for an upgrade from the Sabertooth Mark 2 Z87 boards to a newer Sabertooth Mark 1 Z97 board. He returned the first sticks of Corsair RAM, for these newer Corsair Vengeance Pro RAM that we made sure this time were on ASUS’s QVL for the MoBo, and since there was a risk our attempts at a BiOS flash upgrade may not worked, I bought and shipped him a Basic Celeron CPU that should bypass the need for any BiOS update to run the Devils’ Canyon i5 refresh chip. But alas, he powered it up last night and same damn thing, power light comes on, fans spin for a second and then off, and nothing … like somehow it’s only getting a temporary burst of power but not enough to ever boot / post !

It’s to the point I’ve considered sending him $100 or $200 to take it into a local computer shop and have them build it for him, but he’s a proud guy and won’t take that, and want’s to get this build up himself … so any advice ? or is he just so unlucky that he’s got THREE DOA Asus Sabertooth motherboards from NewEgg in a row ?


thumb.gifSpec’s of the Build ;

MoBo – ASUS SABERTOOTH Z97 MARK 1 LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX Intel Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813132124

Planned 24/7 CPU – INTEL Core i5-4690K Devil's Canyon Quad-Core 3.5GHz LGA 1150 #BX80646I54690K Processor w/ Intel HD Graphics 4600
http://www.newegg.com/Product/Product.aspx?Item=N82E16819117372

Start-Up Assist Only CPU – INTEL Celeron G1840 Haswell Dual-Core 2.8GHz LGA 1150 #BX80646G1840 Processor w/ Intel HD Graphics
http://www.newegg.com/Product/Product.aspx?Item=N82E16819117301

CPU Cooler – CORSAIR Hydro Series H100 #CWCH100 Extreme Performance Liquid CPU Cooler
http://www.newegg.com/Product/Product.aspx?Item=N82E16835181038

RAM Memory – CORSAIR Vengeance Pro 8GB 240-Pin DDR3 SDRAM DDR3 2133 Memory Model #CMY8GX3M2A2133C11R
http://www.newegg.com/Product/Product.aspx?Item=N82E16820233528

PSU – SEASONIC's X-750 750W 80 Plus Gold Atx12V / Eps12V Power Supply
http://www.newegg.com/Product/Product.aspx?Item=9SIA4CP1GG2143

Case – CORSAIR Carbide Series 500R Arctic White Steel / Plastic ATX Mid Tower Gaming Case
http://www.newegg.com/Product/Product.aspx?Item=N82E16811139010

GPU – EVGA GTX 750 Ti FTW Edition 2GB #02G-P4-3757-KR G-SYNC Support GeForce 128-Bit GDDR5 PCI Express 3.0 w/ ACX Cooling Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E16814487028

HDD / SSD – Seagate 500 GB from old, new WD 1 TB and Crucial 120 GB SSD … but doesn’t matter, he’s never got the system to BOOT to even connect them YET.

OS – Win 8 Pro … but doesn’t matter, never got system to BOOT to even LOAD it on new SSD YET.
It sounds like a RAM problem. Make sure he's inserting both sticks in proper slots (2nd and 4th slots from the CPU). It could be defective RAM, it just sounds like a memory problem to me. Same thing happened to me due to defective RAM. It could also be a defective PSU, could be that he didn't connect all the cables properly. Also, what do you mean, he hasn't connected his SSD or HDD? He should connect his SSD and then try to boot. Have him take a picture of a CPU cooler to make sure he install it properly. Also, he should make sure that he had screwed in all the standoffs.
Err0r_Force
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K @ 4.5GHz (1.31V) ASUS Z170-AR (BIOS: 3401) AMP! Extreme GTX 1080 @ 2114 / 11400 (stable) 16GB Corsair Vengeance LPX @ 2800mhz 
Hard DriveHard DriveHard DriveHard Drive
240GB SSD Crucial M500 (OS) 1TB Western Digital Blue 1TB Seagate Barracuda 3TB Seagate Barracuda 
Optical DriveCoolingOSMonitor
ASUS DVD Burner X24 Cooler Master Hyper 212X Dual Fans Windows 10 Pro - 64 bit Acer k272hul 2560 X 1440 
MonitorKeyboardPowerCase
AOC i2269vw 1920 X 1080 Corsair K55 RGB / Tt Poseidon Z Corsair TX750M (Gold) DIYPC-TG8-BR (Black/Red) 
MouseMouse PadAudioAudio
Corsair Sabre RGB (10K Edition) SteelSeries 4HD Creative Sound Blaster Z ARION 2.1 SoundStage 
AudioOtherOtherOther
Turtle Beach X32 Kingwin RGB LED Strip 360 Wireless Gamepad (Black Edition) MNPCTECH GTX 1080 Support Bracket (Non-Reference) 
  hide details  
Reply
Err0r_Force
(24 items)
 
  
CPUMotherboardGraphicsRAM
i7-6700K @ 4.5GHz (1.31V) ASUS Z170-AR (BIOS: 3401) AMP! Extreme GTX 1080 @ 2114 / 11400 (stable) 16GB Corsair Vengeance LPX @ 2800mhz 
Hard DriveHard DriveHard DriveHard Drive
240GB SSD Crucial M500 (OS) 1TB Western Digital Blue 1TB Seagate Barracuda 3TB Seagate Barracuda 
Optical DriveCoolingOSMonitor
ASUS DVD Burner X24 Cooler Master Hyper 212X Dual Fans Windows 10 Pro - 64 bit Acer k272hul 2560 X 1440 
MonitorKeyboardPowerCase
AOC i2269vw 1920 X 1080 Corsair K55 RGB / Tt Poseidon Z Corsair TX750M (Gold) DIYPC-TG8-BR (Black/Red) 
MouseMouse PadAudioAudio
Corsair Sabre RGB (10K Edition) SteelSeries 4HD Creative Sound Blaster Z ARION 2.1 SoundStage 
AudioOtherOtherOther
Turtle Beach X32 Kingwin RGB LED Strip 360 Wireless Gamepad (Black Edition) MNPCTECH GTX 1080 Support Bracket (Non-Reference) 
  hide details  
Reply
post #1043 of 1386
I just turned on Snowdevil, there is no TurboV EVO or in Windows overclocking app for the Sabertooth TUF Series Mark S?
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #1044 of 1386
I found the TurboV Core on the disc, sorry about that!

Thanks
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
Snowdevil
(16 items)
 
ASUS G750JM
(9 items)
 
 
CPUMotherboardGraphicsGraphics
[i7 4790K @ 4.4 GHz (1.186v)] [Asus Sabertooth Z97 Mark S] [nVidia Geforce GTX 1080] [nVidia Geforce GTX 1080] 
RAMHard DriveCoolingOS
[G.Skill 32GB DDR3 2133 MHz] [Crucial MX100 256GB] [Phanteks PH-TC12DX] [Win 10.1 Pro] 
MonitorMonitorKeyboardPower
[LG 29UM65 (2560x1080)] [QNIX Evo II LED (2560x1440)] [WASD v2 Tenkeyless] [NZXT Hale90 v2 ] 
CaseMouseMouse PadAudio
[ThermalTake GT10 Snow Edition] [Razer Mamba - Chroma] [Razer Kabuto] [Razer Man O' War] 
CPUMotherboardGraphicsRAM
i7 4770HQ Intel HM87 Express Chipset Geforce GTX 860M 8GB DDR3L 1600 MHz 
Hard DriveOptical DriveCoolingOS
Samsung SSD EVO DVD-RW Stock Windows 8.1 
Monitor
1920x1080 TN 
  hide details  
Reply
post #1045 of 1386
HI, I need some help from Asus rep. I am having a issue with my new Asus Z97-WS motherboard. In the bios there is two options under on-board devicein advanced section that must be enabled for my PCIEX1 WiFi card to get detected on a restart. The two options that are Lan 1 (218-LM) and 1394. How deos disabling those two things make my card not detected ona restart? They have nothing to do with the PCIE card, at least i think so. I had a Z68 befor and it never did that when i disabled those two options in the bios, is this a bios issue? I will also upload my PCIE card layout. Other then that, this motherboard is awesome and stable with no issues.

post #1046 of 1386
Does anyone know if there is going to be a refresh on the gryphon boards for z97, like the new X99 tuff model, or they going to do it when z170 arrives.biggrin.gif
post #1047 of 1386
Quote:
Originally Posted by Elrick View Post

Suppose I'm looking at a true Asus professional who knows everything about what this company produces so here are a couple of questions;

What is the difference between an ASUS Z97-AR and a plain jane Z97-A?

Would the current MAXIMUS VII RANGER offer a more robust VRM compared to the previous models I just mentioned?

Looking for someone's in depth opinion about these latest products before spending any money on either. Basically looking for a motherboard that uses very little power whilst in idle on the desktop.

Yes Raja is a true Asus proffessional, that's why only people inquiring about purchasing new boards get support/their quesions answered.
post #1048 of 1386
be nice...

Raja has been very helpful here...
post #1049 of 1386
So flipping pissed, bent a pin on my VII Hero - completely my fault - and sent it in for repairs. Asus sent me an invoice to pay but their online payment tool kept rejecting payment saying Asus still had to update the RMA before payment could be made. I sent screenshots to their customer support asking for help and honestly I've had better conversations with my toaster...long story short after 10 days of trying to just get them to fix the RMA so I could pay for the repairs they have now sent it back to me unrepaired.

Add to this the fiasco that my Asus Titan X (thankfully I was able to get a full refund from the egg and bough EVGA instead which has been perfect) and ROG Swift monitor have been, I think I have purchased my last Asus product. Not a premium product anymore and customer service is non-existent, for the simple crime of bending a pin I now have a $250 doorstop... mad.gif
post #1050 of 1386
Thread Starter 
Quote:
Originally Posted by SynchroSCP View Post

So flipping pissed, bent a pin on my VII Hero - completely my fault - and sent it in for repairs. Asus sent me an invoice to pay but their online payment tool kept rejecting payment saying Asus still had to update the RMA before payment could be made. I sent screenshots to their customer support asking for help and honestly I've had better conversations with my toaster...long story short after 10 days of trying to just get them to fix the RMA so I could pay for the repairs they have now sent it back to me unrepaired.

Add to this the fiasco that my Asus Titan X (thankfully I was able to get a full refund from the egg and bough EVGA instead which has been perfect) and ROG Swift monitor have been, I think I have purchased my last Asus product. Not a premium product anymore and customer service is non-existent, for the simple crime of bending a pin I now have a $250 doorstop... mad.gif

Let me ask Jolene to have a look at this case. Drop me a PM with all your details please. RMA numbers, serial numbers and your contact details required.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z97 Motherboards - Official Support Thread