Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z97 Motherboards - Official Support Thread
New Posts  All Forums:Forum Nav:

ASUS Z97 Motherboards - Official Support Thread - Page 118

post #1171 of 1388
hmm...

dont suppose you tried a manual optimization in magician to see if it could clean it up?
post #1172 of 1388
I tried to do the manual optimization, but it didn't work. It failed at like 20-30% all the time. It got frozen. So then I had to do the usb stick thing through Dos. That failed as well. I'm pretty sure I bricked a working ssd.

Update: After installing the older version of bios. I got the new ssd. And it works flawless. Installing the drivers right now. I'm still 10000% positive it wasn't the ssd, but the bios version wasn't working. Since before bricking it, I popped it into the old rig, it worked like it's supposed to. So the problem is solved. Once I RMA the ssd and get it back, I will update the bios again and try it on the new ssd to see that it was in fact the bios version.
post #1173 of 1388
Quote:
Originally Posted by LvanDrago View Post

I tried to do the manual optimization, but it didn't work. It failed at like 20-30% all the time. It got frozen. So then I had to do the usb stick thing through Dos. That failed as well. I'm pretty sure I bricked a working ssd.

Update: After installing the older version of bios. I got the new ssd. And it works flawless. Installing the drivers right now. I'm still 10000% positive it wasn't the ssd, but the bios version wasn't working. Since before bricking it, I popped it into the old rig, it worked like it's supposed to. So the problem is solved. Once I RMA the ssd and get it back, I will update the bios again and try it on the new ssd to see that it was in fact the bios version.
Which BIOS Version did you try that it failed, and which BIOS Version did you revert to that worked? There doesn't seem to be much talk about Asus Z97 BIOS Performance, as well as using HPET/Platformclock with these motherboards.

edit: I've been using BIOS 2205 since I got this Z97-AR in March 2015 (I think it came with BIOS v2012 installed?), but it seems BIOS v2012 was the last BIOS before all these Intel 5th Gen Updates.
Edited by agsz - 10/1/15 at 3:45pm
post #1174 of 1388
So I am talking about Asus Z97 Mark 1 Usb 3.1 not the Asus Z97 Mark 1.
Version that did NOT 2501 and 2401. Version that is currently working 2304.
post #1175 of 1388
So I am talking about Asus Z97 Mark 1 Usb 3.1 not the Asus Z97 Mark 1.
Version that did NOT 2501 and 2401. Version that is currently working 2304.


Update:
Another thing to mention is that my CPU is not heating as much. When I was running off of my HDD my CPU temp was around 55-60 C, with hitting high temps of 70C during benchmark test. Currently at around 41-45C highest temp during benchmark 58C. No oc used before or now.
post #1176 of 1388
probably just the spinner adding some extra heat to your case.
post #1177 of 1388
You mean hdd? I have 2 of them now in the case.
post #1178 of 1388
Quote:
Originally Posted by The Mac View Post

probably just the spinner adding some extra heat to your case.

Quote:
Originally Posted by LvanDrago View Post

You mean hdd? I have 2 of them now in the case.


Yes he was referring to mechanical hard drives when he said Spinner thumb.gif
ICE & SNOW
(23 items)
 
   
CPUMotherboardGraphicsRAM
4790k Asus Z97 Sabertooth Mark S EVGA GeForce GTX 980 Superclocked 4GB CORSAIR Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO  HGST Deskstar NAS H3IKNAS40003272SN Samsung HD204UI Seagate 500 GB 7200RPM 
Hard DriveOptical DriveCoolingCooling
Seagate 500 GB 7200RPM LG Blue Ray WH14NS40 XSPC EX360 XSPC EX360 
CoolingCoolingCoolingCooling
XSPC EX360 Crossflow Performance PC's Uber 655 Fully Modded D5 ModMyToys Carbon Fiber Enhanced Compression Fit... Mayhems Pastel Coolant - 1 Liter - Blue Berry 
CoolingCoolingCoolingOS
PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... EK-Supremacy EVO CPU Water Block - Nickel/Plexi EK-FC980 GTX Waterblock for Nvidia 980 GTX - Ni... Windows 8.1 Pro 
OSPowerCase
Windows 10 Pro upgrade Corsair AX1200i CaseLabs S8 with Pedestal 
CPUMotherboardGraphicsRAM
AMD Phenom 1100T Asus 990fx Saberthooth EVGA 03G-P4-3668-KR GeForce GTX 660 Ti FTW+ 3GB Corsair 16GB DDR3 Kti CMZ16GX3M4A1600C9 
Hard DriveHard DriveOptical DriveCooling
Samsung HD204UI crucial M4 SSD LG Supermulti GH22LS50 XSPC Rasa 750 Dual Bay Res/Pump Combo 
CoolingCoolingCoolingCooling
XSPC RASA CPU Waterblock XSPC Razor nVidia GTX 680 Full Coverage VGA Blo...  XSPC EX360 Crossflow Triple 120mm Low Profile ... XSPC EX120 Single 120mm Low Profile Split Fin R... 
CoolingCoolingCoolingOS
PrimoChill PrimoFlex Advanced LRT Tubing 7/16"I... XSPC G1/4" Thread 7/16" ID x 5/8" OD Low Profil... XSPC G1/4" 45 Degree Rotary Adapter - Black Chrome Microsoft Windows 7 Professional 64 Bit System ... 
MonitorKeyboardPowerCase
Samsung 40 inch HD TV LN40C630K1F Logitech G110 Gaming Keyboard Ultra X3 ULT40311 1000-Watt Power Supply Corsair Obsidian Series 800D 
MouseAudio
Logitech G700 Gaming Mouse Creative Sound Blaster SB0880 
  hide details  
Reply
ICE & SNOW
(23 items)
 
   
CPUMotherboardGraphicsRAM
4790k Asus Z97 Sabertooth Mark S EVGA GeForce GTX 980 Superclocked 4GB CORSAIR Vengeance 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO  HGST Deskstar NAS H3IKNAS40003272SN Samsung HD204UI Seagate 500 GB 7200RPM 
Hard DriveOptical DriveCoolingCooling
Seagate 500 GB 7200RPM LG Blue Ray WH14NS40 XSPC EX360 XSPC EX360 
CoolingCoolingCoolingCooling
XSPC EX360 Crossflow Performance PC's Uber 655 Fully Modded D5 ModMyToys Carbon Fiber Enhanced Compression Fit... Mayhems Pastel Coolant - 1 Liter - Blue Berry 
CoolingCoolingCoolingOS
PrimoFlex Advanced LRT 10ft Tubing - 7/16in. ID... EK-Supremacy EVO CPU Water Block - Nickel/Plexi EK-FC980 GTX Waterblock for Nvidia 980 GTX - Ni... Windows 8.1 Pro 
OSPowerCase
Windows 10 Pro upgrade Corsair AX1200i CaseLabs S8 with Pedestal 
CPUMotherboardGraphicsRAM
AMD Phenom 1100T Asus 990fx Saberthooth EVGA 03G-P4-3668-KR GeForce GTX 660 Ti FTW+ 3GB Corsair 16GB DDR3 Kti CMZ16GX3M4A1600C9 
Hard DriveHard DriveOptical DriveCooling
Samsung HD204UI crucial M4 SSD LG Supermulti GH22LS50 XSPC Rasa 750 Dual Bay Res/Pump Combo 
CoolingCoolingCoolingCooling
XSPC RASA CPU Waterblock XSPC Razor nVidia GTX 680 Full Coverage VGA Blo...  XSPC EX360 Crossflow Triple 120mm Low Profile ... XSPC EX120 Single 120mm Low Profile Split Fin R... 
CoolingCoolingCoolingOS
PrimoChill PrimoFlex Advanced LRT Tubing 7/16"I... XSPC G1/4" Thread 7/16" ID x 5/8" OD Low Profil... XSPC G1/4" 45 Degree Rotary Adapter - Black Chrome Microsoft Windows 7 Professional 64 Bit System ... 
MonitorKeyboardPowerCase
Samsung 40 inch HD TV LN40C630K1F Logitech G110 Gaming Keyboard Ultra X3 ULT40311 1000-Watt Power Supply Corsair Obsidian Series 800D 
MouseAudio
Logitech G700 Gaming Mouse Creative Sound Blaster SB0880 
  hide details  
Reply
post #1179 of 1388
So I got the Asus Gryphon Z97 in a pc build.
Referring to some things, I downloaded and installed drivers including:
Ethernet and Chipset
from here: https://www.asus.com/us/Motherboards/GRYPHON_Z97/HelpDe...
I'm trying to download the Graphics driver, as well, but as I'm writing this I'm downloading the Audio driver, which I think is a requirement before the graphics driver will install, as I am getting a 'does not meet minimum system requirements error' when trying to install the graphics driver. That issue seems unrelated, however. If I'm missing any other drivers that would effect this, please let me know.

The major problem here is the ethernet connection. When plugging in the ethernet cable on my older PC, the light turns green and I have adequate speeds considering the internet provider I have. But I plug it into the Gryphon's ethernet port on this new pc and it turns yellow, and the max speed is 100 mbps. This is vastly slower than my speeds with my other pc.

Before I even used the ethernet driver link from asus' site, I had installed an even newer version of the same intel ethernet driver I got off a google search, but I uninstalled and tried the older one provided on asus just in case that mattered; it didn't.

I'm worried there might just be something wrong with the motherboard at this point, but I'm not super tech-savvy, so I really don't know. Can someone please help me fix this?

Operating system is Win 8.1 Pro 64 Bit
post #1180 of 1388
open the device manager (just type "device manager" in the search bar) and see if anything fishy is going on in there, yellow exclmaination points, or down arrows indicating disabled devices.

right click on the nic device and uninstall.

resinstall nic drivers.
Edited by The Mac - 10/4/15 at 11:42am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › ASUS Z97 Motherboards - Official Support Thread