Overclock.net › Forums › Intel › Intel CPUs › Intel Q6600 with Asus P5Q-E
New Posts  All Forums:Forum Nav:

Intel Q6600 with Asus P5Q-E - Page 2

post #11 of 16
Thread Starter 
Well well well it seems that my problem is not over! I get a failed overclocking after two weeks overclocking. It happened when I plugged a second hdd into my system
post #12 of 16
Thread Starter 
hope you don't mind if I up my post cause I still get some problem. this problem appeared when I plugged a second hdd in the box (a damaged one, I didn't have any problem before )
post #13 of 16
See if increasing SB Voltage to 1.2 clears up the issue.
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
My Computer
(12 items)
 
Haswell PC
(12 items)
 
HTPC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 3770K @ 4.7GHz GA-Z77X-UD3H Sapphire R9 290 4x4 GB Mushkin Stealth 2133MHz 
Hard DriveHard DriveHard DriveCooling
Samsung EVO 120GB Crucial M500 480GB WD10EZEX 1TB H100i 
OSMonitorPowerCase
Win 10 QNIX QX2710 Rosewill HIVE-650 HAF 912 
CPUMotherboardGraphicsRAM
i5 4590 GA-Z97X-SLI ASUS STRIX RX 480 8GB 2x4GB Samsung 30nm 2000Mhz 
Hard DriveHard DriveHard DriveCooling
Crucial M4 128GB SSD WD Blue 500GB WD Blue 320GB Stock Intel 
OSMonitorPowerCase
Win 10 QNIX QX2710 Corsair TX650 DeepCool Tesseract 
CPUMotherboardGraphicsRAM
i5 3570K 4.4Ghz GA-Z77X-UD5H Sapphire HD7950 3GB 2x4 GB Mushkin Stealth 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
A-Data S599 64GB SSD Assorted HDDs ASUS 24X DVD Burner Hyper 212 EVO 
OSMonitorPowerCase
Win 10 x64 SANYO 50" Silverstone ST50F-ESG NZXT Source 210 Black 
  hide details  
Reply
post #14 of 16
Thread Starter 
I'll try tonight
post #15 of 16
Dont take too much notice of Failed Overclock message, it can happen if the PC failed to post with the new HDD for whatever reason, it doesnt necessarily mean the OC is unstable. To check the OC run your stress test again, only then tweak voltages. So run OCCT or Prime95 for a few hours then come back to us with results.

I used to run 8x400 for 3.2Ghz as that would let my RAM run at 800Mhz.
Currently your Ram is probably running 2x the FSB speed, which may be lower than the rated speed. Have a go with this if you settle for 3.2Ghz.
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
post #16 of 16
Thread Starter 
Indeed. That was also my thought. I turned the hdd off (the second one. And now everything run stable
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Intel Q6600 with Asus P5Q-E