Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with PC, think its the graphics card
New Posts  All Forums:Forum Nav:

Problem with PC, think its the graphics card

post #1 of 50
Thread Starter 
Hi, first of all, hello everybody.
I have built a new PC, it starts and lights up, none of the components seems to be out of power or broken. But when i connect it to the tv, it shows a pink screen or a screen full of vertical lines of many colors. Im connecting it through HDMI. I dont have more pc (except a laptop) nor dvi cables. My specs:

Amd fx 8350
Asrock 970 extreme4 ( no gfx inside)
Sapphire r9 280 dual x
cooler master seidon 120v
8gb ddr3 kingston
seagate barracuda 1tb
tacens valo v 700w

I add some photos of the screen, the pc and the connections to the pc and tv.



post #2 of 50
Hello and welcome to OCN. thumb.gif

I am sorry you are having problems with your PC. I believe it is the GPU, making artifacts. Please wait for someone with more knowledge than me. Although it is more likely the GPU. Get ready to RMA it.

Cheers.
Budget gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 16 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 Pro 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
Budget gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 16 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 Pro 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
post #3 of 50
Thread Starter 
Im begginig the RMA process, but is for make sure that it is the graphics so i can just send it and not worrying about a functional graphics that would cost me some money to send, see that its ok, get it returned and cant do anything with it. Anyway, thanks for replying smile.gif
post #4 of 50
No worries, I am sure someone will reply and be more helpful. Hope you sort it out.

Regards.
Budget gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 16 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 Pro 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
Budget gaming PC
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 4700MQ  Intel® 8 Series Chipset 2GB GeForce™ GTX 765M 16 GB Kingston HyperX 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 SSD 250 GB 500 GB 5400rpm HDD Ultra Slim DVDRW X16 Full custom copper cooling  
OSMonitorKeyboardPower
Windows 10 Pro 15.6 inch Widescreen LED 1080p Full size isolated keyboard with numeric pad 8 Cell Smart Lithium-ION Battery Pack - 76.96WH 
CaseMouseAudio
Optimus V Barebone Razer Copperhead 2 x Onkyo High Quality Speakers 
  hide details  
Reply
post #5 of 50
Ok I dont think your problem is GPU related, but lets try something anyways. Since the FX doesnt have anything in terms on onboard, try the following.

Put the GPU in next 16x slot. Then try.

Do you see the BIOS or is it always pink?

Go onto your local classifieds any buy yourself a $20-30 gpu. Plug that in, if it works its your GPU.

If all that doesnt work, I think its your PSU. I cant any proper reviews on it, but from what I can tell its made by Andyson, which is responsible for making such gems as every single Raidmax ever (they are a crap brand known for selling and manufacturing crap).

Also, Welcome to OCN!
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #6 of 50
Do you have any other cards to test? Doesn't have to be anything special, any old PCIe card will do.
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Sandisk SSD Plus 240GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 Apple 24" LED Cinema Display Razer BlackWidow Ultimate Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Sandisk SSD Plus 240GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 Apple 24" LED Cinema Display Razer BlackWidow Ultimate Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
post #7 of 50
Thread Starter 
the problem is that the nly one i have has about 14 years, i dont know what tipe of slot it is but it doesnt fit anywhere.
post #8 of 50
Thread Starter 
I would prefer not to spend money, ive just spend about 800€ in the pc so im dont have my wallet ready for more. The PSU is supposed to be 80+ silver, and the card doesnt work in any slot.
post #9 of 50
Well its probably your video card then.

Just because a PSU says its 80+ silver, doesnt mean it can actually hold that rating. Tons of PSU's are rated gold, but when tested just outside of the standards, they dont even make 80+ at all, sometimes they blow up.

RMA the GPU, if that dont work, I'm 95% sure its PSU related.
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1.9
(21 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #10 of 50
Thread Starter 
Im already RMAing it. Hope the new one works and i can finally enjoy my pc. If it doesnt i would check the PSU.
Thanks a lot to everybody. Really!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with PC, think its the graphics card