Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire black screen, few seconds in... every game.
New Posts  All Forums:Forum Nav:

Crossfire black screen, few seconds in... every game.

post #1 of 11
Thread Starter 
Hey guys been running crossfire 7950's for ages without issue...

Turned on my computer yesterday however launched a game.... 30 seconds in Black screen, with no response had to reset system.
Tried again same result, tried with different games, same result every time.

Tried with crossfire off... and know what it worked...so tried each card individually work fine.

Put them back in together, update drivers, re-disable ULPS, try again... black screen every single damn game...
Doesn't do it while video editing or running cinema 4D... just every game...

any suggestion are very welcome.
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
post #2 of 11
Thread Starter 
Just spent over the last hour wiping and re-installing different driver versions... nothing seems to fix it...

But what puzzles me most is it just randomly started to happen.... no installs, no hardware changes... just shut down the computer at night was working fine, turned it on in the morning had this issue...

ANY help welcome..
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
post #3 of 11
I'm getting the exact same thing ALSO using 7950 in crossfire, except it won't even let me get to the desktop. I get a black screen right after it says "Starting Windows".

I've tried everything from bios updates, to a brand new $160 power supply, 3 different monitors, and the problem persists. I guess this is a well known problem, but no one on the net has posted a cause or a fix for it. So now I guess me and you are stuck in limbo unless a GPU guru comes along and decides to show mercy on our souls.
Edited by Videowarrior - 5/15/14 at 5:33pm
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
post #4 of 11
Have you tried a different crossfire bridge?
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
Perpetual Upgrade
(17 items)
 
Server
(17 items)
 
Galago UltraPro
(9 items)
 
CPUMotherboardGraphicsRAM
i7-4770K MSI Z97M Gaming Zotac GTX 1080 AMP! Edition (2x4GB) Corsair DDR3-2000 
Hard DriveHard DriveCoolingCooling
128GB Crucial M4 (2x) 500GB RAID 0 Swiftech Apogee Black Ice GT Stealth 240 
OSKeyboardPowerCase
Windows 10 Pro 64bit Corsair K70 Vengence Seasonic X650 Aerocool DS Cube 
MouseAudio
Logitech G500 ASUS Xonar DX 
CPUMotherboardGraphicsRAM
Phenom II X4 965 MSI 870A-G54 nVidia 8400GS (2x2GB) Patriot DDR3-1600 
RAMHard DriveHard DriveCooling
(2x4GB) Patriot DDR3-1600 (3x) 320GB RAID 5 (1x) 1TB Backup Storage Coolermaster TX3 
OSPowerOther
Proxmox Hypervisor Antec TruePower 430W HP Smart Array P400 
CPUGraphicsRAMHard Drive
Intel i7-4750HQ Intel Iris Pro Graphics 5200  (2 x 4GB) DDR3-1600 90GB Intel mSATA SSD 
Hard DriveOSOSMonitor
500GB 5400RPM HDD Ubuntu Gnome 15.10 Windows 10 14" 1080p ColorPro IPS 
Case
Galago UltraPro 
  hide details  
Reply
post #5 of 11
If I'm not mistaken, you can run 7000+ series without a CF bridge, it'll just be really slow and out of sync.

(Even without a CF cable though, I still get black screens.)
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
post #6 of 11
Thread Starter 
Hmm sounds like a different beast for you... Do you black screen with your secondary card in the first slot?

And yes SectorNine, I have tried two... would have tried about 10 bloody more but they are all of about 3mm too short lol.
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
post #7 of 11
Actually I've narrowed down the cause to my Sapphire Dual-X 7950's DVI port wacking out. I got it second hand off of craigslist, it worked great for a little while and then the DVI started causing black screen after "Starting Windows". The thing is though the DVI works up to 1600x900, and the HDMI works flat-out so I don't know what the deal is. I know at this point its a hardware problem but I've been digging for the past few days trying to find out the cause.

My suggestion would be to try HDMI and DVI on your cards individually if possible. That's where I started.
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
post #8 of 11
Thread Starter 
Been using nothing but DP since I got the new monitors :S
So was reluctant to try this but went searching and found a
dvi cable.. cant find a HDMI for the life of me... but alas it
didn't change anything.
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
post #9 of 11
How old is your PSU?
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
Boop.
(15 items)
 
  
CPUMotherboardGraphicsGraphics
Phenom II x6 1090T ASUS Sabertooth 990FX R2.0 Sapphire 7950 Dual-X Gigabyte 7950 Windforce 
RAMHard DriveHard DriveCooling
Patriot G.Series Samsung 840 Evo Seagate Barracuda Corsair H80 
OSMonitorKeyboardPower
Windows 7 Samsung SyncMaster 305T Corsair Vengeance K60 Rosewill 750W 80+ Gold 
CaseMouseAudio
NZXT White Phantom R.A.T 5 Razer Tiamat 7.1 
  hide details  
Reply
post #10 of 11
Thread Starter 
not very old at all...
But I do have another I can try, will report back later.
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New(old) build
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E3 1231-V3 gigabyte GA-H97N GTX 1060 G-skill lifetime 1600mhz 
Hard DriveHard DriveCoolingOS
2x WD green 1x ocz agility SSD  Modded deepcool Gammaxx Windows 8.1 with classic shell for games. 
OSMonitorKeyboardPower
Fedora KDE for everything else.  Yamakasi catleap q270 Gamdias hermes ultimate  EVGA G2 750 
CaseMouseMouse PadAudio
Core V1 G303 - Hand cancer edition.  goliathus  AKG k240  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Crossfire black screen, few seconds in... every game.