Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › .NET XNA vs .NET 4 for Catalyst??
New Posts  All Forums:Forum Nav:

.NET XNA vs .NET 4 for Catalyst??

post #1 of 3
Thread Starter 
Greetings wise OCN peeps,

Ive noticed that since updating to the 14.4 drivers some things are not performing correctly and I wanted to revert back to my earlier driver (that never gave me a single problem) just to compare.

I noticed that the release notes say that .NET4 Framework is needed for Catalyst. I am running 8.1 and it has something called XNA .NET Framework. My question is, do I still need to have .NET Framework 4 in order to get the driver to perform optimally? Do I need both? if I only need one, which one should I have? I cant seem to find the answer about having/needing both.

Any help would be appreciated. Since updating I have experienced 3 or 4 crashes in a few days and previously I hadnt had any.

Thanks

-Doug
post #2 of 3
XNA is an extension platform for games. You need regular .NET as well.
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
My Rig
(14 items)
 
Ex-wife's Rig
(15 items)
 
 
CPUMotherboardGraphicsRAM
Core i5 4460 AsRock H81M-DG4 Sapphire Rx470 Platinum KVR 1600 16Gb 
Hard DriveHard DriveCoolingOS
2x Seagate 3Tb Samsung 850 EVO 120 Scythe Ninja 3 Rev.B Windows 10 Pro 
MonitorKeyboardPowerCase
Fujitsu Siemens A17-2A Logitech K280e SuperFlower SF-550K12XP Thermaltake Versa H25 
MouseAudio
Logitech G402 Sony MDR XD150 
CPUMotherboardGraphicsRAM
Athlon 750K 4.0Ghz AsRock FM2A75 Pro4+ Sapphire R9 270X Dual-X Kingston 2x4Gb 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO 120  Western Digital 320Gb LiteON DVD-RW CoolerMaster Hyper Z600 
OSMonitorKeyboardPower
Windows 7 Pro x64 Toshiba 32" FullHD TV Logitech FSP Hexa 550 
CaseMouse
DeLUX Logitech 
  hide details  
Reply
post #3 of 3
Thread Starter 
Oh ok. thanks!! Should I grab the .NET 4 or 4.5? Does one work better than the other?

Im running 8.1 so do I need to install 4 and then install the 4.5.2 update or just install 4.5.2 on its own? The way its worded on the download page makes it sound like 4.5.2 is just and update to 4.

I think I am going to try and download and install 4.5.2 and see what happens. If the **** hits the fan then I will go back and uninstall that little bastard smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › .NET XNA vs .NET 4 for Catalyst??