Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -
New Posts  All Forums:Forum Nav:

[Official] - X58 Xeon Club - - Page 873

Poll Results: How many years have you owned your X58 - Tylersburg platofrm?

 
  • 10% (50)
    More than 1 year
  • 4% (24)
    More than 2 years
  • 8% (41)
    More than 3 years
  • 10% (53)
    More than 4 years
  • 23% (113)
    More than 5 years
  • 42% (208)
    More than 6 years
489 Total Votes  
post #8721 of 13159
Quote:
Originally Posted by leadsinga View Post

Well had think I have found my ram issue.

I cleaned all the slots and then retested one ram at a time in slot one.

What do you know I have 1 dead stick!!!

So my 2x triple sets of Corsair CMG6GX3MA2000C8 1 of the ones in triple set 10120714 is dead :-)

So lets see what the warrantee is like.

Just running on triple with the good set and already my PC is a heap faster so I have the sneaky feeling that its what has caused a lot of my issues.

Funny they all tested fine over the weekend ... but now I have proof.

Will try some more overclocking tomorrow night as I have already dropped the vcore to 1.329 and its stable :-)

Funny you mention a bad stick. I have an old mushkin 999000 kit and 1 module failed this weekend too. They are rated for 1.65V but in bios it is set to Auto for 1.6V running at 1333MHz.
post #8722 of 13159
Hiya all!

Long time lurker, however I just joined the Xeon club!! Got a X5675, lot b, here with my Sabertooth X58 board; I'm coming from a i7 950 which was o/c to 3.7. I'm also going to be installing a H110i water cooling system and a 1070 Gaming X, MSI model. Does anyone have recommended bios settings to hit at least 4.2? I'd like to see 4.5 if possible -- this is primarily a gaming machine that sees about 10 hours of gaming a week, if that. Also, my memory is 9-9-9-24 (I think.. if memory serves me right), maxed out at 24GB.

Thanks!!
post #8723 of 13159
Quote:
Originally Posted by Hudson187 View Post

Hiya all!

Long time lurker, however I just joined the Xeon club!! Got a X5675, lot b, here with my Sabertooth X58 board; I'm coming from a i7 950 which was o/c to 3.7. I'm also going to be installing a H110i water cooling system and a 1070 Gaming X, MSI model. Does anyone have recommended bios settings to hit at least 4.2? I'd like to see 4.5 if possible -- this is primarily a gaming machine that sees about 10 hours of gaming a week, if that. Also, my memory is 9-9-9-24 (I think.. if memory serves me right), maxed out at 24GB.

Thanks!!

Welcome to the dinosaur resorection thread.

You could get 4.5 put of it. Bit you'd have to get Lucky ish. What's the entire batch no.?
ROGBeast RIP
(16 items)
 
- X58 Xeon Club -
(22 photos)
 
CPUMotherboardGraphicsRAM
Xeon W3680 asus ramage iii extreme Galaxy GTX 780 Hall of Fame Crucial Ballistix Tactical LP 
Hard DriveHard DriveOptical DriveCooling
2x Samsung 850 evo raid 0 raptor 10k blueray something EK Supremecy Evo 
CoolingMonitorMonitorKeyboard
EK 780-FC HOF asus pg279 Asus pg279 Corsair Strafe RGB 
PowerCaseMouseAudio
Cooler Master V1200 Platinum  Corsair Carbide 760T Corsair Scimitar Sound Blaster 3D recon 
  hide details  
Reply
ROGBeast RIP
(16 items)
 
- X58 Xeon Club -
(22 photos)
 
CPUMotherboardGraphicsRAM
Xeon W3680 asus ramage iii extreme Galaxy GTX 780 Hall of Fame Crucial Ballistix Tactical LP 
Hard DriveHard DriveOptical DriveCooling
2x Samsung 850 evo raid 0 raptor 10k blueray something EK Supremecy Evo 
CoolingMonitorMonitorKeyboard
EK 780-FC HOF asus pg279 Asus pg279 Corsair Strafe RGB 
PowerCaseMouseAudio
Cooler Master V1200 Platinum  Corsair Carbide 760T Corsair Scimitar Sound Blaster 3D recon 
  hide details  
Reply
post #8724 of 13159
My X58A-OC started acting up yesterday. frown.gif Boots with post code 00 then 88 and then powers off. Oddly I can boot into the bios after removing the cmos battery for a while but it quickly crashes and shows 00 again. I wish I could figure this out, it was just fine when I finished using it on saturday.
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8GHz ASRock X370 Taichi GTX 780 Ti SLI @ 1100/1250 1.063V G.SKILL Trident Z B-Die @ 3466 C14 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 10 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1151: 7350K, 6320 (743 XTU) 1150: i7 4770K 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 
CPUCPUMotherboardGraphics
1366: i7 920 D0 and many 4c & 6c Xeon's A bunch more Slot 1, S370 & S462/A CPU's. Z170M OCF & Z87 OCF + many more. Waaaay too many to list... 
RAMCoolingCoolingCooling
A table full of SDR, DDR1, DDR2 & DDR3 Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
The Banshee
(23 items)
 
Under the DICE
(17 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 @ 3.8GHz ASRock X370 Taichi GTX 780 Ti SLI @ 1100/1250 1.063V G.SKILL Trident Z B-Die @ 3466 C14 
Hard DriveHard DriveCoolingCooling
Corsair Force LS 120GB WD Blue 1TB Phobya UC-2 LT XSPC Razor GTX 780 Ti Waterblock w/ Backplate 
CoolingCoolingCoolingCooling
Darkside LP 360mm Radiator Alphacool ST30 240mm Radiator Darkside D5 Vario @ 12V Setting 5 Bitspower Z-Multi 150 Red Reservoir  
CoolingCoolingOSMonitor
Darkside (TFC) 3/8 ID X 5/8 OD Red UV tubing TFC Black straight barb fittings Windows 10 Pro 64-bit LG 25UM57-P 
KeyboardPowerCaseMouse
Thermaltake Challenger  EVGA 1300 G2 Fractal Design Arc XL Evga Torq X3 
Mouse PadAudioOther
Steel series QCK+ Turtle Beach X12 Logitech G27 
CPUCPUCPUCPU
1151: 7350K, 6320 (743 XTU) 1150: i7 4770K 939 & 754: Many Athlon's, Opteron's & Sempron's  775/771: Many C2's, Pentiums, Celerons & Xeons 
CPUCPUMotherboardGraphics
1366: i7 920 D0 and many 4c & 6c Xeon's A bunch more Slot 1, S370 & S462/A CPU's. Z170M OCF & Z87 OCF + many more. Waaaay too many to list... 
RAMCoolingCoolingCooling
A table full of SDR, DDR1, DDR2 & DDR3 Bartx DICE/LN2 CPU Pot Sub-zero A/C waterchiller (-26C) CM Hyper 212+ (Troubleshooting) 
OSMonitorPowerCase
All of them. ;) Samsung S20B300 Evga SuperNova 850 B2 Homemade wooden test bench 
Mouse
Microsoft comfort mouse 3000 
  hide details  
Reply
post #8725 of 13159
I'm struggling with overclocking my x5675, it's not clocking as I expected.
I tried following this guide:
http://www.techreaction.net/2010/09/07/3-step-overclocking-guide-bloomfield-and-gulftown/

My first step was to get my max BCLK.
I put my ram divider at x8, uncore x14, QPI on lowest setting (not slow), CPU multiplier x12
Max BCLK 220 easy :-) Stable prime and LINX both 12hours.

So I thought well this is fun!
Let's up the CPU multiplier.
Got 200x21 stable at reasonable voltages:
CPU and VTT both 1.325V

But upping the multiplier to 22-23 failed miserably.
At x23 multiplier the highest stable (30min) BCLK was 175.
Any higher and it will not post sometimes it just makes it to windows and crashes.
BSOD codes 50-1A-7E most of them related to VTT or memory. But my 1866Mhz ram is running way below specs and perfectly stable at 200x21 and 220x12. Memory multi at 8.

And to get 175x23 stable I upped the voltages of CPUvcore and VTT to 1.35V witch is the maximum allowable.

I'm not sure about CPU PLL and IOH or ICH voltages, I played around with these but didn't see any gains. so put them back to stock values.

Also just want to mention I'm custom watercooling this chip and cpu temps at load are between 50-60C.

Please show me some magic trick to get this chip to its full potential :-)
StockRyzen
(5 items)
 
   
CPUMotherboardGraphicsRAM
ryzen r7 1700 Asus Crosshair 6 hero MSI geforce gtx 1080 armor 8g oc gskill trident z F4-3200C14D-16GTZR 
Hard Drive
samsung 840pro 256Gb 
CPUMotherboardGraphicsRAM
Xeon X5675@4.2Ghz ga-ex58-extreme GTX470 Corsair Vengeance Blue 16GB (4x4GB) DDR3 1866 MHz 
Hard DriveHard DriveOSMonitor
WD green SSD OCZ vertex3 Win 7 Ultimate LG W2486L 
PowerCaseMouse Pad
Antec TP-750 Corsair carbide Ai 540 Yes 
  hide details  
Reply
StockRyzen
(5 items)
 
   
CPUMotherboardGraphicsRAM
ryzen r7 1700 Asus Crosshair 6 hero MSI geforce gtx 1080 armor 8g oc gskill trident z F4-3200C14D-16GTZR 
Hard Drive
samsung 840pro 256Gb 
CPUMotherboardGraphicsRAM
Xeon X5675@4.2Ghz ga-ex58-extreme GTX470 Corsair Vengeance Blue 16GB (4x4GB) DDR3 1866 MHz 
Hard DriveHard DriveOSMonitor
WD green SSD OCZ vertex3 Win 7 Ultimate LG W2486L 
PowerCaseMouse Pad
Antec TP-750 Corsair carbide Ai 540 Yes 
  hide details  
Reply
post #8726 of 13159
Quote:
Originally Posted by Joossens View Post

I'm struggling with overclocking my x5675, it's not clocking as I expected.
I tried following this guide:
http://www.techreaction.net/2010/09/07/3-step-overclocking-guide-bloomfield-and-gulftown/

My first step was to get my max BCLK.
I put my ram divider at x8, uncore x14, QPI on lowest setting (not slow), CPU multiplier x12
Max BCLK 220 easy :-) Stable prime and LINX both 12hours.

So I thought well this is fun!
Let's up the CPU multiplier.
Got 200x21 stable at reasonable voltages:
CPU and VTT both 1.325V

But upping the multiplier to 22-23 failed miserably.
At x23 multiplier the highest stable (30min) BCLK was 175.
Any higher and it will not post sometimes it just makes it to windows and crashes.
BSOD codes 50-1A-7E most of them related to VTT or memory. But my 1866Mhz ram is running way below specs and perfectly stable at 200x21 and 220x12. Memory multi at 8.

And to get 175x23 stable I upped the voltages of CPUvcore and VTT to 1.35V witch is the maximum allowable.

I'm not sure about CPU PLL and IOH or ICH voltages, I played around with these but didn't see any gains. so put them back to stock values.

Also just want to mention I'm custom watercooling this chip and cpu temps at load are between 50-60C.

Please show me some magic trick to get this chip to its full potential :-)

Drop VTT to 1.3V and bump vcore to 1.38, should get you over the 22 multi wall, and yes it'll be fine, the VTT is the one that REALLY cannot go over 1.35, the vcore over 1.35 just means the chip won't last 10-20 years

BTW PLL is clock generation, lock it at 1.8 or don't touch it, IOH is north bridge and can be set to 1.2v, and ICH is south bridge and can be set to 1.4v(the max). Make sure when you bump the multi that you have a nice board with a clean clock generator
Edited by GENXLR - 7/19/16 at 1:55am
post #8727 of 13159
Quote:
Originally Posted by GENXLR View Post

Drop VTT to 1.3V and bump vcore to 1.38, should get you over the 22 multi wall, and yes it'll be fine, the VTT is the one that REALLY cannot go over 1.35, the vcore over 1.35 just means the chip won't last 10-20 years

BTW PLL is clock generation, lock it at 1.8 or don't touch it, IOH is north bridge and can be set to 1.2v, and ICH is south bridge and can be set to 1.4v(the max). Make sure when you bump the multi that you have a nice board with a clean clock generator

My board is a gigabyte ga-ex58-extreme, should be ok I think.
If I can reach 220BCLK stable I would say clock generator is ok.

Ok I'll give this a try :-)
StockRyzen
(5 items)
 
   
CPUMotherboardGraphicsRAM
ryzen r7 1700 Asus Crosshair 6 hero MSI geforce gtx 1080 armor 8g oc gskill trident z F4-3200C14D-16GTZR 
Hard Drive
samsung 840pro 256Gb 
CPUMotherboardGraphicsRAM
Xeon X5675@4.2Ghz ga-ex58-extreme GTX470 Corsair Vengeance Blue 16GB (4x4GB) DDR3 1866 MHz 
Hard DriveHard DriveOSMonitor
WD green SSD OCZ vertex3 Win 7 Ultimate LG W2486L 
PowerCaseMouse Pad
Antec TP-750 Corsair carbide Ai 540 Yes 
  hide details  
Reply
StockRyzen
(5 items)
 
   
CPUMotherboardGraphicsRAM
ryzen r7 1700 Asus Crosshair 6 hero MSI geforce gtx 1080 armor 8g oc gskill trident z F4-3200C14D-16GTZR 
Hard Drive
samsung 840pro 256Gb 
CPUMotherboardGraphicsRAM
Xeon X5675@4.2Ghz ga-ex58-extreme GTX470 Corsair Vengeance Blue 16GB (4x4GB) DDR3 1866 MHz 
Hard DriveHard DriveOSMonitor
WD green SSD OCZ vertex3 Win 7 Ultimate LG W2486L 
PowerCaseMouse Pad
Antec TP-750 Corsair carbide Ai 540 Yes 
  hide details  
Reply
post #8728 of 13159
Quote:
Originally Posted by Joossens View Post

My board is a gigabyte ga-ex58-extreme, should be ok I think.
If I can reach 220BCLK stable I would say clock generator is ok.

Ok I'll give this a try :-)

Delete
Edited by Zaor - 7/19/16 at 2:56am
post #8729 of 13159
Quote:
Originally Posted by DRKreiger View Post

Welcome to the dinosaur resorection thread.

You could get 4.5 put of it. Bit you'd have to get Lucky ish. What's the entire batch no.?

Batch number is 3107B162
post #8730 of 13159
HI all,

I was hoping that someone could provide some troubleshooting direction.

I had a Win10 software fail when I logged into my Microsoft account (I had previously left this out on the install), this caused all sorts of weird text overwriting glitches on the start menu etc. Once I logged out and removed this the issues resolved. Annoyingly this is also when my 970 started coil whining like a banshee...(separate issue, RMA approved and waiting for result on this).

However, since that time whenever I resume from sleep over a few hours (always repeatable if in sleep mode overnight) if I run any game, the sound is all stutter. The stutters exponentially get worse and within 10-15 minutes (sometimes less) the PC will freeze.

If I start from a cold boot there is no issue.

I have tried having a play with the sleep / hibernate options and BIOS settings. Tried with a reset BIOS on default settings, and even did a clean install of Win10. No change.

It is more of a convenience issue with not having to wait the 10 seconds for the cold boot..


Any ideas where I could continue troubleshooting?

RIIIG w/x5670 running 1003 BIOS, 550W gold rated PSU (Arrum or something brand)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [Official] - X58 Xeon Club -